Package alsa-plugins @ 1.2.1

Synopsis

Plugins for the Advanced Linux Sound Architecture (ALSA)

Description

The Advanced Linux Sound Architecture (ALSA) provides audio and MIDI functionality to the Linux-based operating system. This package enhances ALSA by providing additional plugins which include: upmixing, downmixing, jackd and pulseaudio support for native alsa applications, format conversion (s16 to a52), and external rate conversion.

Home page
http://www.alsa-project.org/
Location
gnu/packages/linux.scm (line: 1631, column: 2)
Licenses

Lint warnings

LinterMessageLocation
derivation

Report failure to compile a package to a derivation

failed to create aarch64-linux derivation: path ‘/gnu/store/09hhdxcfrm56afpglx3ff2dj4ibfl92x-sed-4.7.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: path ‘/gnu/store/110f2jlvf1bgwppx81sa07nc53c5v7vd-gzip-1.10.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create i686-linux derivation: path ‘/gnu/store/2f4hwvm2isrsbi0zvsgw58ab6g6ckig0-patch-2.7.6.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create armhf-linux derivation: path ‘/gnu/store/132aqp4qjfys7abpr30jklkd33dl5lc1-patch-2.7.6.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create x86_64-linux derivation: path ‘/gnu/store/anl8m6s762clfx0189ryi0iymkj0b7hi-pulseaudio-13.0.drv’ is not valid