Package emacs-lsp-lua-emmy @ 0.1.0-1.ab53fb2

Synopsis

Lua support in lsp-mode client for Emacs

Description

This package provides a Lua language support in lsp-mode client for Emacs.

Home page
https://github.com/phenix3443/lsp-lua-emmy/
Location
gnu/packages/emacs-xyz.scm (line: 17996, column: 4)
License

Lint warnings

LinterMessageLocation
derivation

Report failure to compile a package to a derivation

failed to create i686-linux derivation: path ‘/gnu/store/imq41gd3q2767il9gq6mqh5cv44x09rf-guile-2.2.6.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create armhf-linux derivation: path ‘/gnu/store/9wn798a6w534mnn4f28lglbjmib9n392-zlib-1.2.11.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create aarch64-linux derivation: path ‘/gnu/store/0afbxr7962z9ci6kw840n088qsmyz8lr-guile-2.2.6.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: path ‘/gnu/store/aiwgcl5dppar2s8l408bshywjybsy3nd-zlib-1.2.11.drv’ is not valid
derivation

Report failure to compile a package to a derivation

failed to create x86_64-linux derivation: path ‘/gnu/store/55xp2g4dwj7hb9hizm9zhhp084xzpyiy-emacs-s-1.12.0.drv’ is not valid