Language

Package perl-class-load @ 0.25

Synopsis

Working (require "Class::Name") and more

Description

"require EXPR" only accepts Class/Name.pm style module names, not Class::Name. For that, this module provides "load_class 'Class::Name'".

Home page
https://metacpan.org/release/Class-Load
Location
gnu/packages/perl.scm (line: 1436, column: 2)
License

Lint warnings

LinterMessageLocation
description

Validate package descriptions

use @code or similar ornament instead of quotes