Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

NameVersion
python-cppheaderparser2.7.4More information

Removed packages

No removed packages

Version changes

NameVersions
python-trimesh

Lint warnings

python-pyamg (version: 5.0.1)

LinterMessage
New warningdescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 62

python-trimesh (version: 4.0.10)

LinterMessage
New warninginputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all