Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

No new packages

Removed packages

No removed packages

Version changes

NameVersions
xdot

Lint warnings

scilab (version: 2024.0.0)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

xdot (version: 1.1)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used