Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

NameVersion
ocaml4.07-cmdliner1.0.4More information
ocaml4.07-uuidm0.9.7More information

Removed packages

No removed packages

Version changes

NameVersions
ocaml-uuidm
ocamlformat
ocaml-cmdliner

Lint warnings

ocaml4.07-cmdliner (version: 1.0.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'ocaml-result' does not match package name 'ocaml4.07-result'
New warninginput-labels

Identify input labels that do not match package names

label 'ocamlbuild' does not match package name 'ocaml4.07-ocamlbuild'
New warningdescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 304

ocaml4.07-uuidm (version: 0.9.7)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'topkg' does not match package name 'ocaml4.07-topkg'
New warninginput-labels

Identify input labels that do not match package names

label 'ocamlbuild' does not match package name 'ocaml4.07-ocamlbuild'
New warninginput-labels

Identify input labels that do not match package names

label 'cmdliner' does not match package name 'ocaml4.07-cmdliner'
New warninginput-labels

Identify input labels that do not match package names

label 'opam' does not match package name 'ocaml4.07-opam'