Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

NameVersion
emacs-logos0.3.1More information
emacs-pulsar0.3.0More information
emacs-lin0.3.0More information
python-proselint0.13.0More information
ruby-asciidoctor-multipage0.0.15More information
emacs-flymake-proselint0.2.3-0.6a99865More information

Removed packages

No removed packages

Version changes

NameVersions
font-iosevka-aile
lf
font-iosevka-term-slab
font-iosevka-slab
font-iosevka-curly
font-iosevka-etoile
gnome-shell-extension-burn-my-windows
  • (old)
  • (new)
emacs-modus-themes
cool-retro-term
emacs-helm-org-contacts
font-iosevka-term
byacc
font-iosevka
gnome-shell-extension-blur-my-shell
font-iosevka-curly-slab
python-click

Lint warnings

cool-retro-term (version: 1.1.1)

LinterMessage
Resolved warningwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used

emacs-modus-themes (version: 2.3.2)

LinterMessage
New warningformatting

Look for formatting issues in the source

line 27581 is way too long (96 characters)

lf (version: 25)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'go-github-com-gdamore-tcell-v2' does not match package name 'go-github-com-gdamore-tcell'