Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

NameVersion
qt5compat6.3.1More information
qtpositioning6.3.1More information
qtshadertools6.3.1More information

Removed packages

NameVersion
jami-libclient20211223.2.37be4c3More information
libringclient20211223.2.37be4c3More information

Version changes

NameVersions
jami-gnome
jami
qtnetworkauth
qtwebsockets
qtdeclarative
qtwebchannel
qtwebengine
libring
libjami
jami-qt
qtmultimedia
qttools
qtquickcontrols2
qtsvg

Lint warnings

anki (version: 2.1.16)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebengine-5' does not match package name 'qtwebengine'

aseba (version: 1.6.0-0.3b35de8)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input

avidemux (version: 2.7.8)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

bitmask (version: 0.21.11)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols2-5' does not match package name 'qtquickcontrols2'
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols-5' does not match package name 'qtquickcontrols'

cockatrice (version: 2.8.0)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input

drumstick (version: 2.3.1)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input

fcitx5-chinese-addons (version: 5.0.6)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebengine-5' does not match package name 'qtwebengine'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebchannel-5' does not match package name 'qtwebchannel'
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

flightgear (version: 2020.3.11)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

flowee (version: 2020.04.1)

LinterMessage
New warningformatting

Look for formatting issues in the source

line 1801 is way too long (91 characters)

fmit (version: 1.2.14)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

fritzing (version: 0.9.3b)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'

itk-snap (version: 3.8.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

jami-gnome (version: 20211223.2.37be4c3)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'

jami-libclient (version: 20211223.2.37be4c3)

LinterMessage
Resolved warningpatch-file-names

Validate file names and availability of patches

file names of patches should start with the package name

js8call (version: 2.2.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'

kconfigwidgets (version: 5.70.0)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input

kdelibs4support (version: 5.70.0)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input

kdevelop (version: 5.6.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols2-5' does not match package name 'qtquickcontrols2'
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols-5' does not match package name 'qtquickcontrols'

kscreenlocker (version: 5.19.5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

labplot (version: 2.8.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

libksysguard (version: 5.19.5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

libringclient (version: 20211223.2.37be4c3)

LinterMessage
Resolved warningpatch-file-names

Validate file names and availability of patches

file names of patches should start with the package name

lmms (version: 1.2.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

mkvtoolnix (version: 52.0.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

monero-gui (version: 0.17.3.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols-5' does not match package name 'qtquickcontrols'
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols2-5' does not match package name 'qtquickcontrols2'

muse-sequencer (version: 4.1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

nextcloud-client (version: 3.2.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

nomacs (version: 3.16.224)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'

octave (version: 7.1.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

openorienteering-mapper (version: 0.9.5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

openscad (version: 2021.01)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'

papagayo (version: 2.0b1-1.e143684b3)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'

plasma-framework (version: 5.70.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols2-5' does not match package name 'qtquickcontrols2'
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

psi (version: 1.5)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'

psi-plus (version: 1.5.1484)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'

python-pyqt (version: 5.15.2)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebsockets-5' does not match package name 'qtwebsockets'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebchannel-5' does not match package name 'qtwebchannel'
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'

python-pyqtwebengine (version: 5.15.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebchannel-5' does not match package name 'qtwebchannel'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebengine-5' does not match package name 'qtwebengine'

python-pyqt-without-qtwebkit (version: 5.15.2)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebsockets-5' does not match package name 'qtwebsockets'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebchannel-5' does not match package name 'qtwebchannel'
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'

python-pyside-2 (version: 5.15.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

qbittorrent (version: 4.4.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'

qtbase (version: 6.3.1)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk'

qtgamepad (version: 5.15.2)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

qtshadertools (version: 6.3.1)

LinterMessage
New warninglicense

Make sure the 'license' field is a <license> or a list thereof

invalid license field

qtwebkit (version: 5.212.0-alpha4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebchannel-5' does not match package name 'qtwebchannel'
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

quaternion (version: 0.0.9.4f)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input

qwt (version: 6.1.5)

LinterMessage
Resolved warninginputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input

robocut (version: 1.0.11)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'

scantailor-advanced (version: 1.0.16-3d1e74e)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'

shotcut (version: 22.04.25)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

solid (version: 5.70.0)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

stellarium (version: 0.21.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

telegram-desktop (version: 2.9.3)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'
New warninginput-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'

the-butterfly-effect (version: 0.9.3.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

warsow-qfusion (version: 2.5-1.c4de15d)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'

wsjtx (version: 2.5.4)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtmultimedia-5' does not match package name 'qtmultimedia'

xaos (version: 4.2.1)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qttools-5' does not match package name 'qttools'

zeal (version: 0.6.1-1.d3c5521)

LinterMessage
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebengine-5' does not match package name 'qtwebengine'
New warninginput-labels

Identify input labels that do not match package names

label 'qtwebchannel-5' does not match package name 'qtwebchannel'
New warninginput-labels

Identify input labels that do not match package names

label 'qtquickcontrols-5' does not match package name 'qtquickcontrols'
New warninginput-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'