Required. The commit to use as the basis for the comparison.
Required. The commit to compare against the base commit.
Language

News entries

No news entry changes

New packages

NameVersion
python-itemadapter0.5.0More information
python-parsel1.6.0More information
python-scrapy2.6.1More information
emacs-git-email0.2.0-0.b5ebadeMore information
python-protego0.2.1More information
python-itemloaders1.0.4More information
python-sybil3.0.1More information
python-pydispatcher2.0.5More information
python-queuelib1.6.2More information

Removed packages

No removed packages

Version changes

NameVersions
spdlog
bear
ugrep
apl
fmt

Lint warnings

apl (version: 1.8)

LinterMessage
Resolved warninginput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
Resolved warninginput-labels

Identify input labels that do not match package names

label 'pcre' does not match package name 'pcre2'

python-pydispatcher (version: 2.0.5)

LinterMessage
New warningdescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 48

python-scrapy (version: 2.6.1)

LinterMessage
New warningdescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 136
New warninginputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all