/gnu/store/0x7hyfra7ks8n2bp84zdvs0cgix3p49j-libltdl-2.4.6.drv