Language

Package: abootimg @ 0.6

Synopsis

Tool for manipulating Android Boot Images

Description

This package provides a tool for manipulating old Android Boot Images. abootimg can work directly on block devices, or, the safest way, on a file image.

Home page
https://ac100.grandou.net/abootimg
Location
gnu/packages/android.scm (line: 1017, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/p5r3a2sl25x12xaqfi1z4f6hs8rm8igv-abootimg-0.6.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/39f3fsqfin72kcjgjvgk2pjgpcmsp9dp-abootimg-0.6.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/gvi0kqp4q0ds13z7fzrbn1dvfvcvdr9l-abootimg-0.6.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/v8s3pic58j6fzngqz878kb5f1mha534j-abootimg-0.6.drv
x86_64-linuxpowerpc64-linux-gnu/gnu/store/z8afrpajj5vxsszjqkhs0q6qxjyrg1jm-abootimg-0.6.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/bh3czcf2ffinslm6yyzvqc13wimjfx61-abootimg-0.6.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/8kqigqd7zqsx52rc6m42wz290xmkc9r1-abootimg-0.6.drv
x86_64-linuxi686-w64-mingw32/gnu/store/knmw6386bbxcx0kbbr7233zx72q9y0jw-abootimg-0.6.drv
x86_64-linuxi586-pc-gnu/gnu/store/3f20l6ng28b2ihdkffzshq2l047kh8rh-abootimg-0.6.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/ba9cw1rg26fq0p0hy78hm5smirz29xjz-abootimg-0.6.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/msgx5j8c8n7m79xngf2irh5zjszbjdbm-abootimg-0.6.drv
riscv64-linux/gnu/store/dk7g2iqllrldygq6l6x9nyg3m14sk6sk-abootimg-0.6.drv
powerpc-linux/gnu/store/a82swij59l3aji07d9xbkm1rxbldmvlw-abootimg-0.6.drv
    powerpc64le-linux/gnu/store/h7ivrhw8fwl579xhzs5xfh9f7i7xd2lf-abootimg-0.6.drv
    mips64el-linux/gnu/store/mqzfnai2gcwv8zpkyw95sf1w66kncd9k-abootimg-0.6.drv
      i686-linux/gnu/store/zj7sh0yj90kha0dnhv7yhkwqc07nrh5a-abootimg-0.6.drv
      i586-gnu/gnu/store/lp9v2dwga84z11wvx7f4kh64icxx6yqd-abootimg-0.6.drv
      armhf-linux/gnu/store/lyx6zrrh2mp9vqncsxd98kx4jnd0sm5r-abootimg-0.6.drv
      aarch64-linux/gnu/store/37g6l072flqzy075lxk39ijy018qcazm-abootimg-0.6.drv

      Lint warnings

      LinterMessageLocation
      input-labels

      Identify input labels that do not match package names

      label 'libblkid' does not match package name 'util-linux:lib'