Language

Package: ghostscript-with-x @ 9.56.1

Synopsis

PostScript and PDF interpreter

Description

Ghostscript is an interpreter for the PostScript language and the PDF file format. It also includes a C library that implements the graphics capabilities of the PostScript language. It supports a wide variety of output file formats and printers.

Home page
https://www.ghostscript.com/
Location
gnu/packages/ghostscript.scm (line: 290, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/7ziqal9fh6pvrpnkqhsibj33i4i84jqx-ghostscript-with-x-9.56.1.drv
x86_64-linux/gnu/store/dayqfb1zgxk7i93zmza0rva0ja2c9sy3-ghostscript-with-x-9.56.1.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/7mh5hi8agssz236hlim2sf4v7r6hj2w0-ghostscript-with-x-9.56.1.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/czm8jqqwrs9n1n7bqnafghnmhc071rjg-ghostscript-with-x-9.56.1.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/gm77cn9inwzqz1jl7rmjq81a9l6xis60-ghostscript-with-x-9.56.1.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/w1a44ifyixz4p26i3ddcivwf6zg1lk6i-ghostscript-with-x-9.56.1.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/385qdpf3kqnz83avbgn2mmndngqf0yl4-ghostscript-with-x-9.56.1.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/s10jig89nxadrfz97xv7k9xdv3k00s8p-ghostscript-with-x-9.56.1.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/2p7jj1ava9jsm2xj4kwkm8hqnxw2d5k6-ghostscript-with-x-9.56.1.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/ahkbvw37nis3i6x6jh8arygl739j6kh4-ghostscript-with-x-9.56.1.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/2m634iwrr7zfw5m6sa4b0wkn4p0w55s5-ghostscript-with-x-9.56.1.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/nbnsl2ygiqlwfqhlwsvicyd5j35xcxgy-ghostscript-with-x-9.56.1.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/0gnh9mgpqii2x85nifd08m4z5fd0yyac-ghostscript-with-x-9.56.1.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/22fl2jdv5d4gnjk447vqdfi2xfqs4zcz-ghostscript-with-x-9.56.1.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/jkh47s4c4zrfxvpkbadww7iqp7p9vxzp-ghostscript-with-x-9.56.1.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/vqrfivy4ga0v62vzpxd0bdv0i3j2a7bj-ghostscript-with-x-9.56.1.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/j4qyms8h54ba9n1j80yfybg6pclyvljd-ghostscript-with-x-9.56.1.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/lly6hnkkwi3i21fban8akmif9h0bg08y-ghostscript-with-x-9.56.1.drv
      x86_64-linuxi586-pc-gnu/gnu/store/kr3lzwfpv6ac117gic2avhlyyz160hps-ghostscript-with-x-9.56.1.drv
      x86_64-linuxi586-pc-gnu/gnu/store/pacrllwpln7z012wmc9pbmdpiyhiqcbn-ghostscript-with-x-9.56.1.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/fifzf45v60hhx8d9ab11jsndlc9z4nl6-ghostscript-with-x-9.56.1.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/k12c1z324gwjglhiiw2xrzfdqlrd12cy-ghostscript-with-x-9.56.1.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/2ql3zngn9zxw4v64a7awg1fgbl0fb6pq-ghostscript-with-x-9.56.1.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/nly67d73d9gcbasp80nfj8a81vz1xsgl-ghostscript-with-x-9.56.1.drv
      riscv64-linux/gnu/store/0yzjmlg86ixv9r0c9q3wb5x2rpi8ka57-ghostscript-with-x-9.56.1.drv
      riscv64-linux/gnu/store/5kp2yy9h81sj8qrs1ic0lfdg004hxl5b-ghostscript-with-x-9.56.1.drv
      powerpc-linux/gnu/store/mg9dsjl1gavdd04k3xgz5x7xpr5nz9jh-ghostscript-with-x-9.56.1.drv
        powerpc-linux/gnu/store/qg3kxjvz27ygj5llqflxyfzprp5z4vln-ghostscript-with-x-9.56.1.drv
          powerpc64le-linux/gnu/store/128fxz565lslbs13vddbbk5asdlsz7wy-ghostscript-with-x-9.56.1.drv
          powerpc64le-linux/gnu/store/rqj51ri17z1kpf9c9fmq3sgrm3iqpwxc-ghostscript-with-x-9.56.1.drv
          mips64el-linux/gnu/store/p887idi4di28bwimgw8mq3c5478kjyyy-ghostscript-with-x-9.56.1.drv
            mips64el-linux/gnu/store/z1yi9c4qvs6sddydggg9w8crax17bjx9-ghostscript-with-x-9.56.1.drv
              i686-linux/gnu/store/77qfx3rmcd3wkrl46fw3qjzv5jcadnii-ghostscript-with-x-9.56.1.drv
              i686-linux/gnu/store/c8yjp63p4jsxffywh7dx63axjnav3wr1-ghostscript-with-x-9.56.1.drv
              i586-gnu/gnu/store/h5h32x1q57x33fw7yrfvx80jniw76nqs-ghostscript-with-x-9.56.1.drv
              i586-gnu/gnu/store/hcs68vf0idh9c0xhlk1wy9c67zx4alfm-ghostscript-with-x-9.56.1.drv
              armhf-linux/gnu/store/ci1xg26ihlfa3xfs37pwrkjpygx82i12-ghostscript-with-x-9.56.1.drv
              armhf-linux/gnu/store/nk5w2z89hyscsvfxp4sflncb44hpd8cr-ghostscript-with-x-9.56.1.drv
              aarch64-linux/gnu/store/fykhm701wzq94i1k5pdmcyyi865v9x3s-ghostscript-with-x-9.56.1.drv
              aarch64-linux/gnu/store/qyln3903hm70zaycvdfcf9z87kw6shiy-ghostscript-with-x-9.56.1.drv

              Lint warnings

              LinterMessageLocation
              patch-file-names

              Validate file names and availability of patches

              file names of patches should start with the package name
              patch-file-names

              Validate file names and availability of patches

              file names of patches should start with the package name