Language

Package: glibc-locales-2.29 @ 2.29

Synopsis

All the locales supported by the GNU C Library

Description

This package provides all the locales supported by the GNU C Library, more than 400 in total. To use them set the LOCPATH environment variable to the share/locale sub-directory of this package.

Home page
https://www.gnu.org/software/libc/
Location
gnu/packages/base.scm (line: 1435, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/1l69m1ci4dgggk4mnkpa6z7q9phm39jf-glibc-locales-2.29-2.29.drv
x86_64-linuxxtensa-ath9k-elf/gnu/store/fpc1hch89rc47464dikq1iswbrw09rib-glibc-locales-2.29-2.29.drv
    x86_64-linuxx86_64-w64-mingw32/gnu/store/80j16idlb94cq28jap6pnnn322kxi8i6-glibc-locales-2.29-2.29.drv
    x86_64-linuxx86_64-linux-gnux32/gnu/store/7ydiw2d64p7lqhpihzc5id9yd869pm9p-glibc-locales-2.29-2.29.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/vcwmrpaqjsn15vzzcjw2rkabcdflyj1k-glibc-locales-2.29-2.29.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/ld0r4r3cl8g9vsds6q69gngk3yxb0wk3-glibc-locales-2.29-2.29.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/29gwd32ffjw159x37c5yvny4326rabjy-glibc-locales-2.29-2.29.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/gssbhwah76gi69f8p2csvzkajky647zb-glibc-locales-2.29-2.29.drv
    x86_64-linuxor1k-elf/gnu/store/pydmavmv2isyzagi9vpk39d2vgmnld33-glibc-locales-2.29-2.29.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/nsqvlh17ffncs4riqwb4rk6dz88890hz-glibc-locales-2.29-2.29.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/3j9gqhl22fpdy2rg6qiryx4llxg2ckrb-glibc-locales-2.29-2.29.drv
      x86_64-linuxi586-pc-gnu/gnu/store/jh69mqp7x25l5hflkkddrl96gdsi1yy9-glibc-locales-2.29-2.29.drv
      x86_64-linuxavr/gnu/store/yhfln7d5ihmra3f5h32b3jyds5w21sj6-glibc-locales-2.29-2.29.drv
        x86_64-linuxarm-linux-gnueabihf/gnu/store/5fffacjx11jyss30d6hw4890fa4lflab-glibc-locales-2.29-2.29.drv
        x86_64-linuxaarch64-linux-gnu/gnu/store/8vbp3ndncvfz4idnf2kr6bmfvxdkhjvr-glibc-locales-2.29-2.29.drv
        riscv64-linux/gnu/store/w99z5fba8r6jxb4ds2p1kbp36x7jzv2k-glibc-locales-2.29-2.29.drv
        powerpc-linux/gnu/store/gmfl3ji63jnp7qf7z4jhn892zmqz8wn5-glibc-locales-2.29-2.29.drv
          powerpc64le-linux/gnu/store/y6kxp9dprc1pz0g1ysk944rwwxwp3qgn-glibc-locales-2.29-2.29.drv
          mips64el-linux/gnu/store/897ljv21c02x2hb18rzzrd0kwny57lqs-glibc-locales-2.29-2.29.drv
            i686-linux/gnu/store/7bmx7qbvssshcn426xazxdpabkcvwmxp-glibc-locales-2.29-2.29.drv
            i586-gnu/gnu/store/1k7sax5m3yrf65qb9cyj1ay95k1pfx3h-glibc-locales-2.29-2.29.drv
            armhf-linux/gnu/store/wj9y8y2pa7alp9g66m5raxkjlq8jycb2-glibc-locales-2.29-2.29.drv
            aarch64-linux/gnu/store/k4y6xfxakghypf16p149bwddcjmzfgj2-glibc-locales-2.29-2.29.drv

            Lint warnings

            LinterMessageLocation
            input-labels

            Identify input labels that do not match package names

            label 'gettext' does not match package name 'gettext-minimal'
            input-labels

            Identify input labels that do not match package names

            label 'python' does not match package name 'python-minimal'
            input-labels

            Identify input labels that do not match package names

            label 'static-bash' does not match package name 'bash-static'
            input-labels

            Identify input labels that do not match package names

            label 'kernel-headers' does not match package name 'linux-libre-headers'
            patch-file-names

            Validate file names and availability of patches

            file names of patches should start with the package name