Language

Package: java-pep-adapter @ 2.1.23

Synopsis

Java adapter for p≡p (pretty Easy Privacy)

Description

The p≡p JNI adapter is a Java adapter interface to the p≡p (pretty Easy privacy) engine.

Home page
https://pep.foundation/
Location
gnu/packages/pep.scm (line: 251, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/rlm6a4fa74kfn4g6hcghm348x6vj32x3-java-pep-adapter-2.1.23.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/w1w0244bybvlcc3cblsizzgiz93y9bsn-java-pep-adapter-2.1.23.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/r93cbrj6066v73g54j4yryl41006py1k-java-pep-adapter-2.1.23.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/5v30nn9krxzj0kc8csia84r6min1i6c2-java-pep-adapter-2.1.23.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/qz4s40vqkklxkg24b2dx6jwx5g38pssg-java-pep-adapter-2.1.23.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/hjx6ldwajqkr9pry09v0qq606sam3diw-java-pep-adapter-2.1.23.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/w2ip5rj22jjsz21mnn21j3rx7jfmzysg-java-pep-adapter-2.1.23.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/0171bg0nzavawc3w3p5h7aphsv1jxv5p-java-pep-adapter-2.1.23.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/w5d6h0d66mcim0lv52qyh64g7lclspyd-java-pep-adapter-2.1.23.drv
      x86_64-linuxi586-pc-gnu/gnu/store/rd4fr4ils4qdf1sr7gr5vyfjhvkj5wc1-java-pep-adapter-2.1.23.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/6vy5jrh0n26sq6a2amh0fpnyfnklbxl6-java-pep-adapter-2.1.23.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/g3lv3i4mbymcyszbc462jzv3ayvv5mzf-java-pep-adapter-2.1.23.drv
      riscv64-linux/gnu/store/x1n63g84w5g957jx52xqqkzry735c378-java-pep-adapter-2.1.23.drv
      aarch64-linux/gnu/store/2gxj20yf0v2g9gg4ibnd65b59hj2p7hf-java-pep-adapter-2.1.23.drv

      Lint warnings

      LinterMessageLocation
      input-labels

      Identify input labels that do not match package names

      label 'openjdk' does not match package name 'openjdk:jdk'
      input-labels

      Identify input labels that do not match package names

      label 'util-linux' does not match package name 'util-linux:lib'
      input-labels

      Identify input labels that do not match package names

      label 'openjdk' does not match package name 'openjdk:jdk'
      input-labels

      Identify input labels that do not match package names

      label 'util-linux' does not match package name 'util-linux:lib'