Language

Package: libdqlite @ 1.9.0

Synopsis

Distributed SQLite

Description

dqlite is a C library that implements an embeddable and replicated SQL database engine with high-availability and automatic failover.

Home page
https://github.com/canonical/dqlite
Location
gnu/packages/cluster.scm (line: 246, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/173fiahk97bxmdn4i3k75ns4bca3r8za-libdqlite-1.9.0.drv
x86_64-linuxxtensa-ath9k-elf/gnu/store/91v5jrxqrjkwsp6vimm92shd45g6rqff-libdqlite-1.9.0.drv
    x86_64-linuxx86_64-w64-mingw32/gnu/store/k0kq2hj3hk8cnrxng9fan7gw3ym2kmbi-libdqlite-1.9.0.drv
    x86_64-linuxx86_64-linux-gnux32/gnu/store/mf1418biq27dfd01fash99hgc8d7mriv-libdqlite-1.9.0.drv
      x86_64-linuxriscv64-linux-gnu/gnu/store/l34vcwdglasnvx2x0b0v4b5nsn8ka46f-libdqlite-1.9.0.drv
      x86_64-linuxpowerpc-linux-gnu/gnu/store/9ab157br996sm2xxm55j99i5jx4n6n14-libdqlite-1.9.0.drv
      x86_64-linuxpowerpc64-linux-gnu/gnu/store/1lshjy0sfhrbrg0ama6n2gas7ww6g49p-libdqlite-1.9.0.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/3qvls4r1zb2sbnhmnzssdaxqfqlx35x0-libdqlite-1.9.0.drv
      x86_64-linuxor1k-elf/gnu/store/9y3vakqzn2ijwa8qwsci27dl4qilg99r-libdqlite-1.9.0.drv
        x86_64-linuxmips64el-linux-gnu/gnu/store/rjhgnjn1idvy8y8dl387x78wmk34nvvc-libdqlite-1.9.0.drv
        x86_64-linuxi686-w64-mingw32/gnu/store/rrncx2xdsbyi8ix5ma76b3yfmrdq37vs-libdqlite-1.9.0.drv
        x86_64-linuxi586-pc-gnu/gnu/store/yhpax5ahqc2m2mnzgsh6chfmqyz5lxl0-libdqlite-1.9.0.drv
        x86_64-linuxavr/gnu/store/8lv1s9j2yddiwwdzckxxazzbwrbqb5bw-libdqlite-1.9.0.drv
        x86_64-linuxarm-linux-gnueabihf/gnu/store/5m9sbl20dnkv2kycnhsz2b136qxcgksm-libdqlite-1.9.0.drv
        x86_64-linuxaarch64-linux-gnu/gnu/store/jqyfz64m5nvi6lxk5z8g0ax6namlm5q8-libdqlite-1.9.0.drv
        riscv64-linux/gnu/store/6wy4k4n3s3w6dpic09cwy0xiimf74hdq-libdqlite-1.9.0.drv
        powerpc-linux/gnu/store/3rp3nmmmz56w25isk0q99czf6551xy7c-libdqlite-1.9.0.drv
          powerpc64le-linux/gnu/store/3dinkbyz171wg114q9wj1k7z3kfh4kym-libdqlite-1.9.0.drv
          mips64el-linux/gnu/store/bmaq0q0kxb319r4iq6w0fpsizx2lxppz-libdqlite-1.9.0.drv
            i686-linux/gnu/store/q5y3gh4jv9piw4kcx6dl9wcwhv0gmd94-libdqlite-1.9.0.drv
            i586-gnu/gnu/store/dqr00ydnx4lcbdz4k8fv8vaz7xh0jyaf-libdqlite-1.9.0.drv
            armhf-linux/gnu/store/900i0ac3bbwi5ppf43380cvd7yp29cv6-libdqlite-1.9.0.drv
            aarch64-linux/gnu/store/cybha5l97fxbwic4sxdp15cvac3241pz-libdqlite-1.9.0.drv

            Lint warnings

            LinterMessageLocation
            description

            Validate package descriptions

            description should start with an upper-case letter or digit