Language

Package: libnsl @ 1.3.0

Synopsis

Public client interface for NIS(YP) and NIS+

Description

Libnsl is the public client interface for the Network Information Service / Yellow Pages (NIS/YP) and NIS+. It includes IPv6 support. This library was part of glibc < 2.26, but is now distributed separately.

Home page
https://github.com/thkukuk/libnsl
Location
gnu/packages/onc-rpc.scm (line: 152, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/ydx3v6dxzd7m7l1fkdzf7apadzcrf72l-libnsl-1.3.0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/r1xp9h3ah8zz4l3543apc5aiwwgml58p-libnsl-1.3.0.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/4rya1hv0r562ycgh37nrvf1mk0a64bj8-libnsl-1.3.0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/qb1zcssy2n2phhlglahdy1hd0q1mcvzy-libnsl-1.3.0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/qpd4ah73wlfgqvnag5hfw4kqgixr06fj-libnsl-1.3.0.drv
x86_64-linuxpowerpc64-linux-gnu/gnu/store/29dl98zwxzg2239ydsj19yy2pp47x9v9-libnsl-1.3.0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/shd827gfm2h3122crh25xs6ly3ns5xb8-libnsl-1.3.0.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/15grfzpmik99vxmyk68s79vwifjq39z7-libnsl-1.3.0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/hkvba3jrkcql3njqn3g8js7qmjs2zlsc-libnsl-1.3.0.drv
x86_64-linuxi586-pc-gnu/gnu/store/gr9apw69ymdj9jbah1gdhca62jj8lmj3-libnsl-1.3.0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/db95vcdp390375knz73gb7yffj0s3vrk-libnsl-1.3.0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/ylhf9hl58nwxplvb9lpx1kixlrncxv45-libnsl-1.3.0.drv
riscv64-linux/gnu/store/kl7200hfpq69vqrz9p9vgh8bqv12nrrv-libnsl-1.3.0.drv
powerpc-linux/gnu/store/vl0rgbvls66sq24cixid2xp5h01wwilm-libnsl-1.3.0.drv
    powerpc64le-linux/gnu/store/8biqjyg881bhzqsjrhbz3sydvi4qmrm4-libnsl-1.3.0.drv
    mips64el-linux/gnu/store/v43w0n9d1scr999vi2djp3ssm3vra2kf-libnsl-1.3.0.drv
      i686-linux/gnu/store/6aq63qjxrl9nr7j7kwr4fzdf7j9jkina-libnsl-1.3.0.drv
      i586-gnu/gnu/store/2dlh49xfcfwc9k9f7q5k2s6841sq32w9-libnsl-1.3.0.drv
      armhf-linux/gnu/store/c2k3a07gcp23n24jhbmhhbvsnkp1wyzx-libnsl-1.3.0.drv
      aarch64-linux/gnu/store/yljf0h42cf69l6rq73xp9bpyi6d3hzag-libnsl-1.3.0.drv

      Lint warnings

      LinterMessageLocation
      input-labels

      Identify input labels that do not match package names

      label 'gettext' does not match package name 'gettext-minimal'