Language

Package: libwpe @ 1.12.0

Synopsis

General-purpose library for WPE

Description

LibWPE is general-purpose library specifically developed for the WPE-flavored port of WebKit.

Home page
https://wpewebkit.org/
Location
gnu/packages/webkit.scm (line: 75, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/q81l7qnhwq25ylj1wl92varc204xs3zg-libwpe-1.12.0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/r4rrbrfwqrgpg9r1nl6khg1y1mgb2v2g-libwpe-1.12.0.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/xc381w9dsnigzf6ay8qfl75v73414667-libwpe-1.12.0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/rpbxmf8xj9z6mcjprl1gq1s532ghj90f-libwpe-1.12.0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/kys25lg9hywrfyh831l96243qm41lmhf-libwpe-1.12.0.drv
x86_64-linuxpowerpc64-linux-gnu/gnu/store/irj4dp0lbgbk4k9snw9b0zf4p2i0s43v-libwpe-1.12.0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/nfxigzhrh70fry5dy6b1x750x0cmhq7z-libwpe-1.12.0.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/5j2igl46h6wzy7wjmgsd2wrfdxqjj3gb-libwpe-1.12.0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/9i8ijgbbdbdckq8j19zq19nqcdpmi182-libwpe-1.12.0.drv
x86_64-linuxi586-pc-gnu/gnu/store/h0fpmw7i7cdlm6fmzfwn7qyg1n2zpwsr-libwpe-1.12.0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/jkhznap5kqcr0q8yiib5w20878axxnir-libwpe-1.12.0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/1c40iaydp0h4kpkxzcb00aqjpx06j414-libwpe-1.12.0.drv
riscv64-linux/gnu/store/0cf5pcbr8l52ii172jvhig4g19jqdczr-libwpe-1.12.0.drv
powerpc-linux/gnu/store/lysz5h7xlh0lm6agqk9dp5pdxf6si33s-libwpe-1.12.0.drv
    powerpc64le-linux/gnu/store/ybmka9liw8cs4qhrmgg6x1w8x0kwarzz-libwpe-1.12.0.drv
    mips64el-linux/gnu/store/drpv8nhfyyy5wpkg6g5lgzsn34wrhxbg-libwpe-1.12.0.drv
      i686-linux/gnu/store/w5pc4k2h2ayf5nhvsdgivrxmy0kfck34-libwpe-1.12.0.drv
      i586-gnu/gnu/store/xl0plga60a0ig8hk14xvhhqbrbp5j8ca-libwpe-1.12.0.drv
      armhf-linux/gnu/store/qj9hpyg3bs41q1knds0srxrnasg9ji26-libwpe-1.12.0.drv
      aarch64-linux/gnu/store/cnqiv9i9p1xy9akar2qplrijjws3dnyq-libwpe-1.12.0.drv

      Lint warnings

      LinterMessageLocation
      input-labels

      Identify input labels that do not match package names

      label 'python' does not match package name 'python-wrapper'
      input-labels

      Identify input labels that do not match package names

      label 'python' does not match package name 'python-wrapper'