Language

Package: lxqt-connman-applet @ 0.15.0-0.db1618d

Synopsis

System-tray applet for connman

Description

This package provides a Qt-based system-tray applet for the network management tool Connman, originally developed for the LXQT desktop.

Home page
https://github.com/lxqt/lxqt-connman-applet
Location
gnu/packages/lxqt.scm (line: 1085, column: 4)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/v1jd7l9xp8ng4jbh9dqgrz2sp90ypsn2-lxqt-connman-applet-0.15.0-0.db1618d.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/hcxfvj1crb2nwcdwwyhxqg5g5b370cv4-lxqt-connman-applet-0.15.0-0.db1618d.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/kgx2l1fk0c2h8jgsa8y7m1q3l3w9v93y-lxqt-connman-applet-0.15.0-0.db1618d.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/ph6bd5mxsh33yy2s0ns4lh7zvamvf9bq-lxqt-connman-applet-0.15.0-0.db1618d.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/ycl16nqsnd92ffhy038mmvbllc5j2b0q-lxqt-connman-applet-0.15.0-0.db1618d.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/h3h6xcdcxb9g81h4w6appxnbnka0x9jg-lxqt-connman-applet-0.15.0-0.db1618d.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/b1f586nj1a8z1gzdi17ap26irwa8mj7d-lxqt-connman-applet-0.15.0-0.db1618d.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/p43cb5wp84q9h3y8b4jv6adpjhp73n07-lxqt-connman-applet-0.15.0-0.db1618d.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/6ifdfpr122kixb4q9h2wkipfyijkgmjz-lxqt-connman-applet-0.15.0-0.db1618d.drv
      x86_64-linuxi586-pc-gnu/gnu/store/hpiiw4fc5frcdrjkjsc72zr4kq9k62l3-lxqt-connman-applet-0.15.0-0.db1618d.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/bxyx23hvgz9ss9fff2saygzz9idrm1fl-lxqt-connman-applet-0.15.0-0.db1618d.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/c0m0br8xsz582v5zl0cx2frli612rvh7-lxqt-connman-applet-0.15.0-0.db1618d.drv
      riscv64-linux/gnu/store/yk7ll4ql5p6ixcjcv3xpb53idgm766ds-lxqt-connman-applet-0.15.0-0.db1618d.drv
      powerpc-linux/gnu/store/7mxwjhq4dp1y97ga67cd8pkv7m8jawc2-lxqt-connman-applet-0.15.0-0.db1618d.drv
        powerpc64le-linux/gnu/store/32jllxpqjxq23ir1r5vj44wj6xdlfa70-lxqt-connman-applet-0.15.0-0.db1618d.drv
        mips64el-linux/gnu/store/n9lvbjb87ba0p9kjfx3s202pvnvainha-lxqt-connman-applet-0.15.0-0.db1618d.drv
          i686-linux/gnu/store/1cvdr1cnyp9qcfhpv1r3y15zaxsjx9cb-lxqt-connman-applet-0.15.0-0.db1618d.drv
          armhf-linux/gnu/store/rbkvvqsjqbdy4hh031yf79chrdc5zq1s-lxqt-connman-applet-0.15.0-0.db1618d.drv
          aarch64-linux/gnu/store/k6m4rispc7ml74lvnfvjj516qrzzdvdk-lxqt-connman-applet-0.15.0-0.db1618d.drv

          Lint warnings

          LinterMessageLocation
          input-labels

          Identify input labels that do not match package names

          label 'qtlinguist' does not match package name 'qttools'
          input-labels

          Identify input labels that do not match package names

          label 'qtlinguist' does not match package name 'qttools'