Language

Package: nextcloud-client @ 3.8.2

Synopsis

Desktop sync client for Nextcloud

Description

Nextcloud-Desktop is a tool to synchronize files from Nextcloud Server with your computer.

Home page
https://nextcloud.com
Location
gnu/packages/sync.scm (line: 75, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/0rzqmxfsz0yx1vpcmagdgqkfb7rhp604-nextcloud-client-3.8.2.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/22459kdg71aj65a3avlzkl4i6mdpwnbp-nextcloud-client-3.8.2.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/dz0i5yp3lmzagg4nkkv5djvwfbah9sjy-nextcloud-client-3.8.2.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/css4hwvxscs5wclhzdn6bjhm0pq7k9v1-nextcloud-client-3.8.2.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/wfh7sqj3q34gk72px6nyrmf66lwg2lw3-nextcloud-client-3.8.2.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/1mxq4yhrc2p9jhw6swq7fby36616bwqc-nextcloud-client-3.8.2.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/r51gw449s1xpnsz5bbxqf15s66w68vnx-nextcloud-client-3.8.2.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/zpmczhfrz0fzqals3fs68m5cy8474x8n-nextcloud-client-3.8.2.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/p35sqpxjmnz3v05px1g09q21pw0qixid-nextcloud-client-3.8.2.drv
      x86_64-linuxi586-pc-gnu/gnu/store/kwpzbz268zm5hqfcgfysgv2wk0fy3cbv-nextcloud-client-3.8.2.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/p3ycyk43a4wzx0hz80v1g0bccjlj2193-nextcloud-client-3.8.2.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/znf1zs47w0v4al5021fykaidnrgnjrv4-nextcloud-client-3.8.2.drv
      powerpc-linux/gnu/store/369rzs287rs3w6kjcw0anfs3c3iwrvwd-nextcloud-client-3.8.2.drv
        powerpc64le-linux/gnu/store/mg80qzjhhhznyhmn3m2war6qbpz718ii-nextcloud-client-3.8.2.drv
        mips64el-linux/gnu/store/063dd4gca0r4mcplxp03mkmv4v2f5hwn-nextcloud-client-3.8.2.drv
          i686-linux/gnu/store/n0ii4g1y1b54hpppdkxwzhxbhpjhjlas-nextcloud-client-3.8.2.drv
          aarch64-linux/gnu/store/dxq54zq1wbix378z6y3h83r8a5zj940h-nextcloud-client-3.8.2.drv

          Lint warnings

          LinterMessageLocation
          inputs-should-be-native

          Identify inputs that should be native inputs

          'desktop-file-utils' should probably be a native input
          input-labels

          Identify input labels that do not match package names

          label 'dot' does not match package name 'graphviz'
          input-labels

          Identify input labels that do not match package names

          label 'python' does not match package name 'python-wrapper'
          input-labels

          Identify input labels that do not match package names

          label 'qttools-5' does not match package name 'qttools'