Language

Package: pam-mount @ 2.18

Synopsis

PAM module to mount volumes for a user session

Description

Pam-mount is a PAM module to mount volumes when a user logs in. It can mount all local file systems supported by mount, as well as LUKS volumes encrypted with the user's log-in password.

Home page
https://inai.de/projects/pam_mount/
Location
gnu/packages/admin.scm (line: 4858, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/wr52j3nci5cyn1n0l8iy881ql0h24ghy-pam-mount-2.18.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/a6i8xbfac7jz5j5hcgm837q82w0xnxyp-pam-mount-2.18.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/8nml8jpzf3k92l0y9y4p5nfamwmyqd4p-pam-mount-2.18.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/j4557kmc5h3bx96wm5gjxcl7dqn1l2yp-pam-mount-2.18.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/bf2jp3523mn2yqqd9fvi9ccz1h0lqf48-pam-mount-2.18.drv
x86_64-linuxpowerpc64-linux-gnu/gnu/store/xjym06shari9d90yz664i8c6kx7yq4pn-pam-mount-2.18.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/fjlzxdfja470bsi0m92sw0xryil56yz7-pam-mount-2.18.drv
    x86_64-linuxmips64el-linux-gnu/gnu/store/2c4ajqyvphgvvc1xxzkzqwfh8hfc09bl-pam-mount-2.18.drv
    x86_64-linuxi686-w64-mingw32/gnu/store/418q3dbbw155p70wr6dpnkqdf01jndrc-pam-mount-2.18.drv
    x86_64-linuxi586-pc-gnu/gnu/store/pq78q3z0fbaw5wrayrv45d5izia41bxi-pam-mount-2.18.drv
    x86_64-linuxarm-linux-gnueabihf/gnu/store/ang6s1afk2f1ahdlcglkhn05dq1skb86-pam-mount-2.18.drv
    x86_64-linuxaarch64-linux-gnu/gnu/store/97cqikaz48i7xhiwypqri33gvik126xg-pam-mount-2.18.drv
    riscv64-linux/gnu/store/3cyzifyr36f41xjiw6pyw6jxxh6sicxz-pam-mount-2.18.drv
    powerpc-linux/gnu/store/mfyhj1xp3vlqpzvw7i6rmxjqjwghbh3f-pam-mount-2.18.drv
      powerpc64le-linux/gnu/store/m24lp9vfb3rhl3s9084dmblp6nn3vy8s-pam-mount-2.18.drv
      mips64el-linux/gnu/store/dkas2wsl03fnzihh256bf7bh61v35air-pam-mount-2.18.drv
        i686-linux/gnu/store/wqir76la8gky7yjfghlflw2d4g8wkcjk-pam-mount-2.18.drv
        armhf-linux/gnu/store/waxhh3xfwq4z8ppkm3l1y55rrbji5bsh-pam-mount-2.18.drv
        aarch64-linux/gnu/store/5i6dxzkmig918wcc4zw6qnxkmp0kaivw-pam-mount-2.18.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'util-linux' does not match package name 'util-linux:lib'