Language

Package: perl-image-exiftool @ 12.70

Synopsis

Program and Perl library to manipulate EXIF and other metadata

Description

This package provides the exiftool command and the Image::ExifTool Perl library to manipulate EXIF tags of digital images and a wide variety of other metadata.

Home page
https://metacpan.org/release/Image-ExifTool
Location
gnu/packages/photo.scm (line: 306, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/4iq5z7ynl8099v34i3yw8vr3f1an3hq6-perl-image-exiftool-12.70.drv
x86_64-linuxxtensa-ath9k-elf/gnu/store/ybyqjwyhafm6dz6g0n117jmipxny3w81-perl-image-exiftool-12.70.drv
    x86_64-linuxx86_64-w64-mingw32/gnu/store/ic2igpmklx575sfg8q387z0m3372kkfk-perl-image-exiftool-12.70.drv
    x86_64-linuxx86_64-linux-gnux32/gnu/store/x0sw759fydsb13avvx42d36ffg5ll8j4-perl-image-exiftool-12.70.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/0vdvlk3h5gzz5w9ky2nml5w0mz9ym6qq-perl-image-exiftool-12.70.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/3cc95vlwgwzs437327clmjpz7w395qdm-perl-image-exiftool-12.70.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/jw9sm37zz0xbk3f1wx8qp6f1clmh8lzk-perl-image-exiftool-12.70.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/0jqrk4qjfcphf2nj26r8fkjrmhk90z24-perl-image-exiftool-12.70.drv
    x86_64-linuxor1k-elf/gnu/store/x4lifdgrbg28b6hqii0dyxjvjckbwcig-perl-image-exiftool-12.70.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/kb2zzv6iynzlbpz1i5df1s0bcpszrxnw-perl-image-exiftool-12.70.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/956x78lcync3a3hq13d5i0sxsjl0n695-perl-image-exiftool-12.70.drv
      x86_64-linuxi586-pc-gnu/gnu/store/kh5w0qb1v56kwmg13mi5h6qyd65qfs6x-perl-image-exiftool-12.70.drv
      x86_64-linuxavr/gnu/store/g524aa4xwzy31917xbppx3cjg36ahgf9-perl-image-exiftool-12.70.drv
        x86_64-linuxarm-linux-gnueabihf/gnu/store/7px6h63k8q32p91m8a1rk43rjkzcncmn-perl-image-exiftool-12.70.drv
        x86_64-linuxaarch64-linux-gnu/gnu/store/7gx33dk735p54vig6bq9cskqskmrlfkb-perl-image-exiftool-12.70.drv
        riscv64-linux/gnu/store/gmnn4ih0fhka5p1gg3m99baf94smvdjn-perl-image-exiftool-12.70.drv
        powerpc-linux/gnu/store/cmw375sll3yf5ywihnlr1qz2lb1kjl7w-perl-image-exiftool-12.70.drv
          powerpc64le-linux/gnu/store/yw2s9m9pyql5ifxq4fvbr8qmznmv41lf-perl-image-exiftool-12.70.drv
          mips64el-linux/gnu/store/cm32m1mf6vch54aac6n1qbqx1qbiii36-perl-image-exiftool-12.70.drv
            i686-linux/gnu/store/48vz0naxikwkajqlgycswldva2lx9d9p-perl-image-exiftool-12.70.drv
            i586-gnu/gnu/store/y99s7g630dig18k695v276s720r6sas8-perl-image-exiftool-12.70.drv
            armhf-linux/gnu/store/sbhvbk4a0n0cy1xkbjadwpq2xmpmkjwy-perl-image-exiftool-12.70.drv
            aarch64-linux/gnu/store/52b95yprv1nbq4jh6jzdgcwji66as7kq-perl-image-exiftool-12.70.drv

            Lint warnings

            LinterMessageLocation
            wrapper-inputs

            Make sure 'wrap-program' can finds its interpreter.

            "bash-minimal" should be in 'inputs' when 'wrap-program' is used