Language

Package: splix @ 2.0.0-315.76268c4

Synopsis

QPDL (SPL2) printer driver

Description

SpliX is a set of CUPS drivers for printers that speak QPDL, also called SPL2. These include many laser printers sold by Samsung, Xerox, Lexmark, Toshiba, and Dell.

Colour printers need colour profile files to get better results. These cms files are provided by the printer's manufacturer and must be obtained and installed separately.

Home page
http://splix.ap2c.org/
Location
gnu/packages/cups.scm (line: 930, column: 4)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/4pmp9vw97f3yh1hppsdil6drvarmxrcx-splix-2.0.0-315.76268c4.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/93h1503s51jhnr6p56zc3wch3kph2m2k-splix-2.0.0-315.76268c4.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/k4agd8y30jv1m877lyqrpfblmfhayk9f-splix-2.0.0-315.76268c4.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/sab9ikwfwv6q4fl5yng1wa5mbv69hh5a-splix-2.0.0-315.76268c4.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/nilp1zcsp2klzlrs948f68c4225iyvsm-splix-2.0.0-315.76268c4.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/sjgr3yzmjbcd3985x0vvb3fv097f1j8y-splix-2.0.0-315.76268c4.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/ds0dzp0lvk2bd84pfazfbas7wpx5n4qs-splix-2.0.0-315.76268c4.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/r1d2z9vv0j1dx3lpcv5gbzz6w2fhq4z6-splix-2.0.0-315.76268c4.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/gq7zwm4kzx2h6zwxa2kywj593y05a4cb-splix-2.0.0-315.76268c4.drv
      x86_64-linuxi586-pc-gnu/gnu/store/wm5qxigk87vnlasvvx4mwgba4r7zxqlb-splix-2.0.0-315.76268c4.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/s7f69aw0gm5nzgp1yq465v880jyn32hk-splix-2.0.0-315.76268c4.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/19x4kici4hjwkapr9216g4bapld0wv95-splix-2.0.0-315.76268c4.drv
      riscv64-linux/gnu/store/1l0wzx6jlkbp5hi3nlbd0ahlrl4c8dgn-splix-2.0.0-315.76268c4.drv
      powerpc-linux/gnu/store/aybx06alix4wwgwf1yfhblj6mdql98d4-splix-2.0.0-315.76268c4.drv
        powerpc64le-linux/gnu/store/3iqkfms0aqs136lwfz9r8pf3s04qc4wp-splix-2.0.0-315.76268c4.drv
        mips64el-linux/gnu/store/p4fv1zkzqqfw8qr29lhnn2r3gzn0jf87-splix-2.0.0-315.76268c4.drv
          i686-linux/gnu/store/gw9aj8ifpq54wj0kk10g6iwma1xfk4wn-splix-2.0.0-315.76268c4.drv
          i586-gnu/gnu/store/bhfadiq22my29wwj2h2jaka6bz3h0p38-splix-2.0.0-315.76268c4.drv
          armhf-linux/gnu/store/agb1gza8cv6zfjyzqad8whyl3zql6zfl-splix-2.0.0-315.76268c4.drv
          aarch64-linux/gnu/store/wf444x1knvc8aa7z6mry9bfyxf36smqn-splix-2.0.0-315.76268c4.drv

          Lint warnings

          LinterMessageLocation
          input-labels

          Identify input labels that do not match package names

          label 'cups' does not match package name 'cups-minimal'