Language

Package: tk @ 8.6.12

Synopsis

Graphical user interface toolkit for Tcl

Description

Tk is a graphical toolkit for building graphical user interfaces (GUIs) in the Tcl language.

Home page
https://www.tcl.tk/
Location
gnu/packages/tcl.scm (line: 200, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/95ff173sj85wiv5rrvjpikjhkgqc8l9k-tk-8.6.12.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/fyw5j7aqmhzg78szs6srn5kgq0y1wkgw-tk-8.6.12.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/lf7r91vaqqixy99y433dzyg6x1fbw8k5-tk-8.6.12.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/8hrc3cizxb6k5r35nrvsz2k56dichp83-tk-8.6.12.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/ylpwhl0jkm6h2pyy42ybm11nmd9mbrav-tk-8.6.12.drv
x86_64-linuxpowerpc64-linux-gnu/gnu/store/3sgb77pn5hfln5xambb25a630655wg0j-tk-8.6.12.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/lizw3qv7p2hm937sizapvqrc9v6vs0m1-tk-8.6.12.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/2c6cv7pa93wwajxi48vg9wzfqfw4cnw0-tk-8.6.12.drv
x86_64-linuxi686-w64-mingw32/gnu/store/z50jryk3vandrw3k5ifzb0rdxcpabpyb-tk-8.6.12.drv
x86_64-linuxi586-pc-gnu/gnu/store/grvdvrfnjf177g43f8lk9g8k04gz0xf2-tk-8.6.12.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/dz80sj6fgc0asxrcjajykifj6x6vpygz-tk-8.6.12.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/p5jffrwcw0hhinb9gnmxz2gmzc4b5pq1-tk-8.6.12.drv
riscv64-linux/gnu/store/h1fskc2d03zmpa98xprmhvgx7n7rs3b5-tk-8.6.12.drv
powerpc-linux/gnu/store/7khwk35gkbkk10cywhrd20f5rh1r15k7-tk-8.6.12.drv
    powerpc64le-linux/gnu/store/7dzg15dqk7j0sn04n1xi96ryh40c1cqs-tk-8.6.12.drv
    mips64el-linux/gnu/store/yqbf68w9lkphhgfxmdjxv4m26galvzwz-tk-8.6.12.drv
      i686-linux/gnu/store/1q1s2ylj8ip7jjd7wkwd3j4zab0v2s5r-tk-8.6.12.drv
      i586-gnu/gnu/store/r2ld4zcnlxq12xy833wxpp9zdbp13k1x-tk-8.6.12.drv
      armhf-linux/gnu/store/yardpmy7jvwrxmmh81256mzpspf97z8g-tk-8.6.12.drv
      aarch64-linux/gnu/store/7qz5vyc4py3bcq811j1lvr3qfs53b1y8-tk-8.6.12.drv

      Lint warnings

      LinterMessageLocation
      input-labels

      Identify input labels that do not match package names

      label 'fontconfig' does not match package name 'fontconfig-minimal'