Language

Package: wxwidgets-gtk2 @ 3.0.5.1

Synopsis

Widget toolkit for creating graphical user interfaces

Description

wxWidgets is a C++ library that lets developers create applications with a graphical user interface. It has language bindings for Python, Perl, Ruby and many other languages.

Home page
https://www.wxwidgets.org/
Location
gnu/packages/wxwidgets.scm (line: 223, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/imlh3l07qglhrc853k3r0rmhl7qxv6pm-wxwidgets-gtk2-3.0.5.1.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/v3xswb4xnpd6mxllyagly8kqpm7m4rj3-wxwidgets-gtk2-3.0.5.1.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/s4bkrh6j2lda3ycw4dnsjiiam05hda52-wxwidgets-gtk2-3.0.5.1.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/8hczc9c3xd2gd67bhn5dc6zl117hmscp-wxwidgets-gtk2-3.0.5.1.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/9675vqz9x3a0j9qzmg5c0c72pzygh2z5-wxwidgets-gtk2-3.0.5.1.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/6a14gpjmgnbj1kgvdr6k9a8v60kc757q-wxwidgets-gtk2-3.0.5.1.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/75z0xr63n3jxc4kx63smg883sbgxw5nm-wxwidgets-gtk2-3.0.5.1.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/qhw7mp5fxz59d4kk83bd76jnhcb7jd29-wxwidgets-gtk2-3.0.5.1.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/7hrk06mn11n30qgk3aardwwhkz4qy918-wxwidgets-gtk2-3.0.5.1.drv
      x86_64-linuxi586-pc-gnu/gnu/store/4myszs3k8d01p4dhl7rs36qpgww4bmm1-wxwidgets-gtk2-3.0.5.1.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/vjmdg3qc9n52h5a40ghhip66a14czd51-wxwidgets-gtk2-3.0.5.1.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/ywg2n3hhik9142r1k6iycc36p0c0x6ww-wxwidgets-gtk2-3.0.5.1.drv
      riscv64-linux/gnu/store/6rz84f6j8niy70ib8sf118zm1zzixs7g-wxwidgets-gtk2-3.0.5.1.drv
      powerpc-linux/gnu/store/3gaabvvdl9xm00g04wh1ic0y6wbbhw7b-wxwidgets-gtk2-3.0.5.1.drv
        powerpc64le-linux/gnu/store/y7x67d4zvrjidiphd79j6dpxkqdg9x88-wxwidgets-gtk2-3.0.5.1.drv
        mips64el-linux/gnu/store/xc730fkifrkigz839mdx25q0ldjp3y28-wxwidgets-gtk2-3.0.5.1.drv
          i686-linux/gnu/store/mrpdplsvqg6jf93fzxqf4rbxq3xqmmjx-wxwidgets-gtk2-3.0.5.1.drv
          armhf-linux/gnu/store/mr4z4qd62rcjcdrzc2r6d6rkn51m5zdp-wxwidgets-gtk2-3.0.5.1.drv
          aarch64-linux/gnu/store/4sz90y037fn88pdlspg1jhblgqr5qjhi-wxwidgets-gtk2-3.0.5.1.drv

          Lint warnings

          LinterMessageLocation
          description

          Validate package descriptions

          description should start with an upper-case letter or digit