Language

Package: wxwidgets @ 2.8.12

Synopsis

Widget toolkit for creating graphical user interfaces

Description

wxWidgets is a C++ library that lets developers create applications with a graphical user interface. It has language bindings for Python, Perl, Ruby and many other languages.

Home page
https://www.wxwidgets.org/
Location
gnu/packages/wxwidgets.scm (line: 234, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/jl4r606b49afnkddyvk7nmjb9pszhms0-wxwidgets-2.8.12.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/chv9ryyyxpdcinpfnvpz522vlvdwij3k-wxwidgets-2.8.12.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/xhgk1lkkdvgfnj9dwh6pjjqzdkmivgn6-wxwidgets-2.8.12.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/y0w9lxyjxfly62dpq2aimlk0qhjy0l9n-wxwidgets-2.8.12.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/56aimm5skyx7ifj9iv07nc56hkyl3vrk-wxwidgets-2.8.12.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/a8k1fyvy9qqgj3w2wihrg3aix30cjr6x-wxwidgets-2.8.12.drv
      x86_64-linuxpowerpc64le-linux-gnu/gnu/store/zy27wanr9j1y655r4xi02zq0l4g92pp1-wxwidgets-2.8.12.drv
      x86_64-linuxmips64el-linux-gnu/gnu/store/m5cnz08lxz951ynpzc6ngaq9qi4z9csh-wxwidgets-2.8.12.drv
      x86_64-linuxi686-w64-mingw32/gnu/store/mxhdz8ddkl66av55kw2mld2a89r15zs5-wxwidgets-2.8.12.drv
      x86_64-linuxi586-pc-gnu/gnu/store/ycmpabaisljvlmhd48w4vjak6ccsqhy0-wxwidgets-2.8.12.drv
      x86_64-linuxarm-linux-gnueabihf/gnu/store/bc5vjjldhxhj3c0km2i6hlrmiqpivpv5-wxwidgets-2.8.12.drv
      x86_64-linuxaarch64-linux-gnu/gnu/store/vvlqs6zq4bf9gnnv8jdyxcxfi2k42871-wxwidgets-2.8.12.drv
      riscv64-linux/gnu/store/1gm8mzfki25kzy4zq09zmxm96drn5272-wxwidgets-2.8.12.drv
      powerpc-linux/gnu/store/9xvzzh5mh979nj5h5dx30a4z7x9aq2zi-wxwidgets-2.8.12.drv
        powerpc64le-linux/gnu/store/xpgihms7d7dm475l77gbnh89gr82bx00-wxwidgets-2.8.12.drv
        mips64el-linux/gnu/store/4xrh113pb2nlpm2smk78dy30mgxaifr7-wxwidgets-2.8.12.drv
          i686-linux/gnu/store/kk1ryg4hzlxj6wsxv44bakif1d3j6i2q-wxwidgets-2.8.12.drv
          armhf-linux/gnu/store/y3g4bxm1shq4pdsyajy5vm1qrs31iwfr-wxwidgets-2.8.12.drv
          aarch64-linux/gnu/store/ms51jnyvpcyjvp7g4y1s55968chm94ap-wxwidgets-2.8.12.drv

          Lint warnings

          LinterMessageLocation
          input-labels

          Identify input labels that do not match package names

          label 'gtk' does not match package name 'gtk+'
          input-labels

          Identify input labels that do not match package names

          label 'libjpeg' does not match package name 'libjpeg-turbo'