Language

Package: xcb-util-errors @ 1.0-1.5d660eb

Synopsis

XCB helper library for printing information about X11 errors

Description

The XCB util module provides a number of libraries which sit on top of libxcb, the core X protocol library, and some of the extension libraries. These experimental libraries provide convenience functions and interfaces which make the raw X protocol more usable. Some of the libraries also provide client-side code which is not strictly part of the X protocol but which has traditionally been provided by Xlib.

The XCB util-errors module provides a utility library that gives human readable names to error codes, event codes, and also to major and minor numbers.

Home page
https://cgit.freedesktop.org/xcb/util-errors/
Location
gnu/packages/xorg.scm (line: 5571, column: 4)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/sfsrw6p5i384v89jfamv7w29vm9vfwjr-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/lcdfv6d60ainr8shgbf007j366rgccqm-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/m1k6hrirlak7wwy5vg5nhp9hq657fc6f-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/w53nzr4q3rh17h6f3fs2zd4iiq5zsjf8-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/xvjnvig1ys3cpz8d8diadzda8dhvr9z0-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxpowerpc64-linux-gnu/gnu/store/8hf0j859cwnhpvws4g9y6fvfyq14dakg-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/j3crvmv9bzcs80vjyf6dr83gk1j1i5ki-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxmips64el-linux-gnu/gnu/store/yph47gf4v6vpa2vq7ws5wrf5jmqanfib-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxi686-w64-mingw32/gnu/store/6ai87hjpvlnkci4mfgvhl59c9rfcr2zv-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxi586-pc-gnu/gnu/store/nnwcqcggj74s7ci77cwdbbii9xyiq93g-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/530hwk0fzd1s6xymw4w3y1rq8cd404pz-xcb-util-errors-1.0-1.5d660eb.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/d6nwva69g11dhsw9cqz0s9bd1kdyqzkl-xcb-util-errors-1.0-1.5d660eb.drv
riscv64-linux/gnu/store/pbklazsng77ia5afz3clvbs1vslc8y37-xcb-util-errors-1.0-1.5d660eb.drv
powerpc-linux/gnu/store/hx5r48bmk6bv08svi3pcf7nz44xzhdah-xcb-util-errors-1.0-1.5d660eb.drv
    powerpc64le-linux/gnu/store/23l5kqbirzim76bf1y3c84cmm7r1p8jw-xcb-util-errors-1.0-1.5d660eb.drv
    mips64el-linux/gnu/store/cj1p9yq19vzf204dg492i9qanryzzp2q-xcb-util-errors-1.0-1.5d660eb.drv
      i686-linux/gnu/store/b87azm57rlgfhqwxcdr1fbs2r4x9avq5-xcb-util-errors-1.0-1.5d660eb.drv
      i586-gnu/gnu/store/9alwcwcdav6k4nmidx98mjv68yg3z9s0-xcb-util-errors-1.0-1.5d660eb.drv
      armhf-linux/gnu/store/jzmjsyln0gz14mh5s7pim1jnjky7hvvq-xcb-util-errors-1.0-1.5d660eb.drv
      aarch64-linux/gnu/store/nr09ihjk7l7azb1jj2k3ijh6n826rj07-xcb-util-errors-1.0-1.5d660eb.drv

      Lint warnings

      LinterMessageLocation
      input-labels

      Identify input labels that do not match package names

      label 'python' does not match package name 'python-wrapper'