Language

Package: xorriso @ 1.5.6.pl02

Synopsis

Create, manipulate, burn ISO-9660 file systems

Description

GNU Xorriso is a tool for copying files to and from ISO 9660 Rock Ridge, a.k.a. Compact Disc File System, file systems and it allows session-wise manipulation of them. It features a formatter and burner for CD, DVD and BD. It can operate on existing ISO images or it can create new ones. xorriso can then be used to copy files directly into or out of ISO files.

Home page
https://www.gnu.org/software/xorriso/
Location
gnu/packages/cdrom.scm (line: 164, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/42kdy18rk2l3nf04li2iv1cp10rmjayx-xorriso-1.5.6.pl02.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/v22jp8fif3hbaqiwqp4j59n36z2ykzhz-xorriso-1.5.6.pl02.drv
x86_64-linuxx86_64-linux-gnux32/gnu/store/y9c2ys4xsyy4gr8izzkzbf2690l5nw4x-xorriso-1.5.6.pl02.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/lqzi01ilbsm3acbax5r8c2n7aqbbc7k8-xorriso-1.5.6.pl02.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/wx1hlpips89na6jlz3xq5l3lcd2d5c47-xorriso-1.5.6.pl02.drv
    x86_64-linuxpowerpc64-linux-gnu/gnu/store/51cpxqm2m2ydizazydk10nyrq03bzz5d-xorriso-1.5.6.pl02.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/7jwjpngqknr5xhj454rr1crvl5h6l2mw-xorriso-1.5.6.pl02.drv
    x86_64-linuxmips64el-linux-gnu/gnu/store/wm5jnd7dyasjxarmi914c1j7njmygc7b-xorriso-1.5.6.pl02.drv
    x86_64-linuxi686-w64-mingw32/gnu/store/749mykq8qm18p4lnjm831pwi81vkhq7i-xorriso-1.5.6.pl02.drv
    x86_64-linuxi586-pc-gnu/gnu/store/5gsrr0n34cpjvik4fx7ikf9d62krp4xl-xorriso-1.5.6.pl02.drv
    x86_64-linuxarm-linux-gnueabihf/gnu/store/g8cv3pskx1yvjqzf67nqn9pqfgba1xph-xorriso-1.5.6.pl02.drv
    x86_64-linuxaarch64-linux-gnu/gnu/store/mqrjqxw0xicqykl6n6wbgf9l6fl6s1q0-xorriso-1.5.6.pl02.drv
    riscv64-linux/gnu/store/y309gg9k3c7x88vjq74l3m2l48vlxmwb-xorriso-1.5.6.pl02.drv
    powerpc-linux/gnu/store/pbkqr8v7yhx2b31s709yhi2s3vx8f1ib-xorriso-1.5.6.pl02.drv
      powerpc64le-linux/gnu/store/ycjw0s2h9yw27xid4s7f7vjkiqs90shh-xorriso-1.5.6.pl02.drv
      mips64el-linux/gnu/store/srmgpda15zcsw4s3a6s8ww62fkzh4n3y-xorriso-1.5.6.pl02.drv
        i686-linux/gnu/store/gpxwniaismi1n4fv95525cfkzbqdq16s-xorriso-1.5.6.pl02.drv
        i586-gnu/gnu/store/mp4ksn0x6vld73f574610vfizpwxp5dl-xorriso-1.5.6.pl02.drv
        armhf-linux/gnu/store/q6bqb72h5c9bnv71q4mll7h9znx1mvbx-xorriso-1.5.6.pl02.drv
        aarch64-linux/gnu/store/0ai8qb3djbrpxq072kirw3sr9r02kykh-xorriso-1.5.6.pl02.drv

        Lint warnings

        LinterMessageLocation
        wrapper-inputs

        Make sure 'wrap-program' can finds its interpreter.

        "bash-minimal" should be in 'inputs' when 'wrap-program' is used