Language

Package: drpm @ 0.5.0

Synopsis

Delta RPM library

Description

This package provides a library for making, reading and applying deltarpms, compatible with the original deltarpm packages.

Home page
https://github.com/rpm-software-management/drpm
Location
gnu/packages/rpm.scm (line: 44, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/izkw33v9q06jzc3308zmgdggial98957-drpm-0.5.0.drv
    x86_64-linuxx86_64-w64-mingw32/gnu/store/c2rygqw2sixki6v8cfnqk5xq4akic5bk-drpm-0.5.0.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/jxh5rcnks13cm2688wd59jyfwwrzpgwi-drpm-0.5.0.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/1ckm2f8zl333isi1wxgpxnwi8nzp347s-drpm-0.5.0.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/x1l0zq2zz7rfhddmri6fdb6rvz79f7ws-drpm-0.5.0.drv
    x86_64-linuxmips64el-linux-gnu/gnu/store/kksblvrgmpdg0fdicn9c5azl80aa70d5-drpm-0.5.0.drv
    x86_64-linuxi686-w64-mingw32/gnu/store/jn1i0jcydfc1ycd7hkvinpk4s8xni6vj-drpm-0.5.0.drv
    x86_64-linuxi586-pc-gnu/gnu/store/ykpjjxc9zmm2dx1dx7xd5wsj86pagii3-drpm-0.5.0.drv
    x86_64-linuxarm-linux-gnueabihf/gnu/store/v7lgjbrjpphc8n12abcdwkqbpnsr5zim-drpm-0.5.0.drv
    x86_64-linuxaarch64-linux-gnu/gnu/store/r1cdykrgdc3ks772pyvzrwz2f4d98xnv-drpm-0.5.0.drv
    riscv64-linux/gnu/store/0gzv6v7zmka69wbnc5fc9j7s1in7rj90-drpm-0.5.0.drv
      powerpc-linux/gnu/store/81yh6wz8wl9rq0dcnf0yn44p4kvs8208-drpm-0.5.0.drv
        powerpc64le-linux/gnu/store/yb01mykd7v9m1rz8fv7pnw9kgyp6w0nf-drpm-0.5.0.drv
        mips64el-linux/gnu/store/zdwb44nh0vsmdwhgzz8c4n90wy6wgp9y-drpm-0.5.0.drv
          i686-linux/gnu/store/d0syjl7jbwjvsb6h9fwf3p3b5b13cxsy-drpm-0.5.0.drv
          i586-gnu/gnu/store/rr75m3jhd14bgdz7m3nmbwx4jmnfxfpd-drpm-0.5.0.drv
          armhf-linux/gnu/store/imgvab96lvkq92w2va3vkncygp4xlppq-drpm-0.5.0.drv
          aarch64-linux/gnu/store/qd2gpbhp318ijqfljizpv5z1hf95yrb2-drpm-0.5.0.drv

          Lint warnings

          LinterMessageLocation
          input-labels

          Identify input labels that do not match package names

          label 'zstd' does not match package name 'zstd:lib'