Language

Package: hoedown @ 3.0.7

Synopsis

Markdown processing library

Description

Hoedown is a standards compliant, fast, secure markdown processing library written in C.

Home page
https://github.com/hoedown/hoedown
Location
gnu/packages/markup.scm (line: 55, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/dfpa1c41bphnhy2qz09maxgxs9639zl6-hoedown-3.0.7.drv
    x86_64-linuxx86_64-w64-mingw32/gnu/store/f5s1k2n8v14qw41isi9ycdbgj92b1vn4-hoedown-3.0.7.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/1r2l9chdrl75fj6xz64xankxw7r3pdm6-hoedown-3.0.7.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/pzap7isxvx60y95yyq1nxd4lh0vbwwd7-hoedown-3.0.7.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/m9bbvp9irvwhq7vlbisqxj003sl4y4l9-hoedown-3.0.7.drv
    x86_64-linuxmips64el-linux-gnu/gnu/store/gfvvj55zynjlm08hxirwx1jjqh8b794v-hoedown-3.0.7.drv
    x86_64-linuxi686-w64-mingw32/gnu/store/kh19midsjljrknd12zbf97hbbi5n265g-hoedown-3.0.7.drv
    x86_64-linuxi586-pc-gnu/gnu/store/mffb27dmhcsilpnfil2hhcn6c88r2k28-hoedown-3.0.7.drv
    x86_64-linuxarm-linux-gnueabihf/gnu/store/llqim3imk61k3d6jrm1sda8gzribi520-hoedown-3.0.7.drv
    x86_64-linuxaarch64-linux-gnu/gnu/store/ab83yyffdpi0v0vgc44jbn85bsv71y9m-hoedown-3.0.7.drv
    riscv64-linux/gnu/store/jn7693jz3k02ljrpicgv3y2ysxk1rbwf-hoedown-3.0.7.drv
      powerpc-linux/gnu/store/bfkmy5cx626kvwx6l9r66dq7d7bgpgal-hoedown-3.0.7.drv
        powerpc64le-linux/gnu/store/zd2apgi9q5pclglz6xm9h56a0qja45p1-hoedown-3.0.7.drv
        mips64el-linux/gnu/store/w44q6zik721xj4n8z4qcwi9fx7c2ah2z-hoedown-3.0.7.drv
          i686-linux/gnu/store/f7bx4n54qmxdwchrav8qgsilxp0ff6zy-hoedown-3.0.7.drv
          i586-gnu/gnu/store/6mnjslcwd91d9g6dgfn4rpb8pz0y7pn3-hoedown-3.0.7.drv
          armhf-linux/gnu/store/p4rvjf84w9f8r39vpyrwhmbv5kiyl77b-hoedown-3.0.7.drv
          aarch64-linux/gnu/store/nr8s2chk827m6vcx31ghxydnc0h1nr8w-hoedown-3.0.7.drv

          Lint warnings

          LinterMessageLocation
          input-labels

          Identify input labels that do not match package names

          label 'python' does not match package name 'python2'