Language

Package: libgdiplus @ 6.0.5

Synopsis

Mono library that provides a GDI+-compatible API

Description

Libgdiplus is the Mono library that provides a GDI+-compatible API on non-Windows operating systems. The implementation uses Cairo to do most of the heavy lifting.

Home page
https://www.mono-project.com/docs/gui/libgdiplus/
Location
gnu/packages/mono.scm (line: 135, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/7h0v70hk402nbk8r4bvnsngi9fghw422-libgdiplus-6.0.5.drv
    x86_64-linuxx86_64-w64-mingw32/gnu/store/9p94gap39nagdsxdqhbj28rn6whzy90c-libgdiplus-6.0.5.drv
    x86_64-linuxriscv64-linux-gnu/gnu/store/b2jx4mh2w7kh0d0zv6425zj4i4cwa4ya-libgdiplus-6.0.5.drv
    x86_64-linuxpowerpc-linux-gnu/gnu/store/wjknlg0qc45v09lnqiyhdzdm9xr636p9-libgdiplus-6.0.5.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/5irk626xg1qd260lamxcigx211r8lfak-libgdiplus-6.0.5.drv
    x86_64-linuxi686-w64-mingw32/gnu/store/ifbjg44sdd7rwrxwix8hanz297mcnqmf-libgdiplus-6.0.5.drv
    x86_64-linuxi586-pc-gnu/gnu/store/k69s5nx5snhbnz25hz5mj8c7mgnfm2ky-libgdiplus-6.0.5.drv
    x86_64-linuxarm-linux-gnueabihf/gnu/store/wwh3ap8j9bcj4rndbpmda0dcj5yklyqr-libgdiplus-6.0.5.drv
    x86_64-linuxaarch64-linux-gnu/gnu/store/801ncirxqzz1gdpxwj9ib2c280ma2smc-libgdiplus-6.0.5.drv
    riscv64-linux/gnu/store/zl2ijqc17nbavxjhb56idy7f4awf26p7-libgdiplus-6.0.5.drv
      powerpc-linux/gnu/store/lxqlrfazxqr85nw73mlhn5cnyfj5r6wh-libgdiplus-6.0.5.drv
        powerpc64le-linux/gnu/store/030fwd9560rs40291dd54kfwrcsdryyb-libgdiplus-6.0.5.drv
        mips64el-linux/gnu/store/4svx8xn27qysn0c2wwq33n9pv39xyadl-libgdiplus-6.0.5.drv
          i686-linux/gnu/store/xfb74j4c7jiwsl184gi0z7hppih6l1fv-libgdiplus-6.0.5.drv
          i586-gnu/gnu/store/w0faf4d9zll26qnchdwy976a6r5ydzwv-libgdiplus-6.0.5.drv
          armhf-linux/gnu/store/zmbc1j8q45v752kkhi7s7642zj3a1xb8-libgdiplus-6.0.5.drv
          aarch64-linux/gnu/store/37q40i8rqbyvjzyvzvyz2av5x6yj7jxl-libgdiplus-6.0.5.drv

            Lint warnings

            LinterMessageLocation
            input-labels

            Identify input labels that do not match package names

            label 'fontconfig' does not match package name 'fontconfig-minimal'
            input-labels

            Identify input labels that do not match package names

            label 'libjpeg' does not match package name 'libjpeg-turbo'