Language

Package: libvisual @ 0.4.0

Synopsis

Audio visualisation library

Description

Libvisual is a library that acts as a middle layer between applications that want audio visualisation and audio visualisation plugins.

Home page
http://libvisual.org/
Location
gnu/packages/gstreamer.scm (line: 224, column: 2)
Licenses

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/23chiymxn0q3pxjb6a2m3p5b357mb0mx-libvisual-0.4.0.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/81mikxmfglixhr3jc4ihrwjswbq3mpgf-libvisual-0.4.0.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/iz0qrsr5lhy8nyh6szh2b11zlk6aisdv-libvisual-0.4.0.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/z13bh7j0y1xq2hk9w6a3d4ad9i3k96cb-libvisual-0.4.0.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/8l996667f5biinlzx4ln00gaqvzf1ba3-libvisual-0.4.0.drv
x86_64-linuxi686-w64-mingw32/gnu/store/4izn1shfh0i4s7d6vsm26ih7py00mcd9-libvisual-0.4.0.drv
x86_64-linuxi586-pc-gnu/gnu/store/ziagfr42kn3z21i8paqwma45k7czkvip-libvisual-0.4.0.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/65rxad3fga4s356jsdyb79idcsc3pnvd-libvisual-0.4.0.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/f6fps9y7d40hh1wqjmps22pb8cacif8d-libvisual-0.4.0.drv
riscv64-linux/gnu/store/pahdi981ala5izgl4v6d3xhlqc9nyx83-libvisual-0.4.0.drv
    powerpc-linux/gnu/store/daznv2v91ij0m69syxr8sjhdhxqa7chg-libvisual-0.4.0.drv
      powerpc64le-linux/gnu/store/yl3az66rr1gfx68zjpqka9k2x28k44w4-libvisual-0.4.0.drv
      mips64el-linux/gnu/store/ydp6sms3b2a5dsvmvlik1bnacfk92svb-libvisual-0.4.0.drv
        i686-linux/gnu/store/s9fwsk4dlfy29acj64cq9cppmj1d7h0q-libvisual-0.4.0.drv
        armhf-linux/gnu/store/w188gzxy37h2bi626mzxb4bivy58x8qr-libvisual-0.4.0.drv
        aarch64-linux/gnu/store/kawjhdrjxp8l0cdk9chwpwk8fl3mcyqz-libvisual-0.4.0.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gettext' does not match package name 'gettext-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'libintl' does not match package name 'intltool'