Language

Package: intel-vaapi-driver @ 2.3.0

Synopsis

VA-API video acceleration driver for Intel GEN Graphics devices

Description

This is the VA-API back end required for hardware-accelerated video processing on Intel GEN Graphics devices supported by the i915 driver, such as integrated Intel HD Graphics. It provides access to both hardware and shader functionality for faster encoding, decoding, and post-processing of video formats like MPEG2, H.264/AVC, and VC-1.

Home page
https://01.org/linuxmedia/vaapi
Location
gnu/packages/video.scm (line: 2804, column: 2)
Licenses

Lint warnings

LinterMessageLocation
derivation

Report failure to compile a package to a derivation

failed to create i686-linux derivation: path ‘/gnu/store/0zgp78a2y7vzqmcg2ch1584hsm7gy6wj-libdrm-2.4.100.drv’ is not valid