Language

Package: 4dtris @ 0.4.3

Synopsis

4D Tetris

Description

4D-TRIS is an alteration of the well-known Tetris game. The game field is extended to 4D space, which has to filled up by the gamer with 4D hyper cubes.

Home page
https://launchpad.net/4dtris/
Location
gnu/packages/games.scm (line: 8985, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/wn4hxkwqm7s28vpjic8kq7r47ycs23n7-4dtris-0.4.3.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/vxgli2h9izqvwj5lv182f12a2714jg65-4dtris-0.4.3.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/dgc812y2wkc7kphwrg3bh5i9yclaz6bk-4dtris-0.4.3.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/5m0ci0cmm4las6h9nxyy3chd9wgrr53p-4dtris-0.4.3.drv
x86_64-linuxpowerpc64-linux-gnu/gnu/store/ip2vjk7bjd30x2s0mwj6a75ykzdghjab-4dtris-0.4.3.drv
    x86_64-linuxpowerpc64le-linux-gnu/gnu/store/s9v2sgxbwvlplsfa3a17ifg7ngb6m7di-4dtris-0.4.3.drv
    x86_64-linuxmips64el-linux-gnu/gnu/store/5lbrzgmlyyy9hialcik5smd4z02whhg6-4dtris-0.4.3.drv
    x86_64-linuxi686-w64-mingw32/gnu/store/kcyjsapc0k7jgbghzid3fhz70w8gnq1v-4dtris-0.4.3.drv
    x86_64-linuxi586-pc-gnu/gnu/store/i7vj03nimj9glqkz5yrf143532ybvkcj-4dtris-0.4.3.drv
    x86_64-linuxarm-linux-gnueabihf/gnu/store/fz875krhw4ic3rq0ij952a9g5r658y9y-4dtris-0.4.3.drv
    x86_64-linuxaarch64-linux-gnu/gnu/store/bjqdglz4ny3hh6rrrqlybsfvy8asz7l6-4dtris-0.4.3.drv
    riscv64-linux/gnu/store/yyrd5bi50vlip7vks1nl9wrdv2vfrk5d-4dtris-0.4.3.drv
    powerpc-linux/gnu/store/q430kn07aq7ghbp5v52nhzvw7kw0w2j0-4dtris-0.4.3.drv
      powerpc64le-linux/gnu/store/iaqd4jwwdrl0vz432vgicy9p1yq3mghb-4dtris-0.4.3.drv
      mips64el-linux/gnu/store/bj7ffx0ya1cgc7mxr8hdmk0jsj461cg8-4dtris-0.4.3.drv
        i686-linux/gnu/store/cqbf8jb66av5xcyf7mq4j1dhh2pmvjn6-4dtris-0.4.3.drv
        armhf-linux/gnu/store/6kfl4xv9q31sdjn4ag8i7vx690l9dk67-4dtris-0.4.3.drv
        aarch64-linux/gnu/store/yqp5kj2xj23z30yl0x35xjml6vw3xma2-4dtris-0.4.3.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'fontconfig' does not match package name 'fontconfig-minimal'
        input-labels

        Identify input labels that do not match package names

        label 'sdl' does not match package name 'sdl-union'