Language
Lint warnings where the package name matches the query.
Lint warnings for specific lint checkers.
Lint warnings where the message matches the query.
Fields to return in the response.

Lint warnings

PackageLinterMessageLocation
python2-pybedtools @ 0.8.0description

Validate package descriptions

description should start with an upper-case letter or digit
perl-search-xapian @ 1.2.25.2description

Validate package descriptions

use @code or similar ornament instead of quotes
fstrcmp @ 0.7.D001description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 236
python-fpylll @ 0.4.1description

Validate package descriptions

description should start with an upper-case letter or digit
wxwidgets-gtk2 @ 3.0.4description

Validate package descriptions

description should start with an upper-case letter or digit
java-jblas @ 1.2.4description

Validate package descriptions

description should start with an upper-case letter or digit
iml @ 1.0.5description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 798
python2-asn1crypto @ 0.24.0description

Validate package descriptions

description should start with an upper-case letter or digit
python-cryptography @ 2.7description

Validate package descriptions

description should start with an upper-case letter or digit
perl-test-file-contents @ 0.23description

Validate package descriptions

description should start with an upper-case letter or digit
zn-poly @ 0.9.1description

Validate package descriptions

description should start with an upper-case letter or digit
mpfi @ 1.5.3description

Validate package descriptions

description should start with an upper-case letter or digit
python-asn1crypto @ 0.24.0description

Validate package descriptions

description should start with an upper-case letter or digit
perl6-grammar-debugger @ 1.0.1-1.0375008description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 203
grfcodec @ 6.0.6description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 100
connman @ 1.37description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 146
python-pybedtools @ 0.8.0description

Validate package descriptions

description should start with an upper-case letter or digit
cfitsio @ 3.47description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 197
python2-cryptography @ 2.7description

Validate package descriptions

description should start with an upper-case letter or digit
ghc-tasty-expected-failure @ 0.11.1.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 185
wxwidgets-gtk2 @ 3.1.0description

Validate package descriptions

description should start with an upper-case letter or digit
deutex @ 5.2.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 60
cgit @ 1.2.1inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
aseba @ 1.6.0-0.3b35de8inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
darktable @ 2.6.2inputs-should-be-native

Identify inputs that should be native inputs

'intltool' should probably be a native input
darktable @ 2.6.2inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
python-xapian-bindings @ 1.4.12inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
snorenotify @ 0.7.0inputs-should-be-native

Identify inputs that should be native inputs

'extra-cmake-modules' should probably be a native input
snorenotify @ 0.7.0inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
gparted @ 1.0.0inputs-should-be-native

Identify inputs that should be native inputs

'itstool' should probably be a native input
kdelibs4support @ 5.55.0inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
hexchat @ 2.14.2inputs-should-be-native

Identify inputs that should be native inputs

'glib:bin' should probably be a native input
delta @ 2006.08.03mirror-url

Suggest 'mirror://' URLs

URL should be 'mirror://debian/pool/main/d/delta/delta_2006.08.03.orig.tar.gz'
spdlog @ 1.3.1source-file-name

Validate file names of sources

the source file name should contain the package name
hpenc @ 3.0source-file-name

Validate file names of sources

the source file name should contain the package name
libclc @ 8.0.0source-file-name

Validate file names of sources

the source file name should contain the package name
python-fpylll @ 0.4.1source-file-name

Validate file names of sources

the source file name should contain the package name
librsync @ 2.0.2source-file-name

Validate file names of sources

the source file name should contain the package name
java-jblas @ 1.2.4source-file-name

Validate file names of sources

the source file name should contain the package name
qview @ 2.0source-file-name

Validate file names of sources

the source file name should contain the package name
xxhash @ 0.6.5source-file-name

Validate file names of sources

the source file name should contain the package name
neomutt @ 20180716source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
bioperl-minimal @ 1.7.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-iq80-snappy @ 0.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
rdmd @ 2.077.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
coq-bignums @ 8.9.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
js-mathjax @ 2.7.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
hidapi @ 0.8.0-rc1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
cinnamon-desktop @ 3.4.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
font-mathjax @ 2.7.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-snappy @ 1.0.3-rc3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
librsync @ 2.0.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
sparsehash @ 2.0.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
vim-neocomplete @ 2.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-usb4java @ 1.2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
infiniband-diags @ 2.0.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
teensy-loader-cli @ 2.1-1.f289b7asource-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
libsrtp @ 2.2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
withershins @ 0.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
txt2man @ 1.6.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
qtox @ 1.16.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
yaml-cpp @ 0.6.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
gimp-resynthesizer @ 2.0.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
libstrophe @ 0.9.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
luakit @ 2.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
asciidoc @ 8.6.10source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
jrnl @ 1.9.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-axolotl @ 0.1.39source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
spacefm @ 1.0.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-spring @ 1.7.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-axolotl @ 0.1.39source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
makefile2graph @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ninja @ 1.9.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
colormake @ 0.9.20140503source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lci @ 0.11.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
libsignal-protocol-c @ 2.3.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
leocad @ 18.02source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
kdevelop-pg-qt @ 2.0.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
gourmet @ 0.17.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-snappy @ 1.1.7.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ocproxy @ 1.60source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
enchive @ 3.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-django-debug-toolbar @ 1.10.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
heimdall @ 1.4.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
dunst @ 1.3.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
alot @ 0.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-django-jinja @ 2.4.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
chibi-scheme @ 0.7.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-component-metadata @ 1.7.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
gnumach @ 1.8derivation

Report failure to compile a package to a derivation

failed to create i585-gnu derivation: could not find bootstrap binary 'tar' for system 'i585-gnu'
gnumach @ 1.8derivation

Report failure to compile a package to a derivation

failed to create i686-gnu derivation: could not find bootstrap binary 'tar' for system 'i686-gnu'
hurd @ 0.9derivation

Report failure to compile a package to a derivation

failed to create i585-gnu derivation: could not find bootstrap binary 'tar' for system 'i585-gnu'
hurd @ 0.9derivation

Report failure to compile a package to a derivation

failed to create i686-gnu derivation: could not find bootstrap binary 'tar' for system 'i686-gnu'
gfortran @ 8.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 8.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-compat @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 4.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-mox3 @ 0.24.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
kodi-wayland @ 18.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-plugin-api @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-model @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-resolver-provider @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libmhash @ 0.9.9.9patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
clang-runtime @ 3.8.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-artifact @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gnumach-headers @ 1.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gfortran @ 4.8.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-builder-support @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
clang-runtime @ 3.7.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libstdc++-doc @ 9.1.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mrustc @ 0.8.0patch-file-names

Validate file names and availability of patches

mrustc-0.8.0-fix-variable-length-integer-receiving.patch: file name is too long
idutils @ 4.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-pycrypto @ 2.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libcanberra-gtk2 @ 0.30patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-settings @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 7.4.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gfortran @ 7.4.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 4.8.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-settings-builder @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gfortran @ 4.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gfortran @ 6.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
clang-runtime @ 3.9.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gtk+ @ 3.24.10patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-axolotl @ 0.1.39patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
owncloud-client @ 2.5.3.11470patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gfortran @ 5.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gtk+ @ 2.24.32patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 7.4.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 6.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gccgo @ 4.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
emacs-erlang @ 21.0.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
clang-runtime @ 3.5.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-embedder @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 8.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libstdc++-doc @ 5.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 6.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
texlive-bin @ 20180414patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 4.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-repository-metadata @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 4.8.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 5.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 5.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-model-builder @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-core @ 3.6.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
eigen @ 3.3.5formatting

Look for formatting issues in the source

tabulation on line 940, column 0
bazaar @ 2.7.0formatting

Look for formatting issues in the source

line 137 is way too long (93 characters)
maven-shared-utils @ 3.2.1formatting

Look for formatting issues in the source

line 356 is way too long (109 characters)
patchwork @ 2.1.4formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
lxde-common @ 0.99.2formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
at-spi2-core @ 2.32.1formatting

Look for formatting issues in the source

line 584 is way too long (97 characters)
java-jbzip2 @ 0.9.1formatting

Look for formatting issues in the source

line 264 is way too long (92 characters)
go-github-com-golang-protobuf-proto @ 1.3.1formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
kio @ 5.55.0formatting

Look for formatting issues in the source

line 2653 is way too long (113 characters)
maven-wagon-http @ 3.1.0formatting

Look for formatting issues in the source

line 626 is way too long (105 characters)
maven-wagon-http @ 3.1.0formatting

Look for formatting issues in the source

line 631 is way too long (138 characters)
maven-wagon-http @ 3.1.0formatting

Look for formatting issues in the source

line 632 is way too long (129 characters)
abc @ 0.0-1-5ae4b975cformatting

Look for formatting issues in the source

line 83 is way too long (95 characters)
zathura-pdf-poppler @ 0.2.9formatting

Look for formatting issues in the source

line 470 is way too long (107 characters)
zathura-djvu @ 0.2.8formatting

Look for formatting issues in the source

line 390 is way too long (93 characters)
ldc @ 1.10.0formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
gnumach-headers @ 1.8formatting

Look for formatting issues in the source

line 74 is way too long (93 characters)
ldc @ 0.17.4formatting

Look for formatting issues in the source

line 134 is way too long (98 characters)
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 241, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 243, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 246, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 247, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 256, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 257, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 258, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 259, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 260, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 261, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 262, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 264, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 265, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 266, column 0
kcmutils @ 5.55.0formatting

Look for formatting issues in the source

line 2111 is way too long (113 characters)
libsigrok @ 0.5.1formatting

Look for formatting issues in the source

line 197 is way too long (101 characters)
libsigrok @ 0.5.1formatting

Look for formatting issues in the source

line 198 is way too long (92 characters)
libsigsegv @ 2.12formatting

Look for formatting issues in the source

line 48 is way too long (133 characters)
kdbusaddons @ 5.55.0formatting

Look for formatting issues in the source

line 611 is way too long (107 characters)
ocaml-dose3 @ 5.0.1formatting

Look for formatting issues in the source

line 355 is way too long (92 characters)
mrustc @ 0.8.0formatting

Look for formatting issues in the source

line 105 is way too long (95 characters)
qutebrowser @ 0.11.0formatting

Look for formatting issues in the source

trailing white space on line 319
coq-gappa @ 1.3.4formatting

Look for formatting issues in the source

line 240 is way too long (94 characters)
gx-go @ 1.9.0formatting

Look for formatting issues in the source

line 189 is way too long (91 characters)
gx-go @ 1.9.0formatting

Look for formatting issues in the source

line 194 is way too long (91 characters)
gx-go @ 1.9.0formatting

Look for formatting issues in the source

line 199 is way too long (91 characters)
gx-go @ 1.9.0formatting

Look for formatting issues in the source

line 200 is way too long (99 characters)
gx-go @ 1.9.0formatting

Look for formatting issues in the source

line 201 is way too long (91 characters)
dejagnu @ 1.6.1formatting

Look for formatting issues in the source

line 60 is way too long (91 characters)
plotutils @ 2.6formatting

Look for formatting issues in the source

trailing white space on line 79
pyconfigure @ 0.2.3formatting

Look for formatting issues in the source

line 450 is way too long (92 characters)
lxqt-session @ 0.14.1formatting

Look for formatting issues in the source

line 839 is way too long (100 characters)
docbook-xml @ 4.5formatting

Look for formatting issues in the source

trailing white space on line 63
docbook-xml @ 4.5formatting

Look for formatting issues in the source

trailing white space on line 64
maven-resolver-impl @ 1.3.1formatting

Look for formatting issues in the source

line 211 is way too long (92 characters)
maven-resolver-impl @ 1.3.1formatting

Look for formatting issues in the source

line 220 is way too long (92 characters)
maven-resolver-impl @ 1.3.1formatting

Look for formatting issues in the source

line 228 is way too long (95 characters)
maven-resolver-impl @ 1.3.1formatting

Look for formatting issues in the source

line 231 is way too long (93 characters)
go-github-com-ipfs-go-ipfs-api @ 1.3.1-0.dafc2a1formatting

Look for formatting issues in the source

line 79 is way too long (93 characters)
go-github-com-ipfs-go-ipfs-api @ 1.3.1-0.dafc2a1formatting

Look for formatting issues in the source

line 80 is way too long (91 characters)
go-github-com-ipfs-go-ipfs-api @ 1.3.1-0.dafc2a1formatting

Look for formatting issues in the source

line 83 is way too long (93 characters)
go-github-com-ipfs-go-ipfs-api @ 1.3.1-0.dafc2a1formatting

Look for formatting issues in the source

line 86 is way too long (93 characters)
go-github-com-ipfs-go-ipfs-api @ 1.3.1-0.dafc2a1formatting

Look for formatting issues in the source

line 87 is way too long (101 characters)
go-github-com-ipfs-go-ipfs-api @ 1.3.1-0.dafc2a1formatting

Look for formatting issues in the source

line 93 is way too long (93 characters)
perl-test2-plugin-nowarnings @ 0.06formatting

Look for formatting issues in the source

line 104 is way too long (92 characters)
kimageformats @ 5.55.0formatting

Look for formatting issues in the source

line 1699 is way too long (103 characters)
jose @ 10formatting

Look for formatting issues in the source

line 37 is way too long (92 characters)
efitools @ 1.9.2formatting

Look for formatting issues in the source

line 176 is way too long (113 characters)
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 322, column 0
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

line 330 is way too long (107 characters)
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 334, column 0
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 335, column 0
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 336, column 0
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 337, column 0
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 338, column 0
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 347, column 0
gimp-resynthesizer @ 2.0.3formatting

Look for formatting issues in the source

tabulation on line 348, column 0
racket @ 7.3formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
libdaemon @ 0.14formatting

Look for formatting issues in the source

line 35 is way too long (147 characters)
libdaemon @ 0.14formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
glusterfs @ 3.10.12formatting

Look for formatting issues in the source

line 175 is way too long (106 characters)
vorbis-tools @ 1.4.0formatting

Look for formatting issues in the source

trailing white space on line 306
pth @ 2.0.7formatting

Look for formatting issues in the source

trailing white space on line 42
extra-cmake-modules @ 5.55.0formatting

Look for formatting issues in the source

line 106 is way too long (91 characters)
kpackage @ 5.55.0formatting

Look for formatting issues in the source

line 1836 is way too long (106 characters)
guile-wm @ 1.0-1.f3c7b3bformatting

Look for formatting issues in the source

line 126 is way too long (92 characters)
gap @ 4.10.2formatting

Look for formatting issues in the source

trailing white space on line 1155
blasr-libcpp @ 5.3.3formatting

Look for formatting issues in the source

line 579 is way too long (95 characters)
papi @ 5.5.1formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
busybox @ 1.29.3formatting

Look for formatting issues in the source

trailing white space on line 82
busybox @ 1.29.3formatting

Look for formatting issues in the source

line 84 is way too long (92 characters)
libsecp256k1 @ 20181126-1.e34ceb3formatting

Look for formatting issues in the source

line 884 is way too long (106 characters)
maven-resolver-transport-wagon @ 1.3.1formatting

Look for formatting issues in the source

line 267 is way too long (91 characters)
maven-resolver-transport-wagon @ 1.3.1formatting

Look for formatting issues in the source

line 282 is way too long (106 characters)
maven-resolver-transport-wagon @ 1.3.1formatting

Look for formatting issues in the source

line 296 is way too long (102 characters)
gx @ 0.14.1formatting

Look for formatting issues in the source

line 127 is way too long (91 characters)
gx @ 0.14.1formatting

Look for formatting issues in the source

line 132 is way too long (91 characters)
gx @ 0.14.1formatting

Look for formatting issues in the source

line 137 is way too long (91 characters)
gx @ 0.14.1formatting

Look for formatting issues in the source

line 138 is way too long (99 characters)
gx @ 0.14.1formatting

Look for formatting issues in the source

line 139 is way too long (91 characters)
gx @ 0.14.1formatting

Look for formatting issues in the source

line 146 is way too long (91 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 195 is way too long (93 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 196 is way too long (96 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 209 is way too long (93 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 221 is way too long (92 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 222 is way too long (96 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 236 is way too long (96 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 265 is way too long (91 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 284 is way too long (92 characters)
php @ 7.3.8formatting

Look for formatting issues in the source

line 287 is way too long (100 characters)
openfoam @ 4.1formatting

Look for formatting issues in the source

line 130 is way too long (109 characters)
openfoam @ 4.1formatting

Look for formatting issues in the source

line 144 is way too long (91 characters)
maven-embedder @ 3.6.1formatting

Look for formatting issues in the source

line 1270 is way too long (110 characters)
wicd @ 1.7.4formatting

Look for formatting issues in the source

line 109 is way too long (95 characters)
python2-keystoneclient @ 1.8.1formatting

Look for formatting issues in the source

line 801 is way too long (102 characters)
symmetrica @ 2.0formatting

Look for formatting issues in the source

line 1361 is way too long (100 characters)
texlive-bin @ 20180414formatting

Look for formatting issues in the source

line 270 is way too long (91 characters)
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 207, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 208, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 209, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 213, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 214, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 216, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

line 281 is way too long (94 characters)
julia @ 1.1.1formatting

Look for formatting issues in the source

line 283 is way too long (99 characters)
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 313, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 315, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 316, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 317, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 321, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 322, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 324, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 325, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 326, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 327, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 328, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 329, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 330, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 331, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 374, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 376, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 377, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 378, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 379, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 380, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 381, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 382, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 383, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 384, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 385, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 386, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 387, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 389, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 390, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 391, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 392, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 393, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 394, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

line 426 is way too long (91 characters)
julia @ 1.1.1formatting

Look for formatting issues in the source

line 428 is way too long (119 characters)
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 430, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 431, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 432, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 436, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 437, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 438, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 456, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 461, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 462, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 467, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 468, column 0
julia @ 1.1.1formatting

Look for formatting issues in the source

tabulation on line 469, column 0
netpbm @ 10.78.3formatting

Look for formatting issues in the source

line 86 is way too long (127 characters)
maven-wagon-file @ 3.1.0formatting

Look for formatting issues in the source

line 465 is way too long (125 characters)
libnfs @ 3.0.0formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
maven-core @ 3.6.1formatting

Look for formatting issues in the source

line 1182 is way too long (94 characters)
maven-core @ 3.6.1formatting

Look for formatting issues in the source

line 1183 is way too long (110 characters)
maven-core @ 3.6.1formatting

Look for formatting issues in the source

line 1211 is way too long (99 characters)
maven-core @ 3.6.1formatting

Look for formatting issues in the source

line 1212 is way too long (103 characters)
maven-core @ 3.6.1formatting

Look for formatting issues in the source

line 1213 is way too long (115 characters)
maven-core @ 3.6.1formatting

Look for formatting issues in the source

line 1214 is way too long (118 characters)
maven-resolver-connector-basic @ 1.3.1formatting

Look for formatting issues in the source

line 175 is way too long (99 characters)
pan @ 0.145description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 71
librdkafka @ 0.9.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ghc-aeson-qq @ 0.8.2description

Validate package descriptions

description should start with an upper-case letter or digit
ghc-hxt-unicode @ 9.0.2.4description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 158
ghc-hxt-unicode @ 9.0.2.4formatting

Look for formatting issues in the source

line 1238 is way too long (91 characters)
pass-rotate @ 0.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
vis @ 0.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
argon2 @ 20171227source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
pass-git-helper @ 0.3.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-xwidgets @ 26.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
hplip-minimal @ 3.19.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mingw-w64-x86_64 @ 6.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
john-the-ripper-jumbo @ 1.8.0-1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mingw-w64-i686 @ 6.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
emacs-minimal @ 26.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
emacs-no-x @ 26.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
emacs-no-x-toolkit @ 26.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
editorconfig-core-c @ 0.12.3formatting

Look for formatting issues in the source

line 385 is way too long (97 characters)
mingw-w64-x86_64 @ 6.0.0formatting

Look for formatting issues in the source

line 70 is way too long (91 characters)
wine64 @ 4.0.2formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
wine @ 4.0.2formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
mingw-w64-i686 @ 6.0.0formatting

Look for formatting issues in the source

line 70 is way too long (91 characters)
geany @ 1.35formatting

Look for formatting issues in the source

line 548 is way too long (125 characters)
ocaml-topkg @ 1.0.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 51
ocaml-zarith @ 1.9.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 146
ocaml-sexplib @ 0.11.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 50
ocaml-cmdliner @ 1.0.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 304
ocaml-charinfo-width @ 1.1.0source-file-name

Validate file names of sources

the source file name should contain the package name
ocaml-zarith @ 1.9.1source-file-name

Validate file names of sources

the source file name should contain the package name
ocaml-cstruct @ 4.0.0source-file-name

Validate file names of sources

the source file name should contain the package name
ocaml-piqi @ 0.7.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ocaml-lwt @ 4.1.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ocaml-ocplib-endian @ 1.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ocaml-ctypes @ 0.14.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
grub-hybrid @ 2.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
jami @ 20190319.4.a16a99fformatting

Look for formatting issues in the source

line 878 is way too long (104 characters)
syncthing @ 1.2.2formatting

Look for formatting issues in the source

line 111 is way too long (93 characters)
icecat @ 60.9.0-guix1formatting

Look for formatting issues in the source

trailing white space on line 721
icecat @ 60.9.0-guix1formatting

Look for formatting issues in the source

trailing white space on line 727
icecat @ 60.9.0-guix1formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
icecat @ 60.9.0-guix1formatting

Look for formatting issues in the source

line 842 is way too long (98 characters)
ocamlify @ 0.0.1formatting

Look for formatting issues in the source

line 2211 is way too long (98 characters)
docker @ 18.09.5formatting

Look for formatting issues in the source

line 346 is way too long (95 characters)
docker @ 18.09.5formatting

Look for formatting issues in the source

line 382 is way too long (93 characters)
pjproject-jami @ 2.7.2formatting

Look for formatting issues in the source

line 683 is way too long (190 characters)
pjproject-jami @ 2.7.2formatting

Look for formatting issues in the source

line 684 is way too long (192 characters)
pjproject-jami @ 2.7.2formatting

Look for formatting issues in the source

line 710 is way too long (132 characters)
pjproject-jami @ 2.7.2formatting

Look for formatting issues in the source

line 732 is way too long (103 characters)
libringclient @ 20190319.4.a16a99fformatting

Look for formatting issues in the source

line 833 is way too long (105 characters)
containerd @ 1.2.5formatting

Look for formatting issues in the source

line 213 is way too long (102 characters)
pjproject @ 2.7.2formatting

Look for formatting issues in the source

line 624 is way too long (103 characters)
mariadb @ 10.1.41formatting

Look for formatting issues in the source

line 714 is way too long (92 characters)
mariadb @ 10.1.41formatting

Look for formatting issues in the source

line 715 is way too long (91 characters)
python-pygame @ 1.9.4description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 123
python2-xsge @ 2018.02.26description

Validate package descriptions

description should start with an upper-case letter or digit
python-xsge @ 2018.02.26description

Validate package descriptions

description should start with an upper-case letter or digit
python2-pygame @ 1.9.4description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 123
openmw @ 0.45.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
r-boot @ 1.3-23description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 125, 142
r-dplyr @ 0.8.3description

Validate package descriptions

description should start with an upper-case letter or digit
denemo @ 2.1inputs-should-be-native

Identify inputs that should be native inputs

'intltool' should probably be a native input
wgetpaste @ 2.29formatting

Look for formatting issues in the source

line 99 is way too long (113 characters)
dia @ 0.97.2-fbc3061inputs-should-be-native

Identify inputs that should be native inputs

'glib:bin' should probably be a native input
r-bsgenome-dmelanogaster-ucsc-dm3-masked @ 1.3.99formatting

Look for formatting issues in the source

line 190 is way too long (95 characters)
python2-sphinx-gallery @ 0.1.13source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-sphinx-gallery @ 0.1.13source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-sphinxcontrib-svg2pdfconverter @ 0.1.0formatting

Look for formatting issues in the source

line 343 is way too long (99 characters)
python-sphinxcontrib-svg2pdfconverter @ 0.1.0formatting

Look for formatting issues in the source

line 345 is way too long (102 characters)
sh-z @ 1.11description

Validate package descriptions

use @code or similar ornament instead of quotes
ruby-rb-inotify @ 0.9.10description

Validate package descriptions

description should start with an upper-case letter or digit
ruby-haml @ 5.0.4description

Validate package descriptions

description should start with an upper-case letter or digit
ruby-mimemagic @ 0.3.2description

Validate package descriptions

description should start with an upper-case letter or digit
ruby-guard @ 2.13.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-yard @ 0.9.16source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-tzinfo-data @ 1.2017.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-oj @ 3.6.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-sanitize @ 4.6.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
hstr @ 2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-puma @ 3.9.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-ttfunk @ 1.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-ansi @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-ae @ 1.8.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-concurrent @ 1.0.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-multi-json @ 1.13.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-rack @ 2.0.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ruby-rspec-its @ 1.2.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
ruby-iruby @ 0.3formatting

Look for formatting issues in the source

line 413 is way too long (112 characters)
guile-dbd-sqlite3 @ 2.1.6description

Validate package descriptions

description should start with an upper-case letter or digit
jupyter-guile-kernel @ 0.0.0-1.a7db924source-file-name

Validate file names of sources

the source file name should contain the package name
guile-dbi @ 2.1.6formatting

Look for formatting issues in the source

line 1121 is way too long (94 characters)
wine-staging @ 4.16formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
wine64-staging @ 4.16formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
r-biosigner @ 1.12.0description

Validate package descriptions

use @code or similar ornament instead of quotes
r-yapsa @ 1.10.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 93, 96
r-rgadem @ 2.32.0description

Validate package descriptions

description should start with an upper-case letter or digit
r-iclusterplus @ 1.20.0description

Validate package descriptions

description should start with an upper-case letter or digit
r-lumi @ 2.36.0formatting

Look for formatting issues in the source

line 3010 is way too long (95 characters)
r-monocle @ 2.12.0formatting

Look for formatting issues in the source

line 2600 is way too long (101 characters)
js-filesaver @ 1.3.8formatting

Look for formatting issues in the source

line 403 is way too long (99 characters)
r-genomicinteractions @ 1.18.1formatting

Look for formatting issues in the source

line 1895 is way too long (92 characters)
r-hsmmsinglecell @ 1.2.0formatting

Look for formatting issues in the source

line 917 is way too long (95 characters)
i3-wm @ 4.17.1description

Validate package descriptions

description should start with an upper-case letter or digit
raincat @ 1.2.1mirror-url

Suggest 'mirror://' URLs

URL should be 'mirror://hackage/package/Raincat/Raincat-1.2.1.tar.gz'
quickswitch-i3 @ 2.2-1.ed692b1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
brasero @ 3.12.2inputs-should-be-native

Identify inputs that should be native inputs

'itstool' should probably be a native input
lua5.2-sec @ 0.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lua-lgi @ 0.9.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lua5.1-filesystem @ 1.6.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lua-filesystem @ 1.6.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lua5.1-sec @ 0.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lua5.1-socket @ 3.0-rc1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lua5.2-filesystem @ 1.6.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lua5.2-socket @ 3.0-rc1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
tesseract-ocr @ 3.04.01source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
unbound @ 1.9.3formatting

Look for formatting issues in the source

trailing white space on line 454
unbound @ 1.9.3formatting

Look for formatting issues in the source

trailing white space on line 490
cereal @ 1.2.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
bind @ 9.14.6description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 253
java-xpp3 @ 1.1.4description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 188
python2-twobitreader @ 3.1.6description

Validate package descriptions

description should start with an upper-case letter or digit
go-golang-org-x-net-internal-socks @ 0.0.0-3.d28f0bddescription

Validate package descriptions

description should not be empty
texlive-hyphen-occitan @ 49435description

Validate package descriptions

use @code or similar ornament instead of quotes
python2-flexmock @ 0.10.4description

Validate package descriptions

description should start with an upper-case letter or digit
mate-applets @ 1.22.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 917
python-plastid @ 0.4.8description

Validate package descriptions

description should start with an upper-case letter or digit
perl-libxml @ 0.08description

Validate package descriptions

description should start with an upper-case letter or digit
python-pytest-subtesthack @ 0.1.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 106
texlive-hyphen-latin @ 49435description

Validate package descriptions

use @code or similar ornament instead of quotes
java-kxml2 @ 2.4.2description

Validate package descriptions

description should start with an upper-case letter or digit
xdg-user-dirs @ 0.17description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 116
python-bx-python @ 0.8.2description

Validate package descriptions

description should start with an upper-case letter or digit
python2-bx-python @ 0.8.2description

Validate package descriptions

description should start with an upper-case letter or digit
python2-plastid @ 0.4.8description

Validate package descriptions

description should start with an upper-case letter or digit
python-dnaio @ 0.3description

Validate package descriptions

description should start with an upper-case letter or digit
python2-pytest-subtesthack @ 0.1.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 106
texlive-fonts-lm @ 49435description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 93
python-flexmock @ 0.10.4description

Validate package descriptions

description should start with an upper-case letter or digit
texlive-fonts-latex @ 49435description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 78
r-rtracklayer @ 1.44.4description

Validate package descriptions

description should start with an upper-case letter or digit
texlive-lm @ 49435description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 93
go-github.com-smartystreets-goconvey @ 1.6.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 33
go-golang-org-x-net-internal-socket @ 0.0.0-3.d28f0bddescription

Validate package descriptions

description should not be empty
r-seqlogo @ 1.50.0description

Validate package descriptions

description should start with an upper-case letter or digit
python-twobitreader @ 3.1.6description

Validate package descriptions

description should start with an upper-case letter or digit
vmpk @ 0.7.2inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
gpsbabel @ 1.5.4inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
389-ds-base @ 1.4.0.21inputs-should-be-native

Identify inputs that should be native inputs

'python-pytest' should probably be a native input
clipper @ 1.2.1inputs-should-be-native

Identify inputs that should be native inputs

'python2-cython' should probably be a native input
synthv1 @ 0.9.8inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
rseqc @ 2.6.1inputs-should-be-native

Identify inputs that should be native inputs

'python2-cython' should probably be a native input
mgba @ 0.7.3inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
ceph @ 13.2.6inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python2-pip' should probably not be an input at all
polkit-qt @ 1-0.112.0mirror-url

Suggest 'mirror://' URLs

URL should be 'mirror://kde//stable/apps/KDE4.x/admin/polkit-qt-1-0.112.0.tar.bz2'
go-github-com-sirupsen-logrus @ 1.0.5source-file-name

Validate file names of sources

the source file name should contain the package name
go-github-com-shirou-gopsutil @ v2.19.7-0.47ef326source-file-name

Validate file names of sources

the source file name should contain the package name
waylandpp @ 0.2.5source-file-name

Validate file names of sources

the source file name should contain the package name
texlive-latex-mflogo @ 49435source-file-name

Validate file names of sources

the source file name should contain the package name
sonata @ 1.7b1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
libxdg-basedir @ 1.2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
pulsemixer @ 1.4.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
font-adobe-source-code-pro @ 2.030R-ro-1.050R-itsource-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
openspin @ 1.00.78source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-pylint @ 1.7.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
iniparser @ 4.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
qmpbackup @ 0.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
spin2cpp @ 3.6.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
bash-tap @ 1.0.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
rdup @ 1.1.15source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
rhash @ 1.3.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
imposm3 @ 0.6.0-alpha.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
ponymix @ 5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
font-adobe-source-serif-pro @ 2.007R-ro-1.007R-itsource-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
tegola @ 0.7.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-pylint @ 1.7.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-mapnik @ 3.0.16source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
nototools @ 20170925source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
jimtcl @ 0.77source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
graphene @ 1.6.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
groovy-emacs-modes @ 2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
arpack-ng @ 3.3.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
font-adobe-source-sans-pro @ 2.040R-ro-1.090R-itsource-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
bash-static @ 5.0.7patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
sbcl-stumpwm-with-slynk @ 18.11patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
icu4c @ 64.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-pyfakefs @ 3.5.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
glibc-locales @ 2.29patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libchop @ 0.5.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcr @ 3.28.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
readline @ 7.0.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
hdf4-alt @ 4.2.14patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-testtools-bootstrap @ 2.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
guile2.0-gdbm-ffi @ 20120209.fa1d5b6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-testtools-bootstrap @ 2.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-cffi-documentation @ 1.11.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
netcdf-parallel-openmpi @ 4.4.1.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
dungeon-crawl-stone-soup-tiles @ 0.23.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
oath-toolkit @ 2.6.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
binutils-gold @ 2.32patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-minimal @ 3.7.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
ghostscript-with-x @ 9.27patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
bash-minimal @ 5.0.7patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
avr-binutils @ 2.32patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-unittest2 @ 1.1.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-pyportmidi @ 217patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-debug @ 3.7.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
perl-base @ 5.30.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
livestreamer @ 0.14.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
eudev-with-hwdb @ 3.2.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
sbcl-stumpwm @ 18.11patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
hdf5-parallel-openmpi @ 1.8.21patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
perl-parent @ 5.30.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
dungeon-crawl-stone-soup @ 0.23.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
ijs @ 9.27patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
bash @ 5.0.7patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
kiki-the-nano-bot @ 1.0.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-minimal @ 2.7.16patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2 @ 2.7.16patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libreoffice @ 6.1.5.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
ppp @ 2.4.7patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
ghostscript-with-cups @ 9.27patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-testtools @ 2.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-cffi @ 1.11.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gnome-tweak-tool @ 3.30.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
librime @ 1.5.3formatting

Look for formatting issues in the source

line 333 is way too long (93 characters)
vmpk @ 0.7.2formatting

Look for formatting issues in the source

line 2070 is way too long (91 characters)
calibre @ 3.42.0formatting

Look for formatting issues in the source

trailing white space on line 94
calibre @ 3.42.0formatting

Look for formatting issues in the source

line 202 is way too long (93 characters)
help2man @ 1.47.10formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
go-github-com-multiformats-go-multiaddr @ 1.3.0-0.fe1c46fformatting

Look for formatting issues in the source

line 2984 is way too long (93 characters)
texlive-amsfonts @ 49435formatting

Look for formatting issues in the source

line 1111 is way too long (94 characters)
texlive-amsfonts @ 49435formatting

Look for formatting issues in the source

line 1136 is way too long (93 characters)
texlive-amsfonts @ 49435formatting

Look for formatting issues in the source

line 1138 is way too long (91 characters)
gcompris @ 17.05formatting

Look for formatting issues in the source

line 119 is way too long (96 characters)
libsoup @ 2.66.2formatting

Look for formatting issues in the source

line 2720 is way too long (128 characters)
libsoup @ 2.66.2formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
proj.4 @ 4.9.3formatting

Look for formatting issues in the source

line 339 is way too long (92 characters)
aspell @ 0.60.6.1formatting

Look for formatting issues in the source

line 75 is way too long (101 characters)
python @ 3.7.4formatting

Look for formatting issues in the source

line 395 is way too long (92 characters)
java-picard @ 2.10.3formatting

Look for formatting issues in the source

line 3731 is way too long (104 characters)
java-picard @ 2.10.3formatting

Look for formatting issues in the source

line 3761 is way too long (91 characters)
hdf-java @ 3.3.2formatting

Look for formatting issues in the source

line 979 is way too long (92 characters)
rust @ 1.30.1formatting

Look for formatting issues in the source

tabulation on line 902, column 0
atril @ 1.22.0formatting

Look for formatting issues in the source

line 771 is way too long (92 characters)
guile-sdl @ 0.5.2formatting

Look for formatting issues in the source

line 520 is way too long (111 characters)
hypre-openmpi @ 2.15.1formatting

Look for formatting issues in the source

tabulation on line 3955, column 0
texlive-hyphen-ethiopic @ 49435formatting

Look for formatting issues in the source

line 1573 is way too long (91 characters)
scalapack @ 2.0.2formatting

Look for formatting issues in the source

tabulation on line 604, column 0
rust @ 1.31.1formatting

Look for formatting issues in the source

tabulation on line 930, column 0
rust @ 1.31.1formatting

Look for formatting issues in the source

tabulation on line 931, column 0
rust @ 1.31.1formatting

Look for formatting issues in the source

tabulation on line 932, column 0
rust @ 1.31.1formatting

Look for formatting issues in the source

tabulation on line 933, column 0
texlive-hyph-utf8 @ 49435formatting

Look for formatting issues in the source

line 2267 is way too long (108 characters)
texlive-hyph-utf8 @ 49435formatting

Look for formatting issues in the source

line 2268 is way too long (108 characters)
texlive-hyph-utf8 @ 49435formatting

Look for formatting issues in the source

line 2269 is way too long (95 characters)
tuxguitar @ 1.5.2formatting

Look for formatting issues in the source

line 1719 is way too long (92 characters)
tuxguitar @ 1.5.2formatting

Look for formatting issues in the source

line 1727 is way too long (92 characters)
go-github-com-mattn-go-shellwords @ 1.0.5-1.2444a32formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
mate-panel @ 1.22.0formatting

Look for formatting issues in the source

line 696 is way too long (92 characters)
gnome-keyring @ 3.28.2formatting

Look for formatting issues in the source

line 727 is way too long (91 characters)
texlive-ruhyphen @ 49435formatting

Look for formatting issues in the source

line 2445 is way too long (92 characters)
texlive-ruhyphen @ 49435formatting

Look for formatting issues in the source

line 2448 is way too long (93 characters)
sdl-image @ 1.2.12formatting

Look for formatting issues in the source

line 215 is way too long (91 characters)
java-picard @ 1.113formatting

Look for formatting issues in the source

line 3818 is way too long (96 characters)
java-picard @ 1.113formatting

Look for formatting issues in the source

line 3819 is way too long (117 characters)
xmlrpc-c @ 1.43.08formatting

Look for formatting issues in the source

line 2018 is way too long (91 characters)
libidl @ 0.8.14formatting

Look for formatting issues in the source

tabulation on line 1494, column 0
ncbi-vdb @ 2.9.6formatting

Look for formatting issues in the source

tabulation on line 5639, column 26
libosinfo @ 1.5.0formatting

Look for formatting issues in the source

line 329 is way too long (106 characters)
qemu @ 4.1.0formatting

Look for formatting issues in the source

line 121 is way too long (97 characters)
go-github-com-davecgh-go-spew @ 0.0.0-0.d8f796aformatting

Look for formatting issues in the source

line 2531 is way too long (129 characters)
rust @ 1.25.0formatting

Look for formatting issues in the source

line 704 is way too long (91 characters)
java-xom @ 127formatting

Look for formatting issues in the source

trailing white space on line 1669
sdl-mixer @ 1.2.12formatting

Look for formatting issues in the source

line 252 is way too long (92 characters)
java-picard @ 2.3.0formatting

Look for formatting issues in the source

line 3672 is way too long (104 characters)
go-github-com-libp2p-go-libp2p-metrics @ 2.1.6-0.a10ff6eformatting

Look for formatting issues in the source

line 2905 is way too long (93 characters)
go-github-com-libp2p-go-libp2p-metrics @ 2.1.6-0.a10ff6eformatting

Look for formatting issues in the source

line 2908 is way too long (93 characters)
mate-menus @ 1.22.0formatting

Look for formatting issues in the source

line 533 is way too long (91 characters)
drumstick @ 1.1.3formatting

Look for formatting issues in the source

line 2025 is way too long (91 characters)
hdf4 @ 4.2.14formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
udisks @ 2.7.7formatting

Look for formatting issues in the source

line 814 is way too long (97 characters)
glibc @ 2.29formatting

Look for formatting issues in the source

line 690 is way too long (98 characters)
go-github-com-libp2p-go-libp2p-peer @ 2.3.8-0.993d742formatting

Look for formatting issues in the source

line 2847 is way too long (93 characters)
go-github-com-gorilla-context @ 0.0.0-0.08b5f42formatting

Look for formatting issues in the source

line 1644 is way too long (164 characters)
solfege @ 3.22.2formatting

Look for formatting issues in the source

line 1166 is way too long (92 characters)
go-github-com-multiformats-go-multiaddr-net @ 1.6.3-0.1cb9a0eformatting

Look for formatting issues in the source

line 3028 is way too long (93 characters)
go-github-com-multiformats-go-multiaddr-net @ 1.6.3-0.1cb9a0eformatting

Look for formatting issues in the source

line 3029 is way too long (93 characters)
powertabeditor @ 2.0.0-alpha10formatting

Look for formatting issues in the source

line 1264 is way too long (94 characters)
gtklick @ 0.6.4formatting

Look for formatting issues in the source

line 834 is way too long (94 characters)
openmpi @ 4.0.1formatting

Look for formatting issues in the source

line 229 is way too long (94 characters)
openmpi @ 4.0.1formatting

Look for formatting issues in the source

line 231 is way too long (96 characters)
python2 @ 2.7.16formatting

Look for formatting issues in the source

line 163 is way too long (99 characters)
python2 @ 2.7.16formatting

Look for formatting issues in the source

line 256 is way too long (98 characters)
looking-glass-client @ a12-182c475formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
go-github.com-smartystreets-goconvey @ 1.6.3formatting

Look for formatting issues in the source

line 456 is way too long (91 characters)
rust @ 1.26.2formatting

Look for formatting issues in the source

line 740 is way too long (94 characters)
sdl-gfx @ 2.0.26formatting

Look for formatting issues in the source

line 205 is way too long (106 characters)
qemu-minimal @ 4.1.0formatting

Look for formatting issues in the source

line 264 is way too long (103 characters)
glade @ 3.22.1formatting

Look for formatting issues in the source

line 1244 is way too long (91 characters)
go-github-com-mitchellh-go-homedir @ 1.0.0-0.ae18d6bformatting

Look for formatting issues in the source

line 2946 is way too long (95 characters)
ncurses @ 6.1-20190609formatting

Look for formatting issues in the source

trailing white space on line 164
ncurses @ 6.1-20190609formatting

Look for formatting issues in the source

line 178 is way too long (94 characters)
localed @ 241formatting

Look for formatting issues in the source

line 447 is way too long (96 characters)
childsplay @ 3.4formatting

Look for formatting issues in the source

line 465 is way too long (92 characters)
discrover @ 1.6.0formatting

Look for formatting issues in the source

line 2671 is way too long (91 characters)
python-psutil @ 5.6.2description

Validate package descriptions

description should start with an upper-case letter or digit
python2-psutil @ 5.6.2description

Validate package descriptions

description should start with an upper-case letter or digit
diffoscope @ 125formatting

Look for formatting issues in the source

line 101 is way too long (93 characters)
diffoscope @ 125formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
freehdl @ 0.0.8inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
gpx @ 2.5.2source-file-name

Validate file names of sources

the source file name should contain the package name
capstone @ 3.0.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
librecad @ 2.1.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-capstone @ 3.0.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-capstone @ 3.0.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-clang-format @ 8.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
emacs-clang-rename @ 8.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-llvmlite @ 0.27.1formatting

Look for formatting issues in the source

line 629 is way too long (92 characters)
kicad-symbols @ 5.0.2formatting

Look for formatting issues in the source

line 941 is way too long (324 characters)
fritzing @ 0.9.3bformatting

Look for formatting issues in the source

line 588 is way too long (91 characters)
fritzing @ 0.9.3bformatting

Look for formatting issues in the source

line 589 is way too long (99 characters)
python2-html2text @ 2019.8.11description

Validate package descriptions

description should start with an upper-case letter or digit
python-html2text @ 2019.8.11description

Validate package descriptions

description should start with an upper-case letter or digit
python2-paste @ 3.0.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-wtforms @ 2.1formatting

Look for formatting issues in the source

line 2832 is way too long (92 characters)
python-wtforms @ 2.1formatting

Look for formatting issues in the source

line 2833 is way too long (100 characters)
python2-wtforms @ 2.1formatting

Look for formatting issues in the source

line 2832 is way too long (92 characters)
python2-wtforms @ 2.1formatting

Look for formatting issues in the source

line 2833 is way too long (100 characters)
python-tornado @ 5.1.1formatting

Look for formatting issues in the source

line 784 is way too long (91 characters)
boinc-server @ 7.16.1source-file-name

Validate file names of sources

the source file name should contain the package name
boinc-client @ 7.16.1source-file-name

Validate file names of sources

the source file name should contain the package name
qtdatavis3d @ 5.11.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 107, 250
texlive-latex-cyrillic @ 49435description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 166
texlive-fonts-iwona @ 0.995bdescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 42
qtwebglplugin @ 5.11.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 41
qtcharts @ 5.11.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 244
python2-pyqt @ 5.11.3inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
qwt @ 6.1.4inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
python-pyqt @ 5.11.3inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
python-pyqt-without-qtwebkit @ 5.11.3inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
texlive-booktabs @ 49435source-file-name

Validate file names of sources

the source file name should contain the package name
texlive-latex-pdfx @ 49435source-file-name

Validate file names of sources

the source file name should contain the package name
texlive-latex-xkeyval @ 49435source-file-name

Validate file names of sources

the source file name should contain the package name
texlive-latex-xmpincl @ 49435source-file-name

Validate file names of sources

the source file name should contain the package name
texlive-standalone @ 49435source-file-name

Validate file names of sources

the source file name should contain the package name
texlive-latex-changepage @ 49435source-file-name

Validate file names of sources

the source file name should contain the package name
dotherside @ 0.6.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
flatbuffers @ 1.10.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-anaconda-client @ 1.6.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-anaconda-client @ 1.6.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
conda @ 4.3.16source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-conda @ 4.3.16source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-conda @ 4.3.16source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
texlive-latex-hyperref @ 6.84a2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
android-libutils @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-pyqt @ 5.11.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
adb @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
fastboot @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-libziparchive @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-libsparse @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mkbootimg @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
glibc-locales-2.27 @ 2.28patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-pyqt @ 5.11.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
glibc-hurd-headers @ 2.29patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
glibc-locales-2.28 @ 2.28patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-pyqt-without-qtwebkit @ 5.11.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-libutils @ 7.1.2_r36formatting

Look for formatting issues in the source

line 614 is way too long (114 characters)
qtbase @ 5.11.3formatting

Look for formatting issues in the source

line 724 is way too long (99 characters)
qtbase @ 5.11.3formatting

Look for formatting issues in the source

line 726 is way too long (105 characters)
qtbase @ 5.11.3formatting

Look for formatting issues in the source

line 729 is way too long (117 characters)
qtbase @ 5.11.3formatting

Look for formatting issues in the source

line 732 is way too long (97 characters)
qtbase @ 5.11.3formatting

Look for formatting issues in the source

line 737 is way too long (94 characters)
qtbase @ 5.11.3formatting

Look for formatting issues in the source

line 739 is way too long (94 characters)
qt @ 5.11.3formatting

Look for formatting issues in the source

line 365 is way too long (108 characters)
qt @ 5.11.3formatting

Look for formatting issues in the source

line 367 is way too long (107 characters)
qt @ 5.11.3formatting

Look for formatting issues in the source

line 370 is way too long (119 characters)
qt @ 5.11.3formatting

Look for formatting issues in the source

line 373 is way too long (106 characters)
qt @ 5.11.3formatting

Look for formatting issues in the source

line 378 is way too long (96 characters)
qt @ 5.11.3formatting

Look for formatting issues in the source

line 380 is way too long (96 characters)
adb @ 7.1.2_r36formatting

Look for formatting issues in the source

line 354 is way too long (91 characters)
adb @ 7.1.2_r36formatting

Look for formatting issues in the source

line 373 is way too long (97 characters)
fastboot @ 7.1.2_r36formatting

Look for formatting issues in the source

line 673 is way too long (105 characters)
lyx @ 2.3.2-2formatting

Look for formatting issues in the source

line 6258 is way too long (101 characters)
android-safe-iop @ 7.1.2_r36formatting

Look for formatting issues in the source

line 423 is way too long (95 characters)
qtsensors @ 5.11.3formatting

Look for formatting issues in the source

line 1026 is way too long (97 characters)
conda @ 4.3.16formatting

Look for formatting issues in the source

line 701 is way too long (94 characters)
qtserialport @ 5.11.3formatting

Look for formatting issues in the source

line 1169 is way too long (115 characters)
texlive-latex-pgf @ 49435formatting

Look for formatting issues in the source

line 6610 is way too long (98 characters)
texlive-latex-l3packages @ 49435formatting

Look for formatting issues in the source

line 3101 is way too long (91 characters)
texlive-latex-l3packages @ 49435formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
qtmultimedia @ 5.11.3formatting

Look for formatting issues in the source

line 1069 is way too long (96 characters)
itk-snap @ 3.8.0inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
opencv @ 3.4.3formatting

Look for formatting issues in the source

line 286 is way too long (132 characters)
ghc-regex-tdfa @ 1.2.3.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 139
ghc-operational @ 0.2.3.5description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 71
ghc-fsnotify @ 0.3.0.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 81
ghc-inline-c @ 0.6.1.0description

Validate package descriptions

description should start with an upper-case letter or digit
ghc-rio @ 0.1.5.0description

Validate package descriptions

use @code or similar ornament instead of quotes
ghc-gtk2hs-buildtools @ 0.13.4.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 95, 367
ghc-unsafe @ 0.0description

Validate package descriptions

use @code or similar ornament instead of quotes
ghc-th-reify-many @ 0.1.8description

Validate package descriptions

description should start with an upper-case letter or digit
ghc-xdg-basedir @ 0.2.2formatting

Look for formatting issues in the source

line 11573 is way too long (93 characters)
ghc-th-orphans @ 0.13.6formatting

Look for formatting issues in the source

line 10269 is way too long (92 characters)
ghc-base-unicode-symbols @ 0.2.3formatting

Look for formatting issues in the source

line 741 is way too long (101 characters)
ghc-system-filepath @ 0.4.14formatting

Look for formatting issues in the source

line 9893 is way too long (250 characters)
ghc-vector @ 0.12.0.1formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
krona-tools @ 2.7formatting

Look for formatting issues in the source

trailing white space on line 727
avidemux @ 2.7.3inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
vlc @ 3.0.8formatting

Look for formatting issues in the source

line 1210 is way too long (107 characters)
mkvtoolnix @ 37.0.0formatting

Look for formatting issues in the source

line 406 is way too long (96 characters)
u-boot-pine64-plus @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-malta @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-a20-olinuxino-lime2 @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-am335x-boneblack @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-novena @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-a20-olinuxino-lime @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-nintendo-nes-classic-edition @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-bananapi-m2-ultra @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-cubieboard @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-wandboard @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-pinebook @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-cubietruck @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-vexpress-ca9x4 @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-mx6cuboxi @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-puma-rk3399 @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-a20-olinuxino-micro @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-am335x-evm @ 2019.04description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
u-boot-pine64-plus @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-malta @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-a20-olinuxino-lime2 @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-am335x-boneblack @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-novena @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-a20-olinuxino-lime @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-nintendo-nes-classic-edition @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-bananapi-m2-ultra @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-cubieboard @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-tools @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-wandboard @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-pinebook @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-cubietruck @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-vexpress-ca9x4 @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-mx6cuboxi @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-puma-rk3399 @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-a20-olinuxino-micro @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-am335x-evm @ 2019.04patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
u-boot-pine64-plus @ 2019.04formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
u-boot-malta @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-a20-olinuxino-lime2 @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-am335x-boneblack @ 2019.04formatting

Look for formatting issues in the source

line 636 is way too long (95 characters)
dmraid @ 1.0.0.rc16-3formatting

Look for formatting issues in the source

line 677 is way too long (91 characters)
u-boot-a20-olinuxino-lime @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-nintendo-nes-classic-edition @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-bananapi-m2-ultra @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-cubieboard @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-wandboard @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-pinebook @ 2019.04formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
libblockdev @ 2.21formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
u-boot-cubietruck @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-vexpress-ca9x4 @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-mx6cuboxi @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-a20-olinuxino-micro @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
u-boot-am335x-evm @ 2019.04formatting

Look for formatting issues in the source

line 595 is way too long (93 characters)
wpa-supplicant-minimal @ 2.9description

Validate package descriptions

description should start with an upper-case letter or digit
wpa-supplicant-gui @ 2.9description

Validate package descriptions

description should start with an upper-case letter or digit
wpa-supplicant @ 2.9description

Validate package descriptions

description should start with an upper-case letter or digit
detox @ 1.3.0source-file-name

Validate file names of sources

the source file name should contain the package name
neofetch @ 6.1.0source-file-name

Validate file names of sources

the source file name should contain the package name
emacs-scribble-mode @ 0.1-2.217945dsource-file-name

Validate file names of sources

the source file name should contain the package name
emacs-haskell-mode @ 16.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
minizip @ 1.2.11formatting

Look for formatting issues in the source

line 141 is way too long (115 characters)
alsa-modular-synth @ 2.1.2inputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
audacity @ 2.3.2formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
libjxr @ 1.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 99
python-discogs-client @ 2.2.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 50
xygrib @ 1.2.6.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 256
sooperlooper @ 1.7.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 120
python2-discogs-client @ 2.2.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 50
innoextract @ 1.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
snappy @ 1.1.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
sfarklib @ 2.24source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
sorcer @ 1.1.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
unshield @ 1.4.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
telepathy-glib @ 0.24.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-libmpsse @ 1.4formatting

Look for formatting issues in the source

line 922 is way too long (94 characters)
libjxr @ 1.1formatting

Look for formatting issues in the source

line 484 is way too long (95 characters)
telepathy-glib @ 0.24.1formatting

Look for formatting issues in the source

line 772 is way too long (92 characters)
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4529, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4530, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4531, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4532, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4534, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4541, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4542, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4543, column 0
fmit @ 1.2.13formatting

Look for formatting issues in the source

tabulation on line 4544, column 0
appstream-glib @ 0.7.15formatting

Look for formatting issues in the source

line 884 is way too long (93 characters)
python-pygobject @ 3.28.3formatting

Look for formatting issues in the source

line 669 is way too long (95 characters)
gaupol @ 1.6formatting

Look for formatting issues in the source

line 3618 is way too long (95 characters)
glib @ 2.60.6formatting

Look for formatting issues in the source

line 255 is way too long (96 characters)
glib @ 2.60.6formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
rosegarden @ 18.12formatting

Look for formatting issues in the source

line 4007 is way too long (93 characters)
rosegarden @ 18.12formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
xygrib @ 1.2.6.1formatting

Look for formatting issues in the source

line 966 is way too long (95 characters)
serf @ 1.3.9formatting

Look for formatting issues in the source

line 1341 is way too long (92 characters)
python2-libmpsse @ 1.4formatting

Look for formatting issues in the source

line 955 is way too long (96 characters)
upx @ 3.94formatting

Look for formatting issues in the source

line 1934 is way too long (104 characters)
upx @ 3.94formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
mesa @ 19.1.4formatting

Look for formatting issues in the source

line 294 is way too long (100 characters)
hoedown @ 3.0.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
cmark @ 0.28.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
catdoc @ 0.95description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 157
enca @ 1.19source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-rsyntaxtextarea @ 2.6.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
pfff @ 1.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
utfcpp @ 2.3.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
guile-ncurses-with-gpm @ 2.2description

Validate package descriptions

description should start with an upper-case letter or digit
guile-stis-parser @ 0-1.6e85d37description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 117
xftwidth @ 20170402description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 96, 234
perl-class-load @ 0.25description

Validate package descriptions

use @code or similar ornament instead of quotes
perl-devel-globaldestruction @ 0.14description

Validate package descriptions

use @code or similar ornament instead of quotes
guile2.0-commonmark @ 0.1.2description

Validate package descriptions

description should start with an upper-case letter or digit
perl-file-readbackwards @ 1.05description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 47
perl-file-which @ 1.23description

Validate package descriptions

use @code or similar ornament instead of quotes
httrack @ 3.49.2description

Validate package descriptions

use @code or similar ornament instead of quotes
guile2.0-redis @ 1.3.0source-file-name

Validate file names of sources

the source file name should contain the package name
guile-picture-language @ 0.0.1-1.91d10c9source-file-name

Validate file names of sources

the source file name should contain the package name
xbanish @ 1.6source-file-name

Validate file names of sources

the source file name should contain the package name
guile-redis @ 1.3.0source-file-name

Validate file names of sources

the source file name should contain the package name
xcalib @ 0.10source-file-name

Validate file names of sources

the source file name should contain the package name
guile2.0-redis @ 1.3.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
guile-redis @ 1.3.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
xcalib @ 0.10patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
xftwidth @ 20170402formatting

Look for formatting issues in the source

tabulation on line 1335, column 0
xftwidth @ 20170402formatting

Look for formatting issues in the source

tabulation on line 1336, column 0
xftwidth @ 20170402formatting

Look for formatting issues in the source

tabulation on line 1338, column 0
xftwidth @ 20170402formatting

Look for formatting issues in the source

tabulation on line 1339, column 0
giac @ 1.5.0-65formatting

Look for formatting issues in the source

line 353 is way too long (102 characters)
tigervnc-client @ 1.9.0source-file-name

Validate file names of sources

the source file name should contain the package name
tigervnc-server @ 1.9.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
tigervnc-server @ 1.9.0formatting

Look for formatting issues in the source

line 176 is way too long (102 characters)
tigervnc-server @ 1.9.0formatting

Look for formatting issues in the source

line 179 is way too long (99 characters)
tigervnc-server @ 1.9.0formatting

Look for formatting issues in the source

tabulation on line 188, column 0
simple-scan @ 3.24.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 236
gusb @ 0.3.0source-file-name

Validate file names of sources

the source file name should contain the package name
clustershell @ 1.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
stlink @ 1.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
gusb @ 0.3.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
xorg-server-xwayland @ 1.20.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-pygpgme @ 0.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
xorg-server @ 1.20.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
binutils-static-stripped-tarball @ 2.32patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gnutls-dane @ 3.6.9patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-pygpgme @ 0.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
guile-static-stripped-tarball @ 2.2.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
guile3.0-gdbm-ffi @ 20120209.fa1d5b6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
guile2.0-gnutls @ 3.6.9patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
guile-static-stripped @ 2.2.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
xproto @ 7.0.31formatting

Look for formatting issues in the source

line 4767 is way too long (91 characters)
fc-host-tools @ 11formatting

Look for formatting issues in the source

line 1046 is way too long (122 characters)
xen @ 4.11.1formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
xf86-video-intel @ 2.99.917-14.6f4972dformatting

Look for formatting issues in the source

line 2932 is way too long (91 characters)
guile-readline @ 2.2.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
guile-next @ 2.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
guile-readline @ 2.2.6formatting

Look for formatting issues in the source

line 330 is way too long (94 characters)
enlightenment @ 0.23.1formatting

Look for formatting issues in the source

line 334 is way too long (102 characters)
enlightenment @ 0.23.1formatting

Look for formatting issues in the source

line 335 is way too long (104 characters)
enlightenment @ 0.23.1formatting

Look for formatting issues in the source

line 336 is way too long (100 characters)
enlightenment @ 0.23.1formatting

Look for formatting issues in the source

line 337 is way too long (99 characters)
cl-md5 @ 2.0.4description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 85
sbcl-cl-cookie @ 0.9.10-1.cea55aedescription

Validate package descriptions

description should start with an upper-case letter or digit
sbcl-md5 @ 2.0.4description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 85
cl-quri @ 0.1.0-1.76b7510description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 68
cl-circular-streams @ 0.1.0-1.e770baddescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 79
ecl-fare-utils @ 1.0.0.5-1.66e9c6fdescription

Validate package descriptions

description should start with an upper-case letter or digit
sbcl-quri @ 0.1.0-1.76b7510description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 68
sbcl-cl-reexport @ 0.1-1.312f366description

Validate package descriptions

description should start with an upper-case letter or digit
sbcl-circular-streams @ 0.1.0-1.e770baddescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 79
sbcl-fare-utils @ 1.0.0.5-1.66e9c6fdescription

Validate package descriptions

description should start with an upper-case letter or digit
cl-fare-utils @ 1.0.0.5-1.66e9c6fdescription

Validate package descriptions

description should start with an upper-case letter or digit
cl-lack-util @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
cl-chunga @ 1.1.7source-file-name

Validate file names of sources

the source file name should contain the package name
cl-lack @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
cl-lack-component @ 0.0.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
cl-lack-request @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
cl-lack-middleware-static @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
sbcl-chunga @ 1.1.7source-file-name

Validate file names of sources

the source file name should contain the package name
sbcl-lack-middleware-static @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
sbcl-lack-request @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
sbcl-lack-middleware-backtrace @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
sbcl-lack-component @ 0.0.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
sbcl-lack @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
cl-lack-middleware-backtrace @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
sbcl-lack-util @ 0.1.0-1.abff8efsource-file-name

Validate file names of sources

the source file name should contain the package name
cl-md5 @ 2.0.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
cl-chunga @ 1.1.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
sbcl-md5 @ 2.0.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
sbcl-chunga @ 1.1.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
sbcl-trivial-mimes @ 1.1.0-1.303f8acformatting

Look for formatting issues in the source

line 5133 is way too long (143 characters)
cl-string-match @ 0-1.5048480formatting

Look for formatting issues in the source

line 2848 is way too long (96 characters)
cl-trivial-mimes @ 1.1.0-1.303f8acformatting

Look for formatting issues in the source

line 5133 is way too long (143 characters)
sbcl-cl-cffi-gtk-glib @ 0.11.2-1.29443c5formatting

Look for formatting issues in the source

line 3398 is way too long (91 characters)
ecl-portable-threads @ 2.3-1.c0e61a1formatting

Look for formatting issues in the source

line 3717 is way too long (94 characters)
sbcl-portable-threads @ 2.3-1.c0e61a1formatting

Look for formatting issues in the source

line 3717 is way too long (94 characters)
ecl-cl-string-match @ 0-1.5048480formatting

Look for formatting issues in the source

line 2848 is way too long (96 characters)
cl-portable-threads @ 2.3-1.c0e61a1formatting

Look for formatting issues in the source

line 3717 is way too long (94 characters)
sbcl-cl-sqlite @ 0.2-1.c738e66formatting

Look for formatting issues in the source

line 3155 is way too long (130 characters)
sbcl-fare-quasiquote @ 20171130formatting

Look for formatting issues in the source

line 6437 is way too long (97 characters)
sbcl-cl-string-match @ 0-1.5048480formatting

Look for formatting issues in the source

line 2848 is way too long (96 characters)
perl-specio @ 0.38description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 185, 314
perl-sys-cpu @ 0.61formatting

Look for formatting issues in the source

line 8035 is way too long (97 characters)
xfce4-volumed-pulse @ 0.2.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 65, 112
tumbler @ 0.2.7formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
rust-ansi-term @ 0.11.0formatting

Look for formatting issues in the source

line 87 is way too long (107 characters)
cryptsetup-static @ 2.2.1formatting

Look for formatting issues in the source

line 102 is way too long (93 characters)
emacs-el-x @ 0.3.1description

Validate package descriptions

description should start with an upper-case letter or digit
emacs-pyvenv @ 1.20description

Validate package descriptions

description should start with an upper-case letter or digit
emacs-poet-theme @ 0-0.d84f7b2source-file-name

Validate file names of sources

the source file name should contain the package name
emacs-better-defaults @ 0.1.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-solarized-theme @ 1.2.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-undohist-el @ 0-1.d2239a5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
emacs-mit-scheme-doc @ 20140203formatting

Look for formatting issues in the source

line 4016 is way too long (94 characters)
ocaml-qcheck @ 0.11description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 52, 165
axoloti-runtime @ 1.0.12formatting

Look for formatting issues in the source

line 195 is way too long (96 characters)
r-tidyr @ 1.0.0description

Validate package descriptions

description should start with an upper-case letter or digit
r-cardata @ 3.0-2description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 45, 56
r-minqa @ 1.2.4description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 133, 136, 139
python-rpy2 @ 3.0.4-1.19868a8description

Validate package descriptions

description should start with an upper-case letter or digit
quaternion @ 0.0.9.4cinputs-should-be-native

Identify inputs that should be native inputs

'qttools' should probably be a native input
r-colorout @ 1.2-0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-ess @ 17.11source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-ess @ 17.11formatting

Look for formatting issues in the source

line 5924 is way too long (106 characters)
cowsay @ 3.04source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
rust-scoped-threadpool @ 0.1.9description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 294
rust-libc @ 0.2.62description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 144
rust-libc @ 0.2.62description

Validate package descriptions

description should start with an upper-case letter or digit
rust-libz-sys @ 1.0.25inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
rust-lzma-sys @ 0.1.15inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
rust-openssl-sys @ 0.9.50inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
rust-pkg-config @ 0.3.14inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
rust-fuchsia-cprng @ 0.1.1formatting

Look for formatting issues in the source

line 967 is way too long (100 characters)
cl-trivial-gray-streams @ 0.0.0-1.0483adedescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 75
ecl-trivial-gray-streams @ 0.0.0-1.0483adedescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 75
sbcl-trivial-gray-streams @ 0.0.0-1.0483adedescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 75
sbcl-parse-number @ 1.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
stumpwm-with-slynk @ 18.11patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
cl-stumpwm @ 18.11patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
sbcl-cl-strings @ 0.0.0-1.c5c5cbaformatting

Look for formatting issues in the source

line 1667 is way too long (98 characters)
ecl-net.didierverna.asdf-flv @ 2.1formatting

Look for formatting issues in the source

line 760 is way too long (96 characters)
cl-strings @ 0.0.0-1.c5c5cbaformatting

Look for formatting issues in the source

line 1667 is way too long (98 characters)
ecl-cl-strings @ 0.0.0-1.c5c5cbaformatting

Look for formatting issues in the source

line 1667 is way too long (98 characters)
sbcl-net.didierverna.asdf-flv @ 2.1formatting

Look for formatting issues in the source

line 760 is way too long (96 characters)
cl-net.didierverna.asdf-flv @ 2.1formatting

Look for formatting issues in the source

line 760 is way too long (96 characters)
guile-studio @ 0-2.4d63f3dsource-file-name

Validate file names of sources

the source file name should contain the package name
maven-wagon-tck-http @ 3.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-component-metadata @ 1.7.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-settings-builder @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
kawa @ 3.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
ruby-atoulme-antwrap @ 0.7.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-model-builder @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jtransforms @ 3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
axoloti-patcher @ 1.0.12derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-w3c-smil @ 3.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
r-reqon @ 1.30.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
kodi-wayland @ 18.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-snappy @ 1.1.7.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-repository-metadata @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-provider @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
clojure @ 1.10.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jdistlib @ 0.4.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jblas @ 1.2.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-wagon-http @ 3.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-plugin-annotations @ 3.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-transport-wagon @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
clojure-instaparse @ 1.4.9derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
plantuml @ 1.2019.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-w3c-svg @ 20110816derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-wagon-file @ 3.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-shared-utils @ 3.2.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-core @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
groovy @ 2.4.15derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-tukaani-xz @ 1.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-builder-support @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-w3c-sac @ 1.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-model @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-compat @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
clojure-tools-macro @ 0.1.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
ruby-rjb @ 1.5.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-rsyntaxtextarea @ 2.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-wagon-provider-api @ 3.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
kodi @ 18.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-connector-basic @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-util @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-impl @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-wagon-provider-test @ 3.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jlargearrays @ 1.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
clojure-algo-generic @ 0.1.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-embedder @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-snappy @ 1.0.3-rc3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
libusb4java @ 0-1.396d642a5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xmlgraphics-commons @ 2.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
clojure-algo-monads @ 0.1.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
translate2geda @ 0-1.4c19e7ederivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-w3c-svg @ 20010904derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-settings @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-artifact @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-la4j @ 0.6.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
icedtea-web @ 1.6.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-plugin-api @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-iq80-snappy @ 0.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-usb4java @ 1.2.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jbzip2 @ 0.9.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-test-util @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-spi @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
clojure-core-match @ 0.3.0-alpha5-1.1837ffbderivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-resolver-api @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
maven-wagon-http-shared @ 3.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
emacs-cnfonts @ 0.9.1description

Validate package descriptions

description should start with an upper-case letter or digit
emacs-hercules @ 0.2.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 137
emacs-flx @ 0.6.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 220
emacs-diff-hl @ 1.8.6source-file-name

Validate file names of sources

the source file name should contain the package name
emacs-cyberpunk-theme @ 1.19source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-neotree @ 0.5.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-auto-complete @ 1.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-pretty-mode @ 2.0.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-yasnippet @ 0.13.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-flx @ 0.6.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
emacs-exwm @ 0.23formatting

Look for formatting issues in the source

line 8952 is way too long (96 characters)
python-py3status @ 3.16description

Validate package descriptions

description should start with an upper-case letter or digit
python-pyquery @ 1.2.17description

Validate package descriptions

description should start with an upper-case letter or digit
python2-gevent @ 1.3.7description

Validate package descriptions

description should start with an upper-case letter or digit
python-dnspython @ 1.15.0description

Validate package descriptions

description should start with an upper-case letter or digit
python2-q @ 2.6description

Validate package descriptions

description should start with an upper-case letter or digit
python-rst.linker @ 1.10description

Validate package descriptions

description should start with an upper-case letter or digit
python2-pyaml @ 18.11.0description

Validate package descriptions

description should start with an upper-case letter or digit
python2-dbus @ 1.2.8description

Validate package descriptions

description should start with an upper-case letter or digit
python-q @ 2.6description

Validate package descriptions

description should start with an upper-case letter or digit
python-pyaml @ 18.11.0description

Validate package descriptions

description should start with an upper-case letter or digit
python-gevent @ 1.3.7description

Validate package descriptions

description should start with an upper-case letter or digit
python2-dnspython @ 1.15.0description

Validate package descriptions

description should start with an upper-case letter or digit
cadaver @ 0.23.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 48
python2-rst.linker @ 1.10description

Validate package descriptions

description should start with an upper-case letter or digit
ptpython2 @ 0.34description

Validate package descriptions

description should start with an upper-case letter or digit
python2-editor @ 0.5description

Validate package descriptions

description should start with an upper-case letter or digit
python2-pkgconfig @ 1.3.1inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
python-pkgconfig @ 1.3.1inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
tensorflow @ 1.9.0inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all
python-jaraco-packaging @ 6.1inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all
python-language-server @ 0.28.3-1.c3cab77source-file-name

Validate file names of sources

the source file name should contain the package name
java-eclipse-jetty-security @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-server @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-docopt @ 0.6.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-io @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-test-helper @ 4.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
vowpal-wabbit @ 8.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
spectrwm @ 3.2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
nzbget @ 21.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-urwidtrees @ 1.0.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-http @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-xml @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsoup @ 1.10.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-webapp @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python-docopt @ 0.6.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-webapp @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-jmx @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-urwidtrees @ 1.0.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
pidentd @ 3.0.19source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
nanovg-for-extempore @ 0.7.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
tidy-html @ 5.6.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-http @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-xml @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-util @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
gumbo-parser @ 0.10.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-jmx @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-numpy @ 1.8.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-io @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
nethogs @ 0.8.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-perf-helper @ 4.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-security @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
python2-unicodecsv @ 0.14.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-util @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-servlet @ 9.4.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-server @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-servlet @ 9.2.22source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
lightgbm @ 2.0.12source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-jetty-security @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-server @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-picard @ 1.113derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-io @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-test-helper @ 4.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-tomcat @ 8.5.38derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-htsjdk @ 2.14.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-openmpi @ 4.0.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-picard @ 2.3.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-icu4j @ 59.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-htsjdk @ 2.3.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
enjarify @ 1.0.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jaxp @ 1.4.01derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jaxen @ 1.1.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-http @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-xml @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsoup @ 1.10.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-kxml2 @ 2.4.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-webapp @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
fastqc @ 0.11.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-webapp @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-jmx @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xstream @ 1.4.10derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-htsjdk @ 2.10.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
hdf-java @ 3.3.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xmlpull2 @ 2.1.10derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-simple-xml @ 2.7.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-apache-xml-commons-resolver @ 1.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xpp3 @ 1.1.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-http @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
minced @ 0.3.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
tuxguitar @ 1.5.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jdom @ 2.0.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xom @ 127derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-xml @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-dom4j @ 2.1.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-util @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-stax @ 1.2.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-picard @ 2.10.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-jmx @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-io @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-perf-helper @ 4.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-security @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-util @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xsdlib @ 2013.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-servlet @ 9.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-server @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jetty-servlet @ 9.2.22derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
sra-tools @ 2.9.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jettison @ 1.3.7derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
python-file @ 5.33patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-file @ 5.33patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-waitress @ 1.1.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-cairocffi @ 0.9.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mesa-opencl @ 19.1.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mesa-headers @ 19.1.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-pep8 @ 1.7.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-faker @ 0.7.9patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-pybugz @ 0.6.11patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mesa-opencl-icd @ 19.1.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2-configobj @ 5.0.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
shogun @ 6.1.3formatting

Look for formatting issues in the source

line 513 is way too long (91 characters)
python2-numpy @ 1.15.4formatting

Look for formatting issues in the source

line 3460 is way too long (152 characters)
varnish @ 6.3.0formatting

Look for formatting issues in the source

line 5139 is way too long (91 characters)
icedtea @ 2.6.13formatting

Look for formatting issues in the source

line 1141 is way too long (102 characters)
icedtea @ 2.6.13formatting

Look for formatting issues in the source

line 1322 is way too long (100 characters)
python-numpy @ 1.15.4formatting

Look for formatting issues in the source

line 3460 is way too long (152 characters)
opendht @ 1.8.1formatting

Look for formatting issues in the source

line 2540 is way too long (91 characters)
python2-fastlmm @ 0.2.21formatting

Look for formatting issues in the source

line 995 is way too long (92 characters)
tensorflow @ 1.9.0formatting

Look for formatting issues in the source

line 1392 is way too long (92 characters)
tensorflow @ 1.9.0formatting

Look for formatting issues in the source

line 1489 is way too long (91 characters)
tensorflow @ 1.9.0formatting

Look for formatting issues in the source

line 1576 is way too long (137 characters)
tensorflow @ 1.9.0formatting

Look for formatting issues in the source

line 1577 is way too long (131 characters)
tensorflow @ 1.9.0formatting

Look for formatting issues in the source

line 1578 is way too long (137 characters)
python-ipython-documentation @ 7.5.0formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
scons @ 3.0.4formatting

Look for formatting issues in the source

line 1596 is way too long (96 characters)
restbed @ 4.6-1.6eb385fformatting

Look for formatting issues in the source

line 2508 is way too long (92 characters)
python-matplotlib @ 3.1.1formatting

Look for formatting issues in the source

line 3952 is way too long (107 characters)
python-matplotlib @ 3.1.1formatting

Look for formatting issues in the source

line 3993 is way too long (96 characters)
python-matplotlib @ 3.1.1formatting

Look for formatting issues in the source

line 4008 is way too long (105 characters)
r-bootstrap @ 2019.6description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 92, 105
r-circular @ 0.4-93description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 98, 123
r-wmtsa @ 2.0-3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 105, 128
r-arm @ 1.10-1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 46, 60
r-r2glmm @ 0.1.2description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 173, 176
r-dorng @ 1.7.1description

Validate package descriptions

use @code or similar ornament instead of quotes
r-mixomics @ 6.8.5description

Validate package descriptions

description should start with an upper-case letter or digit
r-cmprsk @ 2.2-8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 242
r-systemfonts @ 0.1.1description

Validate package descriptions

use @code or similar ornament instead of quotes
r-xyz @ 0.2description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 232, 243, 262
r-sapa @ 2.0-2description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 97, 120
r-hapassoc @ 1.2-8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 139
r-liger @ 0.4.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
r-rjava @ 0.9-11derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
r-shiny @ 1.2.0formatting

Look for formatting issues in the source

line 733 is way too long (92 characters)
r-squarem @ 2017.10-1formatting

Look for formatting issues in the source

line 2528 is way too long (97 characters)
r-squarem @ 2017.10-1formatting

Look for formatting issues in the source

line 2529 is way too long (91 characters)
r-abps @ 0.3formatting

Look for formatting issues in the source

line 7342 is way too long (93 characters)
r-flexdashboard @ 0.5.1.1formatting

Look for formatting issues in the source

line 14358 is way too long (96 characters)
r-flexdashboard @ 0.5.1.1formatting

Look for formatting issues in the source

line 14372 is way too long (96 characters)
r-flexdashboard @ 0.5.1.1formatting

Look for formatting issues in the source

line 14379 is way too long (117 characters)
r-flexdashboard @ 0.5.1.1formatting

Look for formatting issues in the source

line 14386 is way too long (100 characters)
r-gamlss-dist @ 5.1-5formatting

Look for formatting issues in the source

line 11800 is way too long (91 characters)
r-haplo-stats @ 1.7.9formatting

Look for formatting issues in the source

line 13122 is way too long (103 characters)
r-colourpicker @ 1.0formatting

Look for formatting issues in the source

line 11906 is way too long (94 characters)
sbcl-trivia.trivial @ 0.0.0-1.902e0c6formatting

Look for formatting issues in the source

line 6591 is way too long (104 characters)
cl-dbus @ 20190408-1.24b452dformatting

Look for formatting issues in the source

line 6810 is way too long (104 characters)
cl-fare-quasiquote @ 20171130formatting

Look for formatting issues in the source

line 6437 is way too long (97 characters)
sbcl-optima @ 1.0-1.373b245formatting

Look for formatting issues in the source

line 6409 is way too long (91 characters)
java-jsch-agentproxy-connector-factory @ 0.0.8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 88
java-jsch-agentproxy-connector-factory @ 0.0.8description

Validate package descriptions

description should start with an upper-case letter or digit
java-jsch-agentproxy-usocket-jna @ 0.0.8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 88
java-jsch-agentproxy-usocket-jna @ 0.0.8description

Validate package descriptions

description should start with an upper-case letter or digit
python-pyfit-sne @ 1.0.1description

Validate package descriptions

description should start with an upper-case letter or digit
r-bseqsc @ 1.0-1.fef3f3edescription

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 395
java-jsch-agentproxy-sshagent @ 0.0.8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 88
java-jsch-agentproxy-sshagent @ 0.0.8description

Validate package descriptions

description should start with an upper-case letter or digit
java-native-access-platform @ 4.5.1description

Validate package descriptions

description should start with an upper-case letter or digit
java-jsch-agentproxy-core @ 0.0.8description

Validate package descriptions

description should start with an upper-case letter or digit
java-fasterxml-jackson-core @ 2.9.4description

Validate package descriptions

description should not be empty
java-jsch-agentproxy-jsch @ 0.0.8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 88
java-jsch-agentproxy-jsch @ 0.0.8description

Validate package descriptions

description should start with an upper-case letter or digit
java-jsch-agentproxy-usocket-nc @ 0.0.8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 88
java-jsch-agentproxy-usocket-nc @ 0.0.8description

Validate package descriptions

description should start with an upper-case letter or digit
r-biomart @ 2.40.5description

Validate package descriptions

description should start with an upper-case letter or digit
java-jsch-agentproxy-pageant @ 0.0.8description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 88
java-jsch-agentproxy-pageant @ 0.0.8description

Validate package descriptions

description should start with an upper-case letter or digit
samblaster @ 0.1.24description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 263
java-javaewah @ 1.1.6description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 310
tbsp @ 1.0.0-1.ec8fff4source-file-name

Validate file names of sources

the source file name should contain the package name
java-eclipse-sisu-plexus @ 0.3.3source-file-name

Validate file names of sources

the source file name should contain the package name
genrich @ 0.5source-file-name

Validate file names of sources

the source file name should contain the package name
java-junit @ 4.12source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-modello-test @ 1.9.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-modello-core @ 1.9.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-sisu-build-api @ 0.0.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fest-test @ 2.1.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-logback-classic @ 1.2.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsch-agentproxy-connector-factory @ 0.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-microemulator-cldc @ 2.0.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-joda-time @ 2.9.9source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-cipher @ 1.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-base-util-property @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-compiler-javac @ 2.8.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-xmlunit @ 2.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-woodstox-core @ 5.0.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-gson @ 2.8.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-stringtemplate @ 4.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-archiver @ 4.1.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-compiler-api @ 2.8.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jboss-javassist @ 3.21.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-base-lang @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
antlr3 @ 3.5.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jboss-jms-api-spec @ 2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-pax-tinybundles @ 2.1.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-base-io @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-io @ 3.0.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsch-agentproxy-usocket-jna @ 0.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jmock @ 1.2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jboss-interceptors-api-spec @ 1.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fasterxml-jackson-modules-base-mrbean @ 2.9.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-component-annotations @ 1.7.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jboss-el-api-spec @ 3.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-powermock-modules-junit4 @ 1.7.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-datanucleus-javax-persistence @ 2.2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsch-agentproxy-sshagent @ 0.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-native-access @ 4.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-native-access-platform @ 4.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jmock-legacy @ 2.8.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-xmlunit-legacy @ 2.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jmock-junit4 @ 2.8.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-container-default @ 1.7.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsch-agentproxy-core @ 0.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-classworlds @ 2.5.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-xmlunit-matchers @ 2.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fasterxml-jackson-core @ 2.9.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-powermock-reflect @ 1.7.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-cdi-api @ 2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-modello-plugins-xml @ 1.9.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-aqute-bnd-annotation @ 3.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-logback-core @ 1.2.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsch-agentproxy-jsch @ 0.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-bsh @ 2.0b6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-eclipse-sisu-plexus @ 0.3.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-modello-plugins-xpp3 @ 1.9.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-sec-dispatcher @ 1.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fasterxml-jackson-modules-base-jaxb @ 2.9.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsch-agentproxy-usocket-nc @ 0.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fasterxml-jackson-dataformat-yaml @ 2.9.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-hamcrest-all @ 1.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-aqute-bndlib @ 3.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fasterxml-jackson-annotations @ 2.9.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-powermock-core @ 1.7.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fest-util @ 1.2.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-modello-plugins-java @ 1.9.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-bouncycastle @ 1.60source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-mail @ 1.6.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-powermock-api-support @ 1.7.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jline @ 2.14.5source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-hamcrest-core @ 1.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jsch-agentproxy-pageant @ 0.0.8source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-pax-exam-core-spi @ 4.11.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-hdrhistogram @ 2.1.9source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fasterxml-jackson-dataformat-xml @ 2.9.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-hawtjni @ 1.15source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-javax-inject @ tck-1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-javaee-servletapi @ 3.1.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-utils @ 3.2.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-base-store @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-stax2-api @ 4.0.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jansi @ 1.16source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-powermock-api-easymock @ 1.7.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-guice @ 4.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-base-monitors @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-objenesis @ 2.5.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-javaewah @ 1.1.6source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jcommander @ 1.71source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-aqute-libg @ 3.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-guice-servlet @ 4.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jansi-native @ 1.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-pax-exam-core @ 4.11.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-xerial-core @ 2.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jline @ 1.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-mvel2 @ 2.3.1source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fasterxml-jackson-databind @ 2.9.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-easymock @ 3.4source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-base-spi @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-plexus-interpolation @ 1.23source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-assertj @ 3.8.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-jmock @ 2.8.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-joda-convert @ 1.9.2source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-powermock-modules-junit4-common @ 1.7.3source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-base-util @ 1.5.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-lz4 @ 1.4.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-ops4j-pax-exam-core-junit @ 4.11.0source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-fest-assert @ 2.0M10source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-lmax-disruptor @ 3.3.7source-unstable-tarball

Check for autogenerated tarballs

the source URI should not be an autogenerated tarball
java-asm @ 6.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
openjdk @ 9.181derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-junit @ 4.12derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
pigx-rnaseq @ 0.0.10derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-modello-test @ 1.9.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-modello-core @ 1.9.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-log4j-1.2-api @ 2.4.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-sisu-build-api @ 0.0.7derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fest-test @ 2.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-logback-classic @ 1.2.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsch-agentproxy-connector-factory @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-microemulator-cldc @ 2.0.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-cli @ 1.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-biojava-alignment @ 4.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jakarta-regexp @ 1.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-equinox-registry @ 3.6.100derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jgit @ 4.7.0.201704051617-rderivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
f-seq @ 1.1-1.6ccded3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-joda-time @ 2.9.9derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
antlr2 @ 2.7.7derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-cipher @ 1.7derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-service-event @ 1.3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
pigx-bsseq @ 0.0.10derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-cli @ 1.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-httpcomponents-httpcore @ 4.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ops4j-base-util-property @ 1.5.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
openjdk @ 12.33derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-compiler-javac @ 2.8.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xmlunit @ 2.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-service-jdbc @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-woodstox-core @ 5.0.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-resources @ 3.13.200derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-geronimo-xbean-finder @ 4.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-lang @ 2.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jarjar @ 1.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jakarta-oro @ 2.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-lang3 @ 3.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-gson @ 2.8.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-beanutils @ 1.9.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-collections @ 3.2.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-classpathx-servletapi @ 3.0.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-stringtemplate @ 4.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
dropseq-tools @ 1.13derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xz @ 1.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jopt-simple @ 5.0.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-stringtemplate @ 3.2.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-archiver @ 4.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-annotation @ 6.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-namespace-extender @ 1.0.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-compiler-api @ 2.8.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jboss-javassist @ 3.21.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ops4j-base-lang @ 1.5.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
antlr3 @ 3.5.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-janino @ 3.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-jobs @ 3.8.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
pigx-scrnaseq @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jboss-jms-api-spec @ 2.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsr305 @ 3.0.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-forester @ 0-1.86b07efderivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-text @ 3.6.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ops4j-pax-tinybundles @ 2.1.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
openjdk @ 11.28derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ops4j-base-io @ 1.5.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-io @ 3.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsch-agentproxy-usocket-jna @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jmock @ 1.2.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-resource @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jboss-interceptors-api-spec @ 1.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fasterxml-jackson-modules-base-mrbean @ 2.9.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-component-annotations @ 1.7.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jboss-el-api-spec @ 3.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-geronimo-xbean-bundleutils @ 4.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
pigx-chipseq @ 0.0.41derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-sisu-inject @ 0.3.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-namespace-contract @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jmh @ 1.17.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-cisd-args4j @ 9.11.2-39162derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ecj @ 3.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-powermock-modules-junit4 @ 1.7.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-cmpn @ 6.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-compare-core @ 3.6.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-datanucleus-javax-persistence @ 2.2.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsch-agentproxy-sshagent @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-service-metatype-annotations @ 1.3.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-expressions @ 3.5.100derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
bbmap @ 35.82derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-native-access @ 4.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
javacc @ 7.0.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-compiler @ 3.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-native-access-platform @ 4.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jmock-legacy @ 2.8.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xmlunit-legacy @ 2.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-log4j-api @ 2.4.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jmock-junit4 @ 2.8.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-container-default @ 1.7.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsch-agentproxy-core @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-runtime @ 3.15.100derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-team-core @ 3.8.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-jdt-core @ 3.16.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-compress @ 1.13derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-ant-core @ 3.4.100derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-dto @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-equinox-app @ 1.3.400derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-biojava-alignment @ 4.2.11derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-classworlds @ 2.5.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-jxpath @ 1.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-qdox @ 1.12.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-commands @ 3.8.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jeromq @ 0.4.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
openjdk @ 10.46derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xmlunit-matchers @ 2.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-service-repository @ 1.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fasterxml-jackson-core @ 2.9.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-powermock-reflect @ 1.7.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-cdi-api @ 2.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-biojava-phylo @ 4.2.11derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-modello-plugins-xml @ 1.9.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-equinox-preferences @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-namespace-service @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
ant @ 1.9.9derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-math3 @ 3.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-aqute-bnd-annotation @ 3.5.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-util-promise @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-logback-core @ 1.2.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsch-agentproxy-jsch @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-forester @ 1.005derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-bsh @ 2.0b6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-httpcomponents-httpclient @ 4.5.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-javax-mail @ 1.5.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-vfs @ 2.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-sisu-plexus @ 0.3.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-modello-plugins-xpp3 @ 1.9.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-sec-dispatcher @ 1.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jdom @ 1.1.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fasterxml-jackson-modules-base-jaxb @ 2.9.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsch-agentproxy-usocket-nc @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-log4j-core @ 2.4.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fasterxml-jackson-dataformat-yaml @ 2.9.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-codec @ 1.10derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-httpclient @ 3.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-swt @ 4.7.1aderivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-hamcrest-all @ 1.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-aqute-bndlib @ 3.5.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-xerces @ 2.11.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-aopalliance @ 1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fasterxml-jackson-annotations @ 2.9.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-powermock-core @ 1.7.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fest-util @ 1.2.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-modello-plugins-java @ 1.9.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-bouncycastle @ 1.60derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-net @ 3.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-mail @ 1.6.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-powermock-api-support @ 1.7.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jline @ 2.14.5derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-logging-minimal @ 1.2derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-util-function @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-cisd-jhdf5 @ 14.12.6-39162derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-hamcrest-core @ 1.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jsch-agentproxy-pageant @ 0.0.8derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-httpcomponents-httpcore-ab @ 4.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-httpcomponents-httpcore-nio @ 4.4.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ops4j-pax-exam-core-spi @ 4.11.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-slf4j-simple @ 1.7.25derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-hdrhistogram @ 2.1.9derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-fasterxml-jackson-dataformat-xml @ 2.9.4derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-hawtjni @ 1.15derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-javax-inject @ tck-1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-commons-bcel @ 6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
ant-junit @ 1.10.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-javaee-servletapi @ 3.1.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-plexus-utils @ 3.2.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-contenttype @ 3.5.100derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-variables @ 3.3.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-core-filesystem @ 1.6.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ops4j-base-store @ 1.5.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-stax2-api @ 4.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-kafka-clients @ 1.0.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-jansi @ 1.16derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-eclipse-equinox-common @ 3.10.200derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-powermock-api-easymock @ 1.7.3derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-biojava-core @ 4.2.11derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-osgi-util-tracker @ 1.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-guice @ 4.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-ops4j-base-monitors @ 1.5.0derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-objenesis @ 2.5.1derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-javaewah @ 1.1.6derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")
java-cisd-base @ 14.12.0-38938derivation

Report failure to compile a package to a derivation

failed to create mips64el-linux derivation: (match-error "match" "no matching pattern" "mips64el-linux")