Language

Package: roct-thunk-interface @ 5.1.3

Synopsis

Radeon Open Compute Thunk Interface

Description

User-mode API interfaces used to interact with the ROCk driver.

Home page
https://github.com/RadeonOpenCompute/ROCT-Thunk-Interface
Location
gnu/packages/rocm.scm (line: 122, column: 2)
License

Derivations

SystemTargetDerivationBuild status
x86_64-linux/gnu/store/n87ny7408kqx3wczwix5qycad01995lq-roct-thunk-interface-5.1.3.drv
x86_64-linuxx86_64-w64-mingw32/gnu/store/b1mh5k0li7pzkv15l1rx81b5m9s8z0ki-roct-thunk-interface-5.1.3.drv
x86_64-linuxriscv64-linux-gnu/gnu/store/qyxn6ihz4d4x69rpy087wpfzylkv4lvl-roct-thunk-interface-5.1.3.drv
x86_64-linuxpowerpc-linux-gnu/gnu/store/qcg9qicgfa1ilm92n265qnicyc09jc8k-roct-thunk-interface-5.1.3.drv
x86_64-linuxpowerpc64le-linux-gnu/gnu/store/8q3wfjsf6nxxhfz1hv58anvr9aw4j36s-roct-thunk-interface-5.1.3.drv
x86_64-linuxi686-w64-mingw32/gnu/store/bhn60bp4w9zhwgicf8y7crdi9nfmrmi1-roct-thunk-interface-5.1.3.drv
x86_64-linuxi586-pc-gnu/gnu/store/cal9qigfccl9z9rxp0jqya5sjmamwbm7-roct-thunk-interface-5.1.3.drv
x86_64-linuxarm-linux-gnueabihf/gnu/store/if9xszd1dhaplrwacjj6jypv66qp1jn3-roct-thunk-interface-5.1.3.drv
x86_64-linuxaarch64-linux-gnu/gnu/store/cr1bnw47ql5dghsvnb0267pxl13r2yqb-roct-thunk-interface-5.1.3.drv
riscv64-linux/gnu/store/vlh5k6g9mi9rljwzar7kpjcfsx5a7ps4-roct-thunk-interface-5.1.3.drv
    powerpc-linux/gnu/store/6hvgnyixp5m93l59jcg7cgs1mv8da9zb-roct-thunk-interface-5.1.3.drv
      powerpc64le-linux/gnu/store/wpxxanc0wmj6qx4791cmywylzq1lxdcn-roct-thunk-interface-5.1.3.drv
      mips64el-linux/gnu/store/shqcpzhwg7y7gmxqczsjdrjj2j77w22l-roct-thunk-interface-5.1.3.drv
        i686-linux/gnu/store/fj6bicvk9xdn4ixfg69ca7h4h2qhsvyc-roct-thunk-interface-5.1.3.drv
        i586-gnu/gnu/store/335qj7aav6g65w7gd7hqsxna219y0rqj-roct-thunk-interface-5.1.3.drv
        aarch64-linux/gnu/store/k2yjnhdnlshvcll2cw1pa2q377qskd3n-roct-thunk-interface-5.1.3.drv

        Lint warnings

        LinterMessageLocation
        input-labels

        Identify input labels that do not match package names

        label 'gcc' does not match package name 'gcc:lib'