Language
Lint warnings where the package name matches the query.
Lint warnings for specific lint checkers.
Lint warnings where the message matches the query.
Fields to return in the response.

Lint warnings

PackageLinterMessageLocation
python-libfreenect @ 0.6.2description

Validate package descriptions

description should start with an upper-case letter or digit
perl6-grammar-debugger @ 1.0.1-1.0375008description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 203
perl-test-object @ 0.08description

Validate package descriptions

use @code or similar ornament instead of quotes
perl-test-file-contents @ 0.23description

Validate package descriptions

description should start with an upper-case letter or digit
myrddin @ 0.3.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 116
mate-applets @ 1.24.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 917
libfreenect-opencv @ 0.6.2description

Validate package descriptions

description should start with an upper-case letter or digit
libfreenect-examples @ 0.6.2description

Validate package descriptions

description should start with an upper-case letter or digit
python-sphinxcontrib-newsfeed @ 0.1.4inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinxcontrib-github-alt @ 1.2inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-sphinxcontrib-github-alt @ 1.2inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-pep-adapter @ 2.1.3inputs-should-be-native

Identify inputs that should be native inputs

'python-setuptools-scm' should probably be a native input
python-orange-canvas-core @ 0.1.24inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
libtool @ 2.4.6inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
gramps @ 5.1.4inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
flex @ 2.6.4inputs-should-be-native

Identify inputs that should be native inputs

'bison' should probably be a native input
flex @ 2.6.4inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
bison @ 3.7.6inputs-should-be-native

Identify inputs that should be native inputs

'flex' should probably be a native input
bison @ 3.7.6inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
bison @ 3.0.5inputs-should-be-native

Identify inputs that should be native inputs

'flex' should probably be a native input
bison @ 3.0.5inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
autoconf @ 2.71inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
autoconf @ 2.69inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
autoconf @ 2.68inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
autoconf @ 2.64inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
autoconf @ 2.13inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
quickswitch-i3 @ 2.2-1.ed692b1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python2 @ 2.7.18patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
linuxdcpp @ 1.1.0patch-headers

Validate patch headers

linuxdcpp-openssl-1.1.patch: patch lacks comment and upstream status
cyrus-sasl @ 2.1.27patch-headers

Validate patch headers

cyrus-sasl-ac-try-run-fix.patch: patch lacks comment and upstream status
tmux-themepack @ 1.1.0formatting

Look for formatting issues in the source

line 93 is way too long (95 characters)
python2 @ 2.7.18formatting

Look for formatting issues in the source

line 222 is way too long (99 characters)
presentty @ 0.2.1formatting

Look for formatting issues in the source

line 45 is way too long (117 characters)
perl-test2-plugin-nowarnings @ 0.06formatting

Look for formatting issues in the source

line 104 is way too long (92 characters)
ncurses @ 6.2.20210619formatting

Look for formatting issues in the source

line 179 is way too long (94 characters)
musl-cross @ 0.1-3.a8a6649formatting

Look for formatting issues in the source

line 152 is way too long (92 characters)
mate-panel @ 1.24.1formatting

Look for formatting issues in the source

line 641 is way too long (92 characters)
mate-menus @ 1.24.1formatting

Look for formatting issues in the source

line 486 is way too long (91 characters)
malcontent @ 0.8.0formatting

Look for formatting issues in the source

line 364 is way too long (91 characters)
libsigsegv @ 2.13formatting

Look for formatting issues in the source

line 48 is way too long (133 characters)
java-jbzip2 @ 0.9.1formatting

Look for formatting issues in the source

line 277 is way too long (92 characters)
irods-client-icommands @ 4.2.8formatting

Look for formatting issues in the source

line 235 is way too long (91 characters)
irods @ 4.2.8formatting

Look for formatting issues in the source

line 104 is way too long (93 characters)
irods @ 4.2.8formatting

Look for formatting issues in the source

line 132 is way too long (91 characters)
hyperledger-iroha @ 1.1.1formatting

Look for formatting issues in the source

line 166 is way too long (105 characters)
efitools @ 1.9.2formatting

Look for formatting issues in the source

line 211 is way too long (113 characters)
cryptsetup-static @ 2.3.7formatting

Look for formatting issues in the source

line 110 is way too long (93 characters)
atril @ 1.24.0formatting

Look for formatting issues in the source

line 714 is way too long (92 characters)
python-discogs-client @ 2.3.12description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 70
notifymuch @ 0.1-1.9d4aaf5inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
mig @ 1.8inputs-should-be-native

Identify inputs that should be native inputs

'flex' should probably be a native input
warsow-qfusion @ 2.5-1.c4de15dpatch-headers

Validate patch headers

warsow-qfusion-fix-bool-return-type.patch: patch lacks comment and upstream status
rust-juliex @ 0.3.0-alpha.8description

Validate package descriptions

description should start with an upper-case letter or digit
config @ 0.0.0-1.c8ddc84description

Validate package descriptions

use @code or similar ornament instead of quotes
libtool @ 2.4.7inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
pyconfigure @ 0.2.3formatting

Look for formatting issues in the source

line 641 is way too long (92 characters)
mate-polkit @ 1.24.0inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
xfce4-clipman-plugin @ 1.6.2formatting

Look for formatting issues in the source

line 476 is way too long (91 characters)
genimage @ 15-1.ec44ae0patch-headers

Validate patch headers

genimage-mke2fs-test.patch: patch lacks comment and upstream status
python-uqbar @ 0.5.6inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
cc65 @ 2.19formatting

Look for formatting issues in the source

line 2546 is way too long (167 characters)
js-mathjax @ 3.2.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
js-mathjax @ 3.2.0formatting

Look for formatting issues in the source

line 234 is way too long (92 characters)
js-mathjax @ 3.2.0formatting

Look for formatting issues in the source

line 275 is way too long (92 characters)
js-mathjax @ 2.7.2formatting

Look for formatting issues in the source

line 156 is way too long (91 characters)
python-jupyterlab-widgets @ 1.0.0description

Validate package descriptions

description should start with an upper-case letter or digit
python-jupyterlab-widgets @ 1.0.0inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all
python-jupyter-packaging @ 0.12.0inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all
rust-nu-plugin-query-json @ 0.44.0description

Validate package descriptions

description should start with an upper-case letter or digit
nushell @ 0.44.0description

Validate package descriptions

use @code or similar ornament instead of quotes
sane-airscan @ 0.99.27description

Validate package descriptions

use @code or similar ornament instead of quotes
glibc-bootstrap @ 0formatting

Look for formatting issues in the source

line 772 is way too long (100 characters)
gcc-bootstrap @ 0formatting

Look for formatting issues in the source

line 878 is way too long (100 characters)
freehdl @ 0.0.8inputs-should-be-native

Identify inputs that should be native inputs

'pkg-config' should probably be a native input
freehdl @ 0.0.8inputs-should-be-native

Identify inputs that should be native inputs

'libtool' should probably be a native input
freehdl @ 0.0.8formatting

Look for formatting issues in the source

line 2019 is way too long (101 characters)
guile-wm @ 1.0-1.f3c7b3bformatting

Look for formatting issues in the source

line 130 is way too long (92 characters)
dico @ 2.11inputs-should-be-native

Identify inputs that should be native inputs

'm4' should probably be a native input
gourmet @ 0.17.4-0.8af29c8patch-headers

Validate patch headers

gourmet-sqlalchemy-compat.patch: patch lacks comment and upstream status
openjpeg-data @ 2020.11.30description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 116
rcm @ 1.3.5description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 183
papi @ 6.0.0.1formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
shogun @ 6.1.3inputs-should-be-native

Identify inputs that should be native inputs

'swig' should probably be a native input
js-mathjax @ 3.1.2patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
shogun @ 6.1.3formatting

Look for formatting issues in the source

line 691 is way too long (91 characters)
js-mathjax @ 3.1.2formatting

Look for formatting issues in the source

line 354 is way too long (94 characters)
js-filesaver @ 1.3.8formatting

Look for formatting issues in the source

line 716 is way too long (99 characters)
autogen @ 5.18.16formatting

Look for formatting issues in the source

line 70 is way too long (113 characters)
clang-runtime @ 3.9.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
clang-runtime @ 3.8.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
clang-runtime @ 3.7.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libdqlite @ 1.9.0description

Validate package descriptions

description should start with an upper-case letter or digit
presentty @ 0.2.1inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
rocm-bandwidth-test @ 5.1.3description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 122
zile-on-guile @ 2.6.2-0.fd09781input-labels

Identify input labels that do not match package names

label 'gpg' does not match package name 'gnupg'
zile-on-guile @ 2.6.2-0.fd09781input-labels

Identify input labels that do not match package names

label 'boehm-gc' does not match package name 'libgc'
zile-on-guile @ 2.6.2-0.fd09781input-labels

Identify input labels that do not match package names

label 'gee' does not match package name 'libgee'
zile @ 2.6.2input-labels

Identify input labels that do not match package names

label 'boehm-gc' does not match package name 'libgc'
zile @ 2.6.2input-labels

Identify input labels that do not match package names

label 'gee' does not match package name 'libgee'
zbar @ 0.23.90input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
zbar @ 0.23.90input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
zbar @ 0.23.90input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
xsane @ 0.999input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
xeus @ 2.4.1input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
xarcan @ 0.5.4-1.8e6ee02input-labels

Identify input labels that do not match package names

label 'libkbfile' does not match package name 'libxkbfile'
xarcan @ 0.5.4-1.8e6ee02input-labels

Identify input labels that do not match package names

label 'libxfont2' does not match package name 'libxfont'
vlang @ 0.2.4input-labels

Identify input labels that do not match package names

label 'git' does not match package name 'git-minimal'
tk @ 8.6.11.1input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
task-spooler @ 1.0.1input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
synergy @ 1.11.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
swi-prolog @ 8.3.20input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
swi-prolog @ 8.3.20input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
squirrel @ 3.1input-labels

Identify input labels that do not match package names

label 'cmake' does not match package name 'cmake-minimal'
solarus-quest-editor @ 1.6.5input-labels

Identify input labels that do not match package names

label 'sdl2' does not match package name 'sdl-union'
solarus @ 1.6.5input-labels

Identify input labels that do not match package names

label 'sdl2' does not match package name 'sdl-union'
snapraid @ 12.0input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
sigrok-firmware-fx2lafw @ 0.1.7input-labels

Identify input labels that do not match package names

label 'awk' does not match package name 'gawk'
sideload @ 6.0.2input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
sideload @ 6.0.2input-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'
sequoia @ 1.6.0input-labels

Identify input labels that do not match package names

label 'libsequoia' does not match package name 'libsequoia:python'
scanbd @ 1.5.1input-labels

Identify input labels that do not match package names

label 'udev' does not match package name 'eudev'
sbsigntools @ 0.9.4input-labels

Identify input labels that do not match package names

label 'libuuid' does not match package name 'util-linux:lib'
sane-backends-minimal @ 1.0.32input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
sane-backends-minimal @ 1.0.32input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
sane-backends @ 1.0.32input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
sane-backends @ 1.0.32input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
sane-backends @ 1.0.32input-labels

Identify input labels that do not match package names

label 'hplip' does not match package name 'hplip-minimal'
sane-backends @ 1.0.32input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
rrdtool @ 1.7.2input-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'
roct-thunk-interface @ 5.1.3input-labels

Identify input labels that do not match package names

label 'gcc' does not match package name 'gcc:lib'
rocr-runtime @ 5.1.3input-labels

Identify input labels that do not match package names

label 'llvm' does not match package name 'llvm-for-rocm'
rocm-device-libs @ 5.1.3input-labels

Identify input labels that do not match package names

label 'llvm' does not match package name 'llvm-for-rocm'
rocm-comgr @ 5.1.3input-labels

Identify input labels that do not match package names

label 'llvm' does not match package name 'llvm-for-rocm'
robocut @ 1.0.11input-labels

Identify input labels that do not match package names

label 'qmake' does not match package name 'qtbase'
robocut @ 1.0.11input-labels

Identify input labels that do not match package names

label 'qt' does not match package name 'qtbase'
python-pep-adapter @ 2.1.3input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
python-leather @ 0.3.3input-labels

Identify input labels that do not match package names

label 'python-csselect' does not match package name 'python-cssselect'
python-agate @ 1.6.1input-labels

Identify input labels that do not match package names

label 'python-csselect' does not match package name 'python-cssselect'
pluma @ 1.24.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
perl-tk @ 804.036input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
pep-engine @ 2.1.34input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
pdf2djvu @ 0.9.18.1input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
pcsc-lite @ 1.9.3input-labels

Identify input labels that do not match package names

label 'libudev' does not match package name 'eudev'
papi @ 6.0.0.1input-labels

Identify input labels that do not match package names

label 'lm-sensors' does not match package name 'lm-sensors:lib'
papi @ 6.0.0.1input-labels

Identify input labels that do not match package names

label 'infiniband-diags' does not match package name 'infiniband-diags:lib'
opencog @ 0.1.4-1.ceac905input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
opencog @ 0.1.4-1.ceac905input-labels

Identify input labels that do not match package names

label 'libuuid' does not match package name 'util-linux:lib'
obconf @ 2.0.4input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
obconf @ 2.0.4input-labels

Identify input labels that do not match package names

label 'gtk+-2' does not match package name 'gtk+'
ninja @ 1.10.2input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'docbook-xml-4.3' does not match package name 'docbook-xml'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'gtk+-2:bin' does not match package name 'gtk+:bin'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'appindicator' does not match package name 'libappindicator'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'gtk+-2' does not match package name 'gtk+'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'hangul' does not match package name 'libhangul'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'rime' does not match package name 'librime'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'rsvg' does not match package name 'librsvg'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'x11' does not match package name 'libx11'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'xkbcommon' does not match package name 'libxkbcommon'
nimf @ 1.2input-labels

Identify input labels that do not match package names

label 'xklavier' does not match package name 'libxklavier'
musl-cross @ 0.1-3.a8a6649input-labels

Identify input labels that do not match package names

label 'config.sub' does not match package name 'automake'
mrg @ 0.1.4input-labels

Identify input labels that do not match package names

label 'alsa' does not match package name 'alsa-lib'
mrg @ 0.1.4input-labels

Identify input labels that do not match package names

label 'x11' does not match package name 'libx11'
miniupnpc @ 2.1.20191224input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
minidjvu @ 0.8input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
midori @ 9.0input-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
mate-user-guide @ 1.24.0input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
mate-screensaver @ 1.24.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
mate-power-manager @ 1.24.2input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
mate-menus @ 1.24.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
mate-icon-theme-faenza @ 1.20.0input-labels

Identify input labels that do not match package names

label 'autoconf' does not match package name 'autoconf-wrapper'
mate-desktop @ 1.24.1input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
mate-control-center @ 1.24.1input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
luakit @ 2.3input-labels

Identify input labels that do not match package names

label 'lua-5.1' does not match package name 'lua'
luakit @ 2.3input-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
lrdf @ 0.6.1input-labels

Identify input labels that do not match package names

label 'raptor' does not match package name 'raptor2'
licensecheck @ 3.0.37input-labels

Identify input labels that do not match package names

label 'perl-moo' does not match package name 'perl-moo-2'
libtool @ 2.4.7input-labels

Identify input labels that do not match package names

label 'autoconf' does not match package name 'autoconf-wrapper'
libtool @ 2.4.6input-labels

Identify input labels that do not match package names

label 'autoconf' does not match package name 'autoconf-wrapper'
libraft @ 0.11.2input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
liblouisutdml @ 2.9.0input-labels

Identify input labels that do not match package names

label 'jdk' does not match package name 'icedtea:jdk'
liblouisutdml @ 2.9.0input-labels

Identify input labels that do not match package names

label 'makeinfo' does not match package name 'texinfo'
liblouis @ 3.15.0input-labels

Identify input labels that do not match package names

label 'clang-format' does not match package name 'clang'
liblouis @ 3.15.0input-labels

Identify input labels that do not match package names

label 'makeinfo' does not match package name 'texinfo'
liblouis @ 3.15.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
libgpg-error @ 1.42input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
libgcrypt @ 1.8.8input-labels

Identify input labels that do not match package names

label 'libgpg-error-native' does not match package name 'libgpg-error'
libgcrypt @ 1.8.8input-labels

Identify input labels that do not match package names

label 'libgpg-error-host' does not match package name 'libgpg-error'
libfreenect-examples @ 0.6.2input-labels

Identify input labels that do not match package names

label 'glut' does not match package name 'freeglut'
libevent @ 2.1.12input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
kawa @ 3.1.1input-labels

Identify input labels that do not match package names

label 'icedtea' does not match package name 'icedtea:jdk'
js-mathjax @ 2.7.2input-labels

Identify input labels that do not match package names

label 'uglifyjs' does not match package name 'node-uglify-js'
java-xmlgraphics-commons @ 2.6input-labels

Identify input labels that do not match package names

label 'java-hamcrest' does not match package name 'java-hamcrest-core'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'junit' does not match package name 'java-junit'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'hamcrest' does not match package name 'java-hamcrest-core'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'xerial-core' does not match package name 'java-xerial-core'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'classworlds' does not match package name 'java-plexus-classworlds'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'commons-lang' does not match package name 'java-commons-lang'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'commons-io' does not match package name 'java-commons-io'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'osgi-framework' does not match package name 'java-osgi-framework'
java-snappy @ 1.1.7.5input-labels

Identify input labels that do not match package names

label 'bitshuffle' does not match package name 'bitshuffle-for-snappy'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'junit' does not match package name 'java-junit'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'hamcrest' does not match package name 'java-hamcrest-core'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'xerial-core' does not match package name 'java-xerial-core'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'classworlds' does not match package name 'java-plexus-classworlds'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'commons-lang' does not match package name 'java-commons-lang'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'commons-io' does not match package name 'java-commons-io'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'osgi-framework' does not match package name 'java-osgi-framework'
java-snappy @ 1.0.3-rc3input-labels

Identify input labels that do not match package names

label 'bitshuffle' does not match package name 'bitshuffle-for-snappy'
java-pep-adapter @ 2.1.23input-labels

Identify input labels that do not match package names

label 'openjdk' does not match package name 'openjdk:jdk'
java-pep-adapter @ 2.1.23input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
irods-client-icommands @ 4.2.8input-labels

Identify input labels that do not match package names

label 'clang' does not match package name 'clang-toolchain'
irods-client-icommands @ 4.2.8input-labels

Identify input labels that do not match package names

label 'boost' does not match package name 'boost-for-irods'
irods-client-icommands @ 4.2.8input-labels

Identify input labels that do not match package names

label 'json' does not match package name 'json-modern-cxx'
irods @ 4.2.8input-labels

Identify input labels that do not match package names

label 'clang' does not match package name 'clang-toolchain'
irods @ 4.2.8input-labels

Identify input labels that do not match package names

label 'boost' does not match package name 'boost-for-irods'
irods @ 4.2.8input-labels

Identify input labels that do not match package names

label 'json' does not match package name 'json-modern-cxx'
irods @ 4.2.8input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
idutils @ 4.6input-labels

Identify input labels that do not match package names

label 'emacs' does not match package name 'emacs-minimal'
icu4c @ 71.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
icu4c @ 70.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
icu4c @ 69.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
gv @ 3.7.4input-labels

Identify input labels that do not match package names

label 'ghostscript' does not match package name 'ghostscript-with-x'
gramps @ 5.1.4input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
gobby @ 0.6.0input-labels

Identify input labels that do not match package names

label 'libxml++-2' does not match package name 'libxml++'
gobby @ 0.4.13input-labels

Identify input labels that do not match package names

label 'libxml++-2' does not match package name 'libxml++'
gobby @ 0.4.13input-labels

Identify input labels that do not match package names

label 'gtkmm-2' does not match package name 'gtkmm'
gobby @ 0.4.13input-labels

Identify input labels that do not match package names

label 'gtksourceview-2' does not match package name 'gtksourceview'
gkrellm @ 2.3.11input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
genimage @ 15-1.ec44ae0input-labels

Identify input labels that do not match package names

label 'qemu' does not match package name 'qemu-minimal'
gcc-bootstrap @ 0input-labels

Identify input labels that do not match package names

label 'libc' does not match package name 'glibc-bootstrap'
fvwm @ 2.6.9input-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'
freerdp @ 2.2.0input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
fltk @ 1.3.6input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
engrampa @ 1.24.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
edi @ 0.8.0input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
curl @ 7.84.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal-wrapper'
curl @ 7.84.0input-labels

Identify input labels that do not match package names

label 'nghttp2' does not match package name 'nghttp2:lib'
curl @ 7.79.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal-wrapper'
curl @ 7.79.1input-labels

Identify input labels that do not match package names

label 'nghttp2' does not match package name 'nghttp2:lib'
cryptsetup-static @ 2.3.7input-labels

Identify input labels that do not match package names

label 'libgcrypt' does not match package name 'libgcrypt-static'
cryptsetup-static @ 2.3.7input-labels

Identify input labels that do not match package names

label 'lvm2' does not match package name 'lvm2-static'
cryptsetup-static @ 2.3.7input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:static'
cryptsetup-static @ 2.3.7input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
cryptsetup @ 2.3.7input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
cogutil @ 2.0.3-1.b07b41binput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
cogserver @ 0-2.ec5f3b9input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
clang-runtime @ 9.0.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 7.1.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 6.0.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 3.9.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 3.8.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 3.7.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 13.0.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 12.0.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 11.0.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
clang-runtime @ 10.0.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
caja-extensions @ 1.24.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
byobu @ 5.133input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
byobu @ 5.133input-labels

Identify input labels that do not match package names

label 'python-newt' does not match package name 'newt:python'
boost-static @ 1.77.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal-wrapper'
boost-mpi @ 1.77.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
boost @ 1.77.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal-wrapper'
boinc-server @ 7.16.17input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
avahi @ 0.8input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
avahi @ 0.8input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
automake @ 1.16.5input-labels

Identify input labels that do not match package names

label 'autoconf' does not match package name 'autoconf-wrapper'
automake @ 1.16.5input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
automake @ 1.16.3input-labels

Identify input labels that do not match package names

label 'autoconf' does not match package name 'autoconf-wrapper'
automake @ 1.16.3input-labels

Identify input labels that do not match package names

label 'autoconf' does not match package name 'autoconf-wrapper'
automake @ 1.16.3input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
autoconf @ 2.71input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
autoconf @ 2.69input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
autoconf @ 2.68input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
autoconf @ 2.64input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
autoconf @ 2.13input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
attr @ 2.5.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
attention @ 0-1.87d4367input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
atril @ 1.24.0input-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
atril @ 1.24.0input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
atril @ 1.24.0input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
atril @ 1.24.0input-labels

Identify input labels that do not match package names

label 'dogtail' does not match package name 'python-dogtail'
atomspace @ 5.0.3-1.86c848dinput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
aseba @ 1.6.0-0.3b35de8input-labels

Identify input labels that do not match package names

label 'glibc' does not match package name 'glibc:debug'
arcan-sdl @ 0.5.5.2-1.b4dd1fbinput-labels

Identify input labels that do not match package names

label 'lua' does not match package name 'luajit'
arcan @ 0.5.5.2-1.b4dd1fbinput-labels

Identify input labels that do not match package names

label 'lua' does not match package name 'luajit'
agi-bio @ 0-1.b5c6f3dinput-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
acl @ 2.3.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
vnlog @ 1.32wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
rednotebook @ 2.22wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
presentty @ 0.2.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
piet-toolchain @ 0.0.0-0.f002ff6wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
orange @ 3.32.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
ocrodjvu @ 0.12-0.0dd3364wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
npiet @ 1.3fwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
luakit @ 2.3wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
licensecheck @ 3.0.37wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
kristall @ 0.3-1.204b08awrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-qt-program' is used
kawa @ 3.1.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
guile-wm @ 1.0-1.f3c7b3bwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
gramps @ 5.1.4wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
didjvu @ 0.9-0.c792d61wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
byobu @ 5.133wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
ausweisapp2 @ 1.22.2wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-qt-program' is used
arcanist @ 0.0.0-2.ceb082ewrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
arcan-sdl @ 0.5.5.2-1.b4dd1fbwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
arcan @ 0.5.5.2-1.b4dd1fbwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
ruby-netrc @ 0.11.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
ruby-ffi-rzmq-core @ 1.0.7optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
ruby-debug-inspector @ 0.0.3optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
rnp @ 0.13.1-0.203224foptional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-libtmux @ 0.10.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-leather @ 0.3.3optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-daemux @ 0.1.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-agate-sql @ 0.5.7optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-agate-excel @ 0.2.5optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-agate-dbf @ 0.2.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-agate @ 1.6.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
perl6-zef @ 0.6.7optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
perl6-tap-harness @ 0.0.7optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
ninja @ 1.10.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
java-iq80-snappy @ 0.4optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
genimage @ 15-1.ec44ae0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
dico @ 2.11optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
cedille @ 1.1.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
attr @ 2.5.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
anthy @ 9100hoptional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
clang-runtime @ 8.0.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
docker-libnetwork-cmd-proxy @ 20.10-1.f6ccccbinput-labels

Identify input labels that do not match package names

label 'logrus' does not match package name 'go-github-com-sirupsen-logrus'
xyce-serial @ 6.8input-labels

Identify input labels that do not match package names

label 'fortran' does not match package name 'gfortran'
xyce-serial @ 6.8input-labels

Identify input labels that do not match package names

label 'trilinos' does not match package name 'trilinos-serial-xyce'
xyce-parallel @ 6.8input-labels

Identify input labels that do not match package names

label 'fortran' does not match package name 'gfortran'
xyce-parallel @ 6.8input-labels

Identify input labels that do not match package names

label 'trilinos' does not match package name 'trilinos-parallel-xyce'
xyce-parallel @ 6.8input-labels

Identify input labels that do not match package names

label 'mpi' does not match package name 'openmpi'
freehdl @ 0.0.8input-labels

Identify input labels that do not match package names

label 'pkg-config-native' does not match package name 'pkg-config'
freehdl @ 0.0.8input-labels

Identify input labels that do not match package names

label 'libtool-native' does not match package name 'libtool'
freehdl @ 0.0.8wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
gnucap @ 20171003optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
remind @ 3.3.7wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
node-serialport-parser-ready @ 9.2.4description

Validate package descriptions

use @code or similar ornament instead of quotes
node-nan @ 2.15.0description

Validate package descriptions

use @code or similar ornament instead of quotes
node-far @ 0.0.7optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
node-serialport @ 9.2.7formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
clojure @ 1.11.1input-labels

Identify input labels that do not match package names

label 'jre' does not match package name 'icedtea'
robocut @ 1.0.11input-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
cardpeek @ 0.8.4input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
nyxt @ 2.2.4inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
vimb @ 3.6.0input-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'prove' does not match package name 'sbcl-prove'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'alexandria' does not match package name 'sbcl-alexandria'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'bordeaux-threads' does not match package name 'sbcl-bordeaux-threads'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-base64' does not match package name 'sbcl-cl-base64'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-calispel' does not match package name 'sbcl-calispel'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-containers' does not match package name 'sbcl-cl-containers'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-css' does not match package name 'sbcl-cl-css'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-custom-hash-table' does not match package name 'sbcl-custom-hash-table'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-html-diff' does not match package name 'sbcl-cl-html-diff'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-json' does not match package name 'sbcl-cl-json'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-ppcre' does not match package name 'sbcl-cl-ppcre'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-prevalence' does not match package name 'sbcl-cl-prevalence'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-qrencode' does not match package name 'sbcl-cl-qrencode'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'closer-mop' does not match package name 'sbcl-closer-mop'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cluffer' does not match package name 'sbcl-cluffer'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'dexador' does not match package name 'sbcl-dexador'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'enchant' does not match package name 'sbcl-enchant'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'flexi-streams' does not match package name 'cl-flexi-streams'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'fset' does not match package name 'sbcl-fset'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'hu.dwim.defclass-star' does not match package name 'sbcl-hu.dwim.defclass-star'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'iolib' does not match package name 'sbcl-iolib'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'local-time' does not match package name 'sbcl-local-time'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'log4cl' does not match package name 'sbcl-log4cl'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'lparallel' does not match package name 'sbcl-lparallel'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'mk-string-metrics' does not match package name 'sbcl-mk-string-metrics'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'moptilities' does not match package name 'sbcl-moptilities'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'named-readtables' does not match package name 'sbcl-named-readtables'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'parenscript' does not match package name 'sbcl-parenscript'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'plump' does not match package name 'sbcl-plump'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'clss' does not match package name 'sbcl-clss'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'quri' does not match package name 'sbcl-quri'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'serapeum' does not match package name 'sbcl-serapeum'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'spinneret' does not match package name 'sbcl-spinneret'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'str' does not match package name 'sbcl-cl-str'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'swank' does not match package name 'sbcl-slime-swank'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'trivia' does not match package name 'sbcl-trivia'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'trivial-clipboard' does not match package name 'sbcl-trivial-clipboard'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'trivial-features' does not match package name 'sbcl-trivial-features'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'trivial-package-local-nicknames' does not match package name 'sbcl-trivial-package-local-nicknames'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'trivial-types' does not match package name 'sbcl-trivial-types'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'unix-opts' does not match package name 'sbcl-unix-opts'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-cffi-gtk' does not match package name 'sbcl-cl-cffi-gtk'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-webkit' does not match package name 'sbcl-cl-webkit'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'cl-gobject-introspection' does not match package name 'sbcl-cl-gobject-introspection'
nyxt @ 2.2.4input-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'
nyxt @ 2.2.4wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
libmodulemd @ 2.13.0input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
libmodulemd @ 2.13.0input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:doc'
drpm @ 0.5.1input-labels

Identify input labels that do not match package names

label 'zstd' does not match package name 'zstd:lib'
nsis-x86_64 @ 3.08name

Validate package names

name should use hyphens instead of underscores
nsis-x86_64 @ 3.08input-labels

Identify input labels that do not match package names

label 'xgcc' does not match package name 'gcc-cross-x86_64-w64-mingw32'
nsis-x86_64 @ 3.08input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-x86_64-w64-mingw32'
nsis-x86_64 @ 3.08input-labels

Identify input labels that do not match package names

label 'mingw-w64' does not match package name 'mingw-w64-x86_64'
nsis-i686 @ 3.08input-labels

Identify input labels that do not match package names

label 'xgcc' does not match package name 'gcc-cross-i686-w64-mingw32'
nsis-i686 @ 3.08input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-i686-w64-mingw32'
nsis-i686 @ 3.08input-labels

Identify input labels that do not match package names

label 'mingw-w64' does not match package name 'mingw-w64-i686'
nsis-x86_64 @ 3.08patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
nsis-i686 @ 3.08patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
nsis-x86_64 @ 3.08patch-headers

Validate patch headers

nsis-env-passthru.patch: patch lacks comment and upstream status
nsis-i686 @ 3.08patch-headers

Validate patch headers

nsis-env-passthru.patch: patch lacks comment and upstream status
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 65 is way too long (115 characters)
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 66 is way too long (112 characters)
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 80 is way too long (112 characters)
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 94 is way too long (92 characters)
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 114 is way too long (97 characters)
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 118 is way too long (122 characters)
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 127 is way too long (92 characters)
nsis-x86_64 @ 3.08formatting

Look for formatting issues in the source

line 128 is way too long (114 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 65 is way too long (115 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 66 is way too long (112 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 80 is way too long (112 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 94 is way too long (92 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 114 is way too long (97 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 118 is way too long (122 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 127 is way too long (92 characters)
nsis-i686 @ 3.08formatting

Look for formatting issues in the source

line 128 is way too long (114 characters)
git-repo @ 2.4.1input-labels

Identify input labels that do not match package names

label 'pytest' does not match package name 'python-pytest'
git-repo @ 2.4.1input-labels

Identify input labels that do not match package names

label 'ssh' does not match package name 'openssh'
android-libutils @ 7.1.2_r36input-labels

Identify input labels that do not match package names

label 'gcc@5' does not match package name 'gcc'
android-googletest @ 1.8.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
abootimg @ 0.6input-labels

Identify input labels that do not match package names

label 'libblkid' does not match package name 'util-linux:lib'
python-androguard @ 3.2.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
git-repo @ 2.4.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
mkbootimg @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
fastboot @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-libziparchive @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-libutils @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-libsparse @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-liblog @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
android-libcutils @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
adb @ 7.1.2_r36patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mkbootimg @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
mkbootimg @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
mkbootimg @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
mkbootimg @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
fastboot @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
fastboot @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
fastboot @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
fastboot @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
android-libziparchive @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
android-libziparchive @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
android-libziparchive @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
android-libziparchive @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
android-libutils @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
android-libutils @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
android-libutils @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
android-libutils @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
android-libsparse @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
android-libsparse @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
android-libsparse @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
android-libsparse @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
android-liblog @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
android-liblog @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
android-liblog @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
android-liblog @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
android-libcutils @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
android-libcutils @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
android-libcutils @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
android-libcutils @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
adb @ 7.1.2_r36patch-headers

Validate patch headers

libutils-remove-damaging-includes.patch: patch lacks comment and upstream status
adb @ 7.1.2_r36patch-headers

Validate patch headers

libutils-add-includes.patch: patch lacks comment and upstream status
adb @ 7.1.2_r36patch-headers

Validate patch headers

adb-add-libraries.patch: patch lacks comment and upstream status
adb @ 7.1.2_r36patch-headers

Validate patch headers

libziparchive-add-includes.patch: patch lacks comment and upstream status
libetc1 @ 7.1.2_r36formatting

Look for formatting issues in the source

tabulation on line 808, column 20
fdroidserver @ 1.1.9formatting

Look for formatting issues in the source

line 1160 is way too long (106 characters)
fastboot @ 7.1.2_r36formatting

Look for formatting issues in the source

line 721 is way too long (105 characters)
android-safe-iop @ 7.1.2_r36formatting

Look for formatting issues in the source

line 463 is way too long (95 characters)
android-platform-frameworks-native-headers @ 7.1.2_r36formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
android-libutils @ 7.1.2_r36formatting

Look for formatting issues in the source

line 663 is way too long (114 characters)
android-libcutils @ 7.1.2_r36formatting

Look for formatting issues in the source

tabulation on line 308, column 20
adb @ 7.1.2_r36formatting

Look for formatting issues in the source

line 416 is way too long (97 characters)
mingw-w64-x86_64-winpthreads @ 10.0.0name

Validate package names

name should use hyphens instead of underscores
mingw-w64-x86_64 @ 10.0.0name

Validate package names

name should use hyphens instead of underscores
mingw-w64-x86_64-winpthreads @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xgcc-core' does not match package name 'gcc-cross-sans-libc-x86_64-w64-mingw32'
mingw-w64-x86_64-winpthreads @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-x86_64-w64-mingw32'
mingw-w64-x86_64-winpthreads @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xlibc' does not match package name 'mingw-w64-x86_64'
mingw-w64-x86_64 @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xgcc-core' does not match package name 'gcc-cross-sans-libc-x86_64-w64-mingw32'
mingw-w64-x86_64 @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-x86_64-w64-mingw32'
mingw-w64-i686-winpthreads @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xgcc-core' does not match package name 'gcc-cross-sans-libc-i686-w64-mingw32'
mingw-w64-i686-winpthreads @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-i686-w64-mingw32'
mingw-w64-i686-winpthreads @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xlibc' does not match package name 'mingw-w64-i686'
mingw-w64-i686 @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xgcc-core' does not match package name 'gcc-cross-sans-libc-i686-w64-mingw32'
mingw-w64-i686 @ 10.0.0input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-i686-w64-mingw32'
mingw-w64-x86_64-winpthreads @ 10.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mingw-w64-x86_64 @ 10.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mingw-w64-i686-winpthreads @ 10.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mingw-w64-i686 @ 10.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
mpc123 @ 0.2.4input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
mpc123 @ 0.2.4input-labels

Identify input labels that do not match package names

label 'libao' does not match package name 'ao'
python-minimal @ 3.9.9patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
python-stevedore @ 3.2.2inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-reno @ 2.7.0inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-oslo.utils @ 4.12.0inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-oslo.serialization @ 4.2.0inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-openstacksdk @ 0.100.0inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-openstackdocstheme @ 1.18.1inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-mox3 @ 0.24.0inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-debtcollector @ 1.19.0inputs-should-be-native

Identify inputs that should be native inputs

'python-pbr' should probably be a native input
python-reno @ 2.7.0input-labels

Identify input labels that do not match package names

label 'git' does not match package name 'git-minimal'
python-git-review @ 2.1.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
python-openstacksdk @ 0.100.0formatting

Look for formatting issues in the source

tabulation on line 1040, column 0
tryton @ 6.2.7input-labels

Identify input labels that do not match package names

label 'glib-compile-schemas' does not match package name 'glib:bin'
tryton @ 6.2.7wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
trytond-account-statement-aeb43 @ 6.2.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs python-pycountry@22.3.5 and python-pycountry@20.7.3 collide
facter @ 4.0.52input-labels

Identify input labels that do not match package names

label 'iproute' does not match package name 'iproute2'
dfc @ 3.1.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
cloud-utils @ 0.33wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
dvdstyler @ 3.0.4input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
dvdstyler @ 3.0.4input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
dvdstyler @ 3.0.4input-labels

Identify input labels that do not match package names

label 'wssvg' does not match package name 'wxsvg'
dvdstyler @ 3.0.4input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
dvdstyler @ 3.0.4input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
asunder @ 2.9.7input-labels

Identify input labels that do not match package names

label 'gtk+-2' does not match package name 'gtk+'
dvdstyler @ 3.0.4wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
cdemu-client @ 3.2.5wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
asunder @ 2.9.7wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
abcde @ 2.9.3wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
dvdisaster @ 0.79.10optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
hplip @ 3.21.10input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
hplip @ 3.21.10input-labels

Identify input labels that do not match package names

label 'sane-backends' does not match package name 'sane-backends-minimal'
cups-pk-helper @ 0.2.7input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
cups-filters @ 1.28.9input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
cups-filters @ 1.28.9input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
cups-filters @ 1.28.9input-labels

Identify input labels that do not match package names

label 'ghostscript' does not match package name 'ghostscript-with-cups'
cups-filters @ 1.28.9input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
cups-filters @ 1.28.9wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
cups-minimal @ 2.3.3op2formatting

Look for formatting issues in the source

tabulation on line 291, column 0
cups-minimal @ 2.3.3op2formatting

Look for formatting issues in the source

tabulation on line 292, column 0
cups-minimal @ 2.3.3op2formatting

Look for formatting issues in the source

tabulation on line 293, column 0
cups-minimal @ 2.3.3op2formatting

Look for formatting issues in the source

tabulation on line 294, column 0
menu-cache @ 1.1.0input-labels

Identify input labels that do not match package names

label 'libfm' does not match package name 'libfm-extra'
libfm @ 1.3.2input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
lxde-common @ 0.99.2formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
syncthing-gtk @ 0.9.4.4-1.c46fbd8wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
go-github-com-cespare-xxhash @ 2.1.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
gpsd @ 3.23.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
grpc @ 1.34.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
grpc @ 1.16.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
xst @ 0.8.4.1input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
tabbed @ 0.6input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
sxmo-st @ 0.8.4.1input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
surf @ 2.1input-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
st @ 0.8.5input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
slstatus @ 0-0.84a2f11input-labels

Identify input labels that do not match package names

label 'x11' does not match package name 'libx11'
lukesmithxyz-st @ 0.8.4input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
xst @ 0.8.4.1formatting

Look for formatting issues in the source

line 426 is way too long (98 characters)
python-pytest-django @ 4.4.0inputs-should-be-native

Identify inputs that should be native inputs

'python-pytest' should probably be a native input
python-django-auth-ldap @ 4.1.0inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-pip' should probably not be an input at all
python-django-statici18n @ 2.1.0input-labels

Identify input labels that do not match package names

label 'django-appconf' does not match package name 'python-django-appconf'
python-django-picklefield @ 3.0.1input-labels

Identify input labels that do not match package names

label 'python-django@2.2' does not match package name 'python-django'
python-django-taggit @ 1.3.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-tagging @ 0.5.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-statici18n @ 2.1.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-sortedm2m @ 3.0.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-simple-math-captcha @ 1.0.9optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-rq @ 2.3.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-redis @ 4.12.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-picklefield @ 3.0.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-override-storage @ 0.3.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-filter @ 2.3.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-debug-toolbar @ 3.2.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-contact-form @ 1.9optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-auth-ldap @ 4.1.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-appconf @ 1.0.4optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-allauth @ 0.42.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-django-q @ 1.3.4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs python-django@3.2.15 and python-django@2.2.28 collide
windowmaker @ 0.95.9input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
windowmaker @ 0.95.9input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
chez-scheme @ 9.5.8input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
windowmaker @ 0.95.9wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
nomacs @ 3.16.224input-labels

Identify input labels that do not match package names

label 'qtlinguist' does not match package name 'qttools'
nomacs @ 3.16.224input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
nomacs @ 3.16.224input-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
hydrus-network @ 495formatting

Look for formatting issues in the source

line 1117 is way too long (92 characters)
msitools @ 0.100input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
akku @ 1.1.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
recoll @ 1.32.7inputs-should-be-native

Identify inputs that should be native inputs

'groff' should probably be a native input
plocate @ 1.1.16input-labels

Identify input labels that do not match package names

label 'zstd' does not match package name 'zstd:lib'
plantuml @ 1.2022.7input-labels

Identify input labels that do not match package names

label 'jre' does not match package name 'icedtea'
omega @ 1.4.19input-labels

Identify input labels that do not match package names

label 'pcre' does not match package name 'pcre:bin'
fsearch @ 0.2.2input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
recoll @ 1.32.7wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
sh-z @ 1.11description

Validate package descriptions

use @code or similar ornament instead of quotes
zsh-autosuggestions @ 0.7.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
fcitx-qt5 @ 1.2.6inputs-should-be-native

Identify inputs that should be native inputs

'intltool' should probably be a native input
presage @ 0.9.1input-labels

Identify input labels that do not match package names

label 'dot' does not match package name 'graphviz'
presage @ 0.9.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
gnucash @ 4.11input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
gnome-recipes @ 2.0.4input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
fcitx-qt5 @ 1.2.6input-labels

Identify input labels that do not match package names

label 'libintl' does not match package name 'intltool'
fcitx-configtool @ 0.4.10input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
fcitx-configtool @ 0.4.10input-labels

Identify input labels that do not match package names

label 'gtk2' does not match package name 'gtk+'
fcitx-configtool @ 0.4.10input-labels

Identify input labels that do not match package names

label 'gtk3' does not match package name 'gtk+'
fcitx @ 4.2.9.9input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
gnucash @ 4.11wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
bash-with-syslog @ 5.1.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
bash-static @ 5.1.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
bash-minimal @ 5.1.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcompris @ 17.05input-labels

Identify input labels that do not match package names

label 'glib:bin' does not match package name 'glib'
gcompris @ 17.05formatting

Look for formatting issues in the source

line 145 is way too long (96 characters)
connman @ 1.41description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 146
efl @ 1.26.3input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
econnman @ 1.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
econnman @ 1.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
maven-shared-utils @ 3.1.0input-labels

Identify input labels that do not match package names

label 'maven-parent-pom-30' does not match package name 'maven-parent-pom'
maven-shared-utils @ 3.0.0input-labels

Identify input labels that do not match package names

label 'maven-parent-pom-30' does not match package name 'maven-parent-pom'
maven-repository-metadata @ 3.0input-labels

Identify input labels that do not match package names

label 'modello' does not match package name 'java-modello-core'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'modello' does not match package name 'java-modello-core'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'classworlds' does not match package name 'java-plexus-classworlds'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'guava' does not match package name 'java-guava'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'xbean' does not match package name 'java-geronimo-xbean-reflect'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'build-api' does not match package name 'java-plexus-build-api'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'java' does not match package name 'java-modello-plugins-java'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'xml' does not match package name 'java-modello-plugins-xml'
maven-plugin-api @ 3.0input-labels

Identify input labels that do not match package names

label 'xpp3' does not match package name 'java-modello-plugins-xpp3'
maven-model-builder @ 3.0input-labels

Identify input labels that do not match package names

label 'guice' does not match package name 'java-guice'
maven-model-builder @ 3.0input-labels

Identify input labels that do not match package names

label 'sisu-inject' does not match package name 'java-eclipse-sisu-inject'
maven-model-builder @ 3.0input-labels

Identify input labels that do not match package names

label 'javax-inject' does not match package name 'java-javax-inject'
maven-model-builder @ 3.0input-labels

Identify input labels that do not match package names

label 'xbean' does not match package name 'java-geronimo-xbean-reflect'
maven-model-builder @ 3.0input-labels

Identify input labels that do not match package names

label 'classworlds' does not match package name 'java-plexus-classworlds'
maven-file-management @ 3.0.0input-labels

Identify input labels that do not match package names

label 'java-modellop-plugins-java' does not match package name 'java-modello-plugins-java'
maven-file-management @ 3.0.0input-labels

Identify input labels that do not match package names

label 'java-modellop-plugins-xpp3' does not match package name 'java-modello-plugins-xpp3'
maven-compat @ 3.0input-labels

Identify input labels that do not match package names

label 'java-exclispe-sisu-inject' does not match package name 'java-eclipse-sisu-inject'
maven-compat @ 3.0input-labels

Identify input labels that do not match package names

label 'java-jdom2' does not match package name 'java-jdom'
maven-compat @ 3.0input-labels

Identify input labels that do not match package names

label 'java-aop' does not match package name 'java-aopalliance'
maven-archiver @ 3.5.0input-labels

Identify input labels that do not match package names

label 'maen-parent-pom' does not match package name 'maven-parent-pom'
maven-aether-provider @ 3.0input-labels

Identify input labels that do not match package names

label 'java-plexus-component-annotation' does not match package name 'java-plexus-component-annotations'
maven-shared-utils @ 3.1.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@16 and apache-parent-pom@18 collide
maven-shared-utils @ 3.0.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-shared-io @ 3.0.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@48 and apache-commons-parent-pom@39 collide
maven-settings-builder @ 3.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@4.0 and plexus-parent-pom@5.1 collide
maven-plugin-api @ 3.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@6 collide
maven-model-builder @ 3.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@4.0 and plexus-parent-pom@5.1 collide
maven-file-management @ 3.0.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@48 and apache-commons-parent-pom@39 collide
maven-enforcer-rules @ 3.0.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs maven-artifact@3.8.6 and maven-artifact@3.0 collide
maven-enforcer-plugin @ 3.0.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@18 collide
maven-enforcer-api @ 3.0.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-dependency-tree @ 3.1.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-compat @ 3.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@6 collide
maven-common-artifact-filters @ 3.2.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-common-artifact-filters @ 3.1.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-aether-provider @ 3.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@6 collide
maven-settings-builder @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-settings @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-repository-metadata @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-plugin-api @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-model-builder @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-compat @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-aether-provider @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-model-builder @ 3.0formatting

Look for formatting issues in the source

line 2414 is way too long (127 characters)
maven-common-artifact-filters @ 3.2.0formatting

Look for formatting issues in the source

line 2858 is way too long (124 characters)
img2pdf @ 0.4.4input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python:tk'
tomb @ 2.9input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
encfs @ 1.9.5input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
tomb @ 2.9wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
libsecp256k1 @ 20200615-1.dbd41dbformatting

Look for formatting issues in the source

line 1121 is way too long (103 characters)
maven-wagon-tck-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-plexus-util' does not match package name 'java-plexus-utils'
maven-wagon-tck-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-util-9.2' does not match package name 'java-eclipse-jetty-util'
maven-wagon-tck-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-webapp-9.2' does not match package name 'java-eclipse-jetty-webapp'
maven-wagon-tck-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-security-9.2' does not match package name 'java-eclipse-jetty-security'
maven-wagon-tck-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-server-9.2' does not match package name 'java-eclipse-jetty-server'
maven-wagon-tck-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-servlet-9.2' does not match package name 'java-eclipse-jetty-servlet'
maven-wagon-tck-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'maven-wagon-parent-pom' does not match package name 'maven-wagon-provider-api'
maven-wagon-provider-test @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-http-9.2' does not match package name 'java-eclipse-jetty-http'
maven-wagon-provider-test @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-util-9.2' does not match package name 'java-eclipse-jetty-util'
maven-wagon-provider-test @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-security-9.2' does not match package name 'java-eclipse-jetty-security'
maven-wagon-provider-test @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-server-9.2' does not match package name 'java-eclipse-jetty-server'
maven-wagon-provider-test @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-servlet-9.2' does not match package name 'java-eclipse-jetty-servlet'
maven-wagon-provider-test @ 3.4.3input-labels

Identify input labels that do not match package names

label 'maven-wagon-parent-pom' does not match package name 'maven-wagon-provider-api'
maven-wagon-provider-api @ 3.4.3input-labels

Identify input labels that do not match package names

label 'maven-wagon-parent-pom' does not match package name 'maven-wagon-provider-api'
maven-wagon-http-shared @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-jdom2' does not match package name 'java-jdom'
maven-wagon-http-shared @ 3.4.3input-labels

Identify input labels that do not match package names

label 'maven-wagon-parent-pom' does not match package name 'maven-wagon-provider-api'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-inject' does not match package name 'java-javax-inject'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-jdom2' does not match package name 'java-jdom'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-util-9.2' does not match package name 'java-eclipse-jetty-util'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-io-9.2' does not match package name 'java-eclipse-jetty-io'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-http-9.2' does not match package name 'java-eclipse-jetty-http'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-server-9.2' does not match package name 'java-eclipse-jetty-server'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-servlet-9.2' does not match package name 'java-eclipse-jetty-servlet'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-eclipse-jetty-security-9.2' does not match package name 'java-eclipse-jetty-security'
maven-wagon-http @ 3.4.3input-labels

Identify input labels that do not match package names

label 'maven-wagon-parent-pom' does not match package name 'maven-wagon-provider-api'
maven-wagon-file @ 3.4.3input-labels

Identify input labels that do not match package names

label 'java-jdom2' does not match package name 'java-jdom'
maven-wagon-file @ 3.4.3input-labels

Identify input labels that do not match package names

label 'maven-wagon-parent-pom' does not match package name 'maven-wagon-provider-api'
maven-shared-utils @ 3.2.1input-labels

Identify input labels that do not match package names

label 'maven-parent-pom-30' does not match package name 'maven-parent-pom'
maven-resolver-transport-wagon @ 1.6.3input-labels

Identify input labels that do not match package names

label 'mavne-wagon-provider-api' does not match package name 'maven-wagon-provider-api'
maven-resolver-transport-wagon @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-plexus-component-annotation' does not match package name 'java-plexus-component-annotations'
maven-resolver-transport-wagon @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-plexus-classworld' does not match package name 'java-plexus-classworlds'
maven-resolver-transport-wagon @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-plexus-plexus-util' does not match package name 'java-plexus-utils'
maven-resolver-test-util @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-asm-8' does not match package name 'java-asm'
maven-resolver-test-util @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-mockito-1' does not match package name 'java-mockito'
maven-resolver-spi @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-asm-8' does not match package name 'java-asm'
maven-resolver-spi @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-mockito-1' does not match package name 'java-mockito'
maven-resolver-api @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-asm-8' does not match package name 'java-asm'
maven-resolver-api @ 1.6.3input-labels

Identify input labels that do not match package names

label 'java-mockito-1' does not match package name 'java-mockito'
maven-repository-metadata @ 3.8.6input-labels

Identify input labels that do not match package names

label 'modello' does not match package name 'java-modello-core'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'modello' does not match package name 'java-modello-core'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'classworlds' does not match package name 'java-plexus-classworlds'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'guava' does not match package name 'java-guava'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'xbean' does not match package name 'java-geronimo-xbean-reflect'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'build-api' does not match package name 'java-plexus-build-api'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'java' does not match package name 'java-modello-plugins-java'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'xml' does not match package name 'java-modello-plugins-xml'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'xpp3' does not match package name 'java-modello-plugins-xpp3'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'guice' does not match package name 'java-guice'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'sisu-inject' does not match package name 'java-eclipse-sisu-inject'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'javax-inject' does not match package name 'java-javax-inject'
maven-plugin-api @ 3.8.6input-labels

Identify input labels that do not match package names

label 'utils' does not match package name 'java-plexus-utils'
maven-model-builder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'guice' does not match package name 'java-guice'
maven-model-builder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'sisu-inject' does not match package name 'java-eclipse-sisu-inject'
maven-model-builder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'javax-inject' does not match package name 'java-javax-inject'
maven-model-builder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'xbean' does not match package name 'java-geronimo-xbean-reflect'
maven-model-builder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'classworlds' does not match package name 'java-plexus-classworlds'
maven-embedder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'java-asm-8' does not match package name 'java-asm'
maven-embedder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'java-mockito-1' does not match package name 'java-mockito'
maven-embedder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'java-plexus-util' does not match package name 'java-plexus-utils'
maven-embedder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'maven-resolevr-util' does not match package name 'maven-resolver-util'
maven-embedder @ 3.8.6input-labels

Identify input labels that do not match package names

label 'maven-resolevr-api' does not match package name 'maven-resolver-api'
maven-compat @ 3.8.6input-labels

Identify input labels that do not match package names

label 'java-exclispe-sisu-inject' does not match package name 'java-eclipse-sisu-inject'
maven-compat @ 3.8.6input-labels

Identify input labels that do not match package names

label 'java-jdom2' does not match package name 'java-jdom'
maven-compat @ 3.8.6input-labels

Identify input labels that do not match package names

label 'java-aop' does not match package name 'java-aopalliance'
maven-slf4j-provider @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@25 collide
maven-shared-utils @ 3.2.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@16 and apache-parent-pom@18 collide
maven-settings-builder @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@8 and plexus-parent-pom@5.1 collide
maven-resolver-provider @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@25 collide
maven-plugin-api @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@25 collide
maven-plugin-annotations @ 3.5profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@25 collide
maven-model-builder @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@25 collide
maven-model @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@25 collide
maven-model @ 3.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@6 collide
maven-embedder @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@8 collide
maven-compat @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs maven-parent-pom@35 and maven-parent-pom@33 collide
maven-artifact @ 3.8.6profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@25 collide
maven-artifact @ 3.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@21 and apache-parent-pom@6 collide
java-sonatype-aether-impl @ 1.7profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs java-sonatype-forge-parent-pom@6 and java-sonatype-forge-parent-pom@10 collide
maven-slf4j-provider @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-settings-builder @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-settings @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-resolver-provider @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-repository-metadata @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-plugin-api @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-model-builder @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-model @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-model @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-embedder @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-compat @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-builder-support @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-artifact @ 3.8.6patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-artifact @ 3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
maven-wagon-http @ 3.4.3formatting

Look for formatting issues in the source

line 1060 is way too long (105 characters)
maven-wagon-http @ 3.4.3formatting

Look for formatting issues in the source

line 1065 is way too long (138 characters)
maven-wagon-http @ 3.4.3formatting

Look for formatting issues in the source

line 1066 is way too long (129 characters)
maven-wagon-file @ 3.4.3formatting

Look for formatting issues in the source

line 900 is way too long (125 characters)
maven-slf4j-provider @ 3.8.6formatting

Look for formatting issues in the source

line 1799 is way too long (110 characters)
maven-shared-utils @ 3.2.1formatting

Look for formatting issues in the source

line 751 is way too long (109 characters)
maven-resolver-transport-wagon @ 1.6.3formatting

Look for formatting issues in the source

line 250 is way too long (91 characters)
maven-resolver-transport-wagon @ 1.6.3formatting

Look for formatting issues in the source

line 265 is way too long (106 characters)
maven-resolver-transport-wagon @ 1.6.3formatting

Look for formatting issues in the source

line 279 is way too long (102 characters)
maven-resolver-transport-http @ 1.6.3formatting

Look for formatting issues in the source

line 378 is way too long (94 characters)
maven-resolver-transport-file @ 1.6.3formatting

Look for formatting issues in the source

line 333 is way too long (94 characters)
maven-resolver-impl @ 1.6.3formatting

Look for formatting issues in the source

line 196 is way too long (92 characters)
maven-resolver-impl @ 1.6.3formatting

Look for formatting issues in the source

line 205 is way too long (92 characters)
maven-resolver-impl @ 1.6.3formatting

Look for formatting issues in the source

line 213 is way too long (95 characters)
maven-resolver-impl @ 1.6.3formatting

Look for formatting issues in the source

line 216 is way too long (93 characters)
maven-resolver-connector-basic @ 1.6.3formatting

Look for formatting issues in the source

line 164 is way too long (99 characters)
maven-embedder @ 3.8.6formatting

Look for formatting issues in the source

line 1849 is way too long (110 characters)
maven-embedder @ 3.8.6formatting

Look for formatting issues in the source

line 1864 is way too long (116 characters)
maven-compat @ 3.8.6formatting

Look for formatting issues in the source

line 2071 is way too long (109 characters)
gpsd @ 3.23.1mirror-url

Suggest 'mirror://' URLs

URL should be 'mirror://savannah/gpsd/gpsd-3.23.1.tar.xz'
elm-sans-reactor @ 0.19.1patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
quickjs @ 2021-03-27optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
manuskript @ 0.14.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
ghostwriter @ 2.1.4wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
sdl2-mixer @ 2.0.4input-labels

Identify input labels that do not match package names

label 'pkgconfig' does not match package name 'pkg-config'
sdl2-mixer @ 2.0.4input-labels

Identify input labels that do not match package names

label 'libflac' does not match package name 'flac'
sdl2-image @ 2.0.5input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
sdl-mixer @ 1.2.12input-labels

Identify input labels that do not match package names

label 'libflac' does not match package name 'flac'
sdl-image @ 1.2.12input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
guile-sdl @ 0.6.1input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
sdl-mixer @ 1.2.12formatting

Look for formatting issues in the source

line 274 is way too long (92 characters)
sdl-image @ 1.2.12formatting

Look for formatting issues in the source

line 237 is way too long (91 characters)
sdl-gfx @ 2.0.26formatting

Look for formatting issues in the source

line 227 is way too long (106 characters)
guile-sdl @ 0.6.1formatting

Look for formatting issues in the source

line 625 is way too long (111 characters)
python-fpylll @ 0.5.7description

Validate package descriptions

description should start with an upper-case letter or digit
python-fpylll @ 0.5.7inputs-should-be-native

Identify inputs that should be native inputs

'python-cython' should probably be a native input
python-fpylll @ 0.5.7inputs-should-be-native

Identify inputs that should be native inputs

'python-pytest' should probably be a native input
tomsfastmath @ 0.13.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
libtommath @ 1.2.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
libtomcrypt @ 1.18.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
libtomcrypt @ 1.18.2formatting

Look for formatting issues in the source

line 383 is way too long (100 characters)
gmp @ 6.2.1formatting

Look for formatting issues in the source

line 88 is way too long (96 characters)
pacemaker @ 2.1.4input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
kronosnet @ 1.24input-labels

Identify input labels that do not match package names

label 'zstd' does not match package name 'zstd:lib'
tng @ 1.8.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
rust-avif-serialize @ 0.6.5description

Validate package descriptions

use @code or similar ornament instead of quotes
tz @ 0.6.1input-labels

Identify input labels that do not match package names

label 'github.com/charmbracelet/bubbletea' does not match package name 'go-github-com-charmbracelet-bubbletea'
tz @ 0.6.1input-labels

Identify input labels that do not match package names

label 'github.com/muesli/termenv' does not match package name 'go-github-com-muesli-termenv'
slim @ 1.3.6input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
slim @ 1.3.6input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
python-cffi-documentation @ 1.15.1input-labels

Identify input labels that do not match package names

label 'sphinx-build' does not match package name 'python-sphinx'
polkit-duktape @ 121input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
polkit-duktape @ 121input-labels

Identify input labels that do not match package names

label 'mozjs' does not match package name 'duktape'
polkit @ 121input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
openni2 @ 2.2.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
openni2 @ 2.2.0input-labels

Identify input labels that do not match package names

label 'freeglut3' does not match package name 'freeglut'
openni2 @ 2.2.0input-labels

Identify input labels that do not match package names

label 'libudev' does not match package name 'eudev'
libvisual-plugins @ 0.4.0input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
libvisual-plugins @ 0.4.0input-labels

Identify input labels that do not match package names

label 'libintl' does not match package name 'intltool'
libvisual-plugins @ 0.4.0input-labels

Identify input labels that do not match package names

label 'jack' does not match package name 'jack2'
libvisual @ 0.4.0input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
libvisual @ 0.4.0input-labels

Identify input labels that do not match package names

label 'libintl' does not match package name 'intltool'
icu4c @ 68.2input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
countdown @ 1.0.0input-labels

Identify input labels that do not match package names

label 'runewidth' does not match package name 'go-github.com-mattn-go-runewidth'
countdown @ 1.0.0input-labels

Identify input labels that do not match package names

label 'termbox' does not match package name 'go-github.com-nsf-termbox-go'
ccextractor @ 0.88input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
ccextractor @ 0.88input-labels

Identify input labels that do not match package names

label 'ffmeg' does not match package name 'ffmpeg'
ccextractor @ 0.88input-labels

Identify input labels that do not match package names

label 'ocr' does not match package name 'tesseract-ocr'
khelpcenter @ 22.04.3wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
python-iso8601 @ 1.0.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-dateutil @ 2.8.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-cffi @ 1.15.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
polkit-duktape @ 121patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 438, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 440, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 443, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 444, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 453, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 454, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 455, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 456, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 457, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 458, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 459, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 461, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 462, column 0
slim @ 1.3.6formatting

Look for formatting issues in the source

tabulation on line 463, column 0
sddm @ 0.19.0formatting

Look for formatting issues in the source

line 84 is way too long (98 characters)
shogun @ 6.1.3input-labels

Identify input labels that do not match package names

label 'numpy' does not match package name 'python-numpy'
shogun @ 6.1.3input-labels

Identify input labels that do not match package names

label 'octave' does not match package name 'octave-cli'
shogun @ 6.1.3input-labels

Identify input labels that do not match package names

label 'arpack' does not match package name 'arpack-ng'
ghmm @ 0.9-rc3-0.2341input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
dlib @ 19.20input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
fann @ 2.2.0-1.d71d5478optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
dlib @ 19.20optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
guile-aiscm @ 0.24.2formatting

Look for formatting issues in the source

line 362 is way too long (114 characters)
gccgo @ 11.3.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gccgo @ 10.3.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gccgo @ 11.3.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
gccgo @ 10.3.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
libgccjit @ 9.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libgccjit @ 12.2.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libgccjit @ 11.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libgccjit @ 10.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gccgo @ 4.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gccgo @ 11.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gccgo @ 10.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libgccjit @ 9.5.0patch-headers

Validate patch headers

gcc-9-asan-fix-limits-include.patch: patch lacks comment and upstream status
sdcv @ 0.5.3input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
hoedown @ 3.0.7input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
adcli @ 0.9.2formatting

Look for formatting issues in the source

line 97 is way too long (95 characters)
roffit @ 0.12-1.b59e6c855input-labels

Identify input labels that do not match package names

label 'html-tree' does not match package name 'perl-html-tree'
ronn-ng @ 0.9.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
roffit @ 0.12-1.b59e6c855wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
libxpm @ 3.5.13input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
libxft @ 2.3.3input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
libsm @ 1.2.3input-labels

Identify input labels that do not match package names

label 'libuuid' does not match package name 'util-linux:lib'
extempore @ 0.8.9input-labels

Identify input labels that do not match package names

label 'emacs' does not match package name 'emacs-no-x'
extempore @ 0.8.9input-labels

Identify input labels that do not match package names

label 'llvm' does not match package name 'llvm-for-extempore'
extempore @ 0.8.9input-labels

Identify input labels that do not match package names

label 'stb-image' does not match package name 'stb-image-for-extempore'
extempore @ 0.8.9input-labels

Identify input labels that do not match package names

label 'kiss-fft' does not match package name 'kiss-fft-for-extempore'
extempore @ 0.8.9input-labels

Identify input labels that do not match package names

label 'nanovg' does not match package name 'nanovg-for-extempore'
extempore @ 0.8.9input-labels

Identify input labels that do not match package names

label 'portmidi' does not match package name 'portmidi-for-extempore'
easytag @ 2.4.3input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
easytag @ 2.4.3input-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
xf86-video-freedreno @ 1.4.0-1-ccba8f8input-labels

Identify input labels that do not match package names

label 'udev' does not match package name 'eudev'
xf86-input-libinput @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libinput' does not match package name 'libinput-minimal'
xf86-input-evdev @ 2.10.6input-labels

Identify input labels that do not match package names

label 'udev' does not match package name 'eudev'
xcb-proto @ 1.14input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal-wrapper'
libevent-with-openssl @ 2.1.12input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
font-canada1500 @ 1.101formatting

Look for formatting issues in the source

line 224 is way too long (91 characters)
xorriso @ 1.5.4wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
python-mutatormath @ 3.0.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 129
nagios @ 4.4.6input-labels

Identify input labels that do not match package names

label 'libpng-apng' does not match package name 'libpng'
fontmanager @ 0.8.7input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
fontmanager @ 0.8.7input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
fontmanager @ 0.8.7input-labels

Identify input labels that do not match package names

label 'fonconfig' does not match package name 'fontconfig-minimal'
fontmanager @ 0.8.7input-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
fontmanager @ 0.8.7input-labels

Identify input labels that do not match package names

label 'webkitgtk' does not match package name 'webkitgtk-with-libsoup2'
fontforge @ 20201107input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
fontforge @ 20201107input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
fontforge @ 20201107input-labels

Identify input labels that do not match package names

label 'libICE' does not match package name 'libice'
fontforge @ 20201107input-labels

Identify input labels that do not match package names

label 'libSM' does not match package name 'libsm'
fontforge @ 20201107input-labels

Identify input labels that do not match package names

label 'libX11' does not match package name 'libx11'
fontforge @ 20201107input-labels

Identify input labels that do not match package names

label 'libXi' does not match package name 'libxi'
fontforge @ 20201107input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'libICE' does not match package name 'libice'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'libSM' does not match package name 'libsm'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'libX11' does not match package name 'libx11'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'libXi' does not match package name 'libxi'
fontforge @ 20190801input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
fontconfig @ 2.13.94input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-minimal'
fontconfig @ 2.13.94input-labels

Identify input labels that do not match package names

label 'libuuid' does not match package name 'util-linux:lib'
fntsample @ 5.4input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
fntsample @ 5.4input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
python-afdko @ 3.9.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
fontforge @ 20201107wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
fntsample @ 5.4wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
flyer-composer @ 1.0rc2wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
nototools @ 0.2.16optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-statmake @ 0.5.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs python-fonttools@4.28.5 and python-fonttools@4.37.1 collide
python-afdko @ 3.9.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs python-fonttools@4.37.1 and python-fonttools@4.28.5 collide
psautohint @ 2.4.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs python-fonttools@4.28.5 and python-fonttools@4.37.1 collide
nototools @ 0.2.16profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs python-fonttools@4.37.1 and python-fonttools@4.28.5 collide
python2-minimal @ 2.7.18patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
t1lib @ 5.1.2patch-headers

Validate patch headers

t1lib-CVE-2010-2642.patch: patch lacks comment and upstream status
rsync @ 3.2.7input-labels

Identify input labels that do not match package names

label 'zstd' does not match package name 'zstd:lib'
turbovnc @ 3.0.1input-labels

Identify input labels that do not match package names

label 'openjdk' does not match package name 'openjdk:jdk'
tigervnc-server @ 1.12.0-0.b484c22input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
tigervnc-server @ 1.12.0-0.b484c22input-labels

Identify input labels that do not match package names

label 'udev' does not match package name 'eudev'
tigervnc-server @ 1.12.0-0.b484c22input-labels

Identify input labels that do not match package names

label 'libxfont2' does not match package name 'libxfont'
remmina @ 1.4.23input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
remmina @ 1.4.23input-labels

Identify input labels that do not match package names

label 'gtk+' does not match package name 'gtk+:bin'
libvnc @ 0.9.13input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
remmina @ 1.4.23wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
tigervnc-server @ 1.12.0-0.b484c22patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
etc1tool @ 7.1.2_r36formatting

Look for formatting issues in the source

tabulation on line 855, column 20
etc1tool @ 7.1.2_r36formatting

Look for formatting issues in the source

line 883 is way too long (98 characters)
python-cryptography @ 37.0.4description

Validate package descriptions

description should start with an upper-case letter or digit
python-cryptography @ 3.4.8description

Validate package descriptions

description should start with an upper-case letter or digit
python-asn1crypto @ 1.4.0description

Validate package descriptions

description should start with an upper-case letter or digit
python-cryptography @ 37.0.4input-labels

Identify input labels that do not match package names

label 'rust' does not match package name 'rust:cargo'
python-trustme @ 0.6.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-pynacl @ 1.4.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-privy @ 6.0.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-ecdsa @ 0.17.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-blurhash @ 1.1.4optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-asn1crypto @ 1.4.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-argon2-cffi @ 20.1.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-pyopenssl @ 21.0.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
wireguard-tools @ 1.0.20210914input-labels

Identify input labels that do not match package names

label 'resolvconf' does not match package name 'openresolv'
wireguard-tools @ 1.0.20210914input-labels

Identify input labels that do not match package names

label 'iproute' does not match package name 'iproute2'
randomjungle @ 2.1.0input-labels

Identify input labels that do not match package names

label 'gfortran' does not match package name 'gfortran:lib'
openconnect @ 9.01input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
bitmask @ 0.21.11input-labels

Identify input labels that do not match package names

label 'iproute' does not match package name 'iproute2'
bitmask @ 0.21.11input-labels

Identify input labels that do not match package names

label 'qtdeclarative-5' does not match package name 'qtdeclarative'
bitmask @ 0.21.11input-labels

Identify input labels that do not match package names

label 'qtquickcontrols-5' does not match package name 'qtquickcontrols'
bitmask @ 0.21.11input-labels

Identify input labels that do not match package names

label 'qtquickcontrols2-5' does not match package name 'qtquickcontrols2'
bitmask @ 0.21.11input-labels

Identify input labels that do not match package names

label 'qtsvg-5' does not match package name 'qtsvg'
python-sphinxcontrib-svg2pdfconverter @ 1.2.0inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinxcontrib-programoutput @ 0.17inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-tabs @ 3.4.1inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-sphinx-tabs @ 3.4.1inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-sitemap @ 2.2.0inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-rtd-theme @ 1.0.0inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-sphinx-rtd-theme @ 1.0.0inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-repoze-autointerface @ 0.8inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-pytest @ 0.0.5inputs-should-be-native

Identify inputs that should be native inputs

'python-pytest' should probably be a native input
python-sphinx-pytest @ 0.0.5inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-panels @ 0.6.0inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-sphinx-panels @ 0.6.0inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-intl @ 2.0.1inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-copybutton @ 0.5.0inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-cloud-sptheme @ 1.10.1inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-click @ 4.0.3inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-sphinx-click @ 4.0.3inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-autodoc-typehints @ 1.18.3inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-autobuild @ 2021.3.14inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx-argparse @ 0.3.1inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-sphinx @ 5.1.1inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-sphinx @ 4.5.0inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-pydata-sphinx-theme @ 0.7.2inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-pydata-sphinx-theme @ 0.7.2inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-nbsphinx @ 0.8.8inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-nbsphinx @ 0.8.8inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-myst-parser @ 0.18.1inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-myst-parser @ 0.18.1inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-guzzle-sphinx-theme @ 0.7.11inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
python-breathe @ 4.34.0inputs-should-be-native

Identify inputs that should be native inputs

'python-docutils' should probably be a native input
python-breathe @ 4.34.0inputs-should-be-native

Identify inputs that should be native inputs

'python-sphinx' should probably be a native input
nip2 @ 8.7.1input-labels

Identify input labels that do not match package names

label 'gtk+-2' does not match package name 'gtk+'
nip2 @ 8.7.1input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
testdisk @ 7.1input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
ranger @ 1.9.3wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
ranger @ 1.9.3optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
maven-install-plugin @ 3.0.0-M1input-labels

Identify input labels that do not match package names

label 'maven-plugins-pom-23' does not match package name 'maven-plugins-pom'
axoloti-runtime @ 1.0.12-2input-labels

Identify input labels that do not match package names

label 'cross-toolchain' does not match package name 'arm-none-eabi-nano-toolchain'
axoloti-runtime @ 1.0.12-2input-labels

Identify input labels that do not match package names

label 'dfu-util' does not match package name 'axoloti-dfu-util'
axoloti-patcher-next @ 2.0.0input-labels

Identify input labels that do not match package names

label 'jdk' does not match package name 'icedtea:jdk'
axoloti-patcher-next @ 2.0.0input-labels

Identify input labels that do not match package names

label 'cross-toolchain' does not match package name 'arm-none-eabi-nano-toolchain'
axoloti-patcher-next @ 2.0.0input-labels

Identify input labels that do not match package names

label 'dfu-util' does not match package name 'axoloti-dfu-util'
axoloti-patcher @ 1.0.12-2input-labels

Identify input labels that do not match package names

label 'icedtea' does not match package name 'icedtea:jdk'
axoloti-patcher @ 1.0.12-2input-labels

Identify input labels that do not match package names

label 'cross-toolchain' does not match package name 'arm-none-eabi-nano-toolchain'
maven-surefire-plugin @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs maven-parent-pom@33 and maven-parent-pom@30 collide
maven-surefire-common @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@52 and apache-commons-parent-pom@39 collide
maven-shared-incremental @ 1.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-resources-plugin @ 3.1.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs maven-artifact@3.8.6 and maven-artifact@3.0 collide
maven-jar-plugin @ 3.2.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@39 and apache-commons-parent-pom@52 collide
maven-install-plugin @ 3.0.0-M1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs maven-artifact@3.8.6 and maven-artifact@3.0 collide
maven-filtering @ 3.1.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs java-plexus-utils@3.3.0 and java-plexus-utils@3.2.1 collide
maven-doxia-core @ 2.0.0-M2profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-compiler-plugin @ 3.8.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs plexus-parent-pom@5.1 and plexus-parent-pom@4.0 collide
maven-artifact-transfer @ 0.13.1profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@52 and apache-commons-parent-pom@39 collide
maven-archiver @ 3.5.0profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@39 and apache-commons-parent-pom@52 collide
java-surefire-extensions-api @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@52 and apache-commons-parent-pom@39 collide
java-surefire-common-junit4 @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@52 and apache-commons-parent-pom@39 collide
java-surefire-common-junit3 @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@52 and apache-commons-parent-pom@39 collide
java-surefire-common-java5 @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-parent-pom@16 and apache-parent-pom@21 collide
java-surefire-booter @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs apache-commons-parent-pom@52 and apache-commons-parent-pom@39 collide
java-surefire-api @ 3.0.0-M4profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs maven-parent-pom@33 and maven-parent-pom@30 collide
maven-surefire-plugin @ 3.0.0-M4formatting

Look for formatting issues in the source

line 3878 is way too long (113 characters)
maven-surefire-plugin @ 3.0.0-M4formatting

Look for formatting issues in the source

line 3879 is way too long (111 characters)
java-surefire-booter @ 3.0.0-M4formatting

Look for formatting issues in the source

line 3566 is way too long (107 characters)
clojure-algo-generic @ 0.1.3formatting

Look for formatting issues in the source

line 285 is way too long (93 characters)
clojure @ 1.11.1formatting

Look for formatting issues in the source

line 174 is way too long (99 characters)
axoloti-runtime @ 1.0.12-2formatting

Look for formatting issues in the source

line 195 is way too long (96 characters)
axoloti-patcher-next @ 2.0.0formatting

Look for formatting issues in the source

line 408 is way too long (94 characters)
axoloti-patcher-next @ 2.0.0formatting

Look for formatting issues in the source

line 554 is way too long (93 characters)
axoloti-patcher-next @ 2.0.0formatting

Look for formatting issues in the source

line 567 is way too long (103 characters)
ublock-origin-chromium @ 1.45.2description

Validate package descriptions

description should start with an upper-case letter or digit
fennel @ 1.2.0tests-true

Check if tests are explicitly enabled

#:tests? must not be explicitly set to #t
lua5.2-lgi @ 0.9.2inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
lua5.1-lgi @ 0.9.2inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
lua-lgi @ 0.9.2inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
lua5.2-sec @ 0.9input-labels

Identify input labels that do not match package names

label 'lua-socket' does not match package name 'lua5.2-socket'
lua5.2-lgi @ 0.9.2input-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'
lua5.1-sec @ 0.9input-labels

Identify input labels that do not match package names

label 'lua-socket' does not match package name 'lua5.1-socket'
lua5.1-lgi @ 0.9.2input-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'
lua-lgi @ 0.9.2input-labels

Identify input labels that do not match package names

label 'gtk' does not match package name 'gtk+'
selene @ 2017.08.25optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
lua5.2-socket @ 3.0-rc1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
lua5.2-expat @ 1.3.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
lua5.1-socket @ 3.0-rc1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
lua5.1-expat @ 1.3.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
clojure-tools-deps-alpha @ 0.14.1212profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs java-sonatype-oss-parent-pom@7 and java-sonatype-oss-parent-pom@9 collide
lua-tablepool @ 0.01formatting

Look for formatting issues in the source

line 1083 is way too long (100 characters)
lua-resty-signal @ 0.02formatting

Look for formatting issues in the source

line 1048 is way too long (104 characters)
lua-resty-signal @ 0.02formatting

Look for formatting issues in the source

line 1049 is way too long (93 characters)
lua-resty-signal @ 0.02formatting

Look for formatting issues in the source

line 1050 is way too long (123 characters)
lua-resty-signal @ 0.02formatting

Look for formatting issues in the source

line 1051 is way too long (112 characters)
lua-resty-shell @ 0.03formatting

Look for formatting issues in the source

line 1115 is way too long (100 characters)
lua-resty-shell @ 0.03formatting

Look for formatting issues in the source

line 1117 is way too long (119 characters)
lua-resty-shell @ 0.03formatting

Look for formatting issues in the source

line 1118 is way too long (108 characters)
lua-resty-lrucache @ 0.10formatting

Look for formatting issues in the source

line 1008 is way too long (100 characters)
lua-resty-lrucache @ 0.10formatting

Look for formatting issues in the source

line 1010 is way too long (119 characters)
lua-resty-lrucache @ 0.10formatting

Look for formatting issues in the source

line 1011 is way too long (108 characters)
lua-resty-core @ 0.1.18formatting

Look for formatting issues in the source

line 973 is way too long (95 characters)
emilua @ 0.3.2formatting

Look for formatting issues in the source

line 1170 is way too long (102 characters)
clojure-tools-deps-alpha @ 0.14.1212formatting

Look for formatting issues in the source

line 594 is way too long (94 characters)
clojure-data-xml @ 0.2.0-alpha6formatting

Look for formatting issues in the source

line 423 is way too long (93 characters)
clojure-data-xml @ 0.2.0-alpha6formatting

Look for formatting issues in the source

line 424 is way too long (91 characters)
avr-toolchain @ 10.3.0input-labels

Identify input labels that do not match package names

label 'binutils' does not match package name 'avr-binutils'
avr-toolchain @ 10.3.0input-labels

Identify input labels that do not match package names

label 'gcc' does not match package name 'avr-gcc'
avr-toolchain @ 10.3.0input-labels

Identify input labels that do not match package names

label 'libc' does not match package name 'avr-libc'
shell-functools @ 0.3.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 121, 206
srain @ 1.5.0input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
srain @ 1.5.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
moreutils @ 0.67wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
yasm @ 1.3.0input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
python-mypy-protobuf @ 3.3.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
cuirass @ 1.1.0-13.1341725wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
rtl-sdr @ 0.6.0-1.5e73f90description

Validate package descriptions

use @code or similar ornament instead of quotes
tuxmath @ 2.0.3description

Validate package descriptions

description should start with an upper-case letter or digit
template-glib @ 3.34.0inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
python-pygobject @ 3.40.1inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
perl-glib-object-introspection @ 0.049inputs-should-be-native

Identify inputs that should be native inputs

'gobject-introspection' should probably be a native input
labplot @ 2.9.0inputs-should-be-native

Identify inputs that should be native inputs

'kdoctools' should probably be a native input
kdevelop @ 22.08.1inputs-should-be-native

Identify inputs that should be native inputs

'kdoctools' should probably be a native input
gobject-introspection @ 1.73.1inputs-should-be-native

Identify inputs that should be native inputs

'bison' should probably be a native input
gobject-introspection @ 1.73.1inputs-should-be-native

Identify inputs that should be native inputs

'flex' should probably be a native input
gobject-introspection @ 1.66.1inputs-should-be-native

Identify inputs that should be native inputs

'bison' should probably be a native input
gobject-introspection @ 1.66.1inputs-should-be-native

Identify inputs that should be native inputs

'flex' should probably be a native input
basket @ 2.49-1.e23a8b3inputs-should-be-native

Identify inputs that should be native inputs

'kdoctools' should probably be a native input
tuxmath @ 2.0.3input-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
template-glib @ 3.34.0input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
telepathy-glib @ 0.24.2input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
telepathy-glib @ 0.24.2input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
telepathy-glib @ 0.24.2input-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'
t4k-common @ 0.1.1input-labels

Identify input labels that do not match package names

label 'font-andika' does not match package name 'font-sil-andika'
t4k-common @ 0.1.1input-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
python-pygobject @ 3.40.1input-labels

Identify input labels that do not match package names

label 'glib-bin' does not match package name 'glib:bin'
libsigc++ @ 3.0.6input-labels

Identify input labels that do not match package names

label 'dot' does not match package name 'graphviz'
libsigc++ @ 3.0.6input-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
libsigc++ @ 3.0.6input-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'
libsigc++ @ 2.9.3input-labels

Identify input labels that do not match package names

label 'dot' does not match package name 'graphviz'
libsigc++ @ 2.9.3input-labels

Identify input labels that do not match package names

label 'xmllint' does not match package name 'libxml2'
libsigc++ @ 2.9.3input-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'
libaccounts-glib @ 1.25input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
kpmcore @ 22.08.1input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
intltool @ 0.51.0input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
gobject-introspection @ 1.73.1input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
gobject-introspection @ 1.73.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
gobject-introspection @ 1.66.1input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
gobject-introspection @ 1.66.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
glibmm @ 2.70.0input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
glibmm @ 2.64.5input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
glib @ 2.73.3input-labels

Identify input labels that do not match package names

label 'docbook-xml-4.2' does not match package name 'docbook-xml'
glib @ 2.73.3input-labels

Identify input labels that do not match package names

label 'docbook-xml-4.5' does not match package name 'docbook-xml'
glib @ 2.73.3input-labels

Identify input labels that do not match package names

label 'xsltproc' does not match package name 'libxslt'
glib @ 2.73.3input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
glib @ 2.73.3input-labels

Identify input labels that do not match package names

label 'pcre' does not match package name 'pcre2'
glib @ 2.73.3input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
dbus-test-runner @ 19.04.0input-labels

Identify input labels that do not match package names

label 'xvfb' does not match package name 'xorg-server'
dbus-glib @ 0.110input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
appstream-glib @ 0.7.18input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
appstream-glib @ 0.7.18input-labels

Identify input labels that do not match package names

label 'gsettings' does not match package name 'gsettings-desktop-schemas'
appstream-glib @ 0.7.18input-labels

Identify input labels that do not match package names

label 'libsoup' does not match package name 'libsoup-minimal'
appstream-glib @ 0.7.18input-labels

Identify input labels that do not match package names

label 'libuuid' does not match package name 'util-linux:lib'
anki @ 2.1.16input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
anki @ 2.1.16input-labels

Identify input labels that do not match package names

label 'qtwebengine-5' does not match package name 'qtwebengine'
kalendar @ 22.08.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
itstool @ 2.0.6wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
anki @ 2.1.16wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
akregator @ 22.08.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
dbus-verbose @ 1.12.20patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gobject-introspection @ 1.73.1patch-headers

Validate patch headers

gobject-introspection-girepository.patch: patch lacks comment and upstream status
gobject-introspection @ 1.66.1patch-headers

Validate patch headers

gobject-introspection-girepository.patch: patch lacks comment and upstream status
wacomtablet @ 3.2.0formatting

Look for formatting issues in the source

line 754 is way too long (144 characters)
telepathy-glib @ 0.24.2formatting

Look for formatting issues in the source

line 1109 is way too long (92 characters)
marble-qt @ 22.08.1formatting

Look for formatting issues in the source

tabulation on line 1227, column 0
libksieve @ 22.08.1formatting

Look for formatting issues in the source

tabulation on line 2166, column 0
kpublictransport @ 22.08.1formatting

Look for formatting issues in the source

line 889 is way too long (182 characters)
kpmcore @ 22.08.1formatting

Look for formatting issues in the source

tabulation on line 857, column 0
kitinerary @ 22.08.1formatting

Look for formatting issues in the source

line 1074 is way too long (219 characters)
kincidenceeditor @ 22.08.1formatting

Look for formatting issues in the source

tabulation on line 473, column 0
kincidenceeditor @ 22.08.1formatting

Look for formatting issues in the source

line 473 is way too long (102 characters)
appstream-glib @ 0.7.18formatting

Look for formatting issues in the source

line 1270 is way too long (93 characters)
akonadi-mime @ 22.08.1formatting

Look for formatting issues in the source

line 273 is way too long (92 characters)
akonadi @ 22.08.1formatting

Look for formatting issues in the source

line 109 is way too long (849 characters)
zn-poly @ 0.9.2description

Validate package descriptions

description should start with an upper-case letter or digit
zn-poly @ 0.9.2input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
signing-party @ 2.11input-labels

Identify input labels that do not match package names

label 'autoconf' does not match package name 'autoconf-wrapper'
pinentry-tty @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libsecret' does not match package name 'libsecret:out'
pinentry-qt @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libsecret' does not match package name 'libsecret:out'
pinentry-gtk2 @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libsecret' does not match package name 'libsecret:out'
pinentry-gnome3 @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libsecret' does not match package name 'libsecret:out'
pinentry-emacs @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libsecret' does not match package name 'libsecret:out'
pinentry-efl @ 1.2.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
pinentry-efl @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libsecret' does not match package name 'libsecret:out'
pinentry @ 1.2.1input-labels

Identify input labels that do not match package names

label 'libsecret' does not match package name 'libsecret:out'
gpa @ 0.10.0input-labels

Identify input labels that do not match package names

label 'gtk+-2' does not match package name 'gtk+'
signing-party @ 2.11wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
pinentry-rofi @ 2.0.3wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
parcimonie @ 0.12.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
gpa @ 0.10.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
python-pygpgme @ 0.3optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-pygpgme @ 0.3patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
ratpoints @ 2.1.3patch-headers

Validate patch headers

ratpoints-sturm_and_rp_private.patch: patch lacks comment and upstream status
parted @ 3.5input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
parted @ 3.4input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
gptfdisk @ 1.0.9input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
fdisk @ 2.0.0a1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
fdisk @ 2.0.0a1input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
sbcl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'alexandria' does not match package name 'sbcl-alexandria'
sbcl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'iterate' does not match package name 'sbcl-iterate'
sbcl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'metabang-bind' does not match package name 'sbcl-metabang-bind'
sbcl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'swank' does not match package name 'sbcl-slime-swank'
ecl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'ecl-cl-ppcre'
ecl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'ecl-closer-mop'
ecl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-ieee-floats' does not match package name 'ecl-ieee-floats'
ecl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-mgl-pax' does not match package name 'ecl-mgl-pax'
ecl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-trivial-gray-streams' does not match package name 'ecl-trivial-gray-streams'
ecl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'alexandria' does not match package name 'ecl-alexandria'
ecl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'iterate' does not match package name 'ecl-iterate'
ecl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'metabang-bind' does not match package name 'ecl-metabang-bind'
ecl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'swank' does not match package name 'ecl-slime-swank'
ecl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'ecl-cl-ppcre'
ecl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-local-time' does not match package name 'ecl-local-time'
ecl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-osicat' does not match package name 'ecl-osicat'
ecl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-rutils' does not match package name 'ecl-rutils'
ecl-rove @ 0.9.6input-labels

Identify input labels that do not match package names

label 'sbcl-bordeaux-threads' does not match package name 'ecl-bordeaux-threads'
ecl-rove @ 0.9.6input-labels

Identify input labels that do not match package names

label 'sbcl-dissect' does not match package name 'ecl-dissect'
ecl-rove @ 0.9.6input-labels

Identify input labels that do not match package names

label 'sbcl-trivial-gray-streams' does not match package name 'ecl-trivial-gray-streams'
ecl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-cl-colors' does not match package name 'ecl-cl-colors'
ecl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'ecl-cl-ppcre'
ecl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ansi-text' does not match package name 'ecl-cl-ansi-text'
ecl-parachute @ 1.5.0-0.8bc3e1binput-labels

Identify input labels that do not match package names

label 'sbcl-documentation-utils' does not match package name 'ecl-documentation-utils'
ecl-parachute @ 1.5.0-0.8bc3e1binput-labels

Identify input labels that do not match package names

label 'sbcl-form-fiddle' does not match package name 'ecl-form-fiddle'
ecl-parachute @ 1.5.0-0.8bc3e1binput-labels

Identify input labels that do not match package names

label 'sbcl-trivial-custom-debugger' does not match package name 'ecl-trivial-custom-debugger'
ecl-nst @ 4.1.2-1.6c0990finput-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'ecl-closer-mop'
ecl-nst @ 4.1.2-1.6c0990finput-labels

Identify input labels that do not match package names

label 'sbcl-org-sampler' does not match package name 'ecl-org-sampler'
ecl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-cl-interpol' does not match package name 'ecl-cl-interpol'
ecl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-iterate' does not match package name 'ecl-iterate'
ecl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-symbol-munger' does not match package name 'ecl-symbol-munger'
ecl-kaputt @ 0.0.0-1.f26c9b0input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'ecl-cl-ppcre'
ecl-hu.dwim.stefil @ 0.0.0-2.414902cinput-labels

Identify input labels that do not match package names

label 'sbcl-hu.dwim.asdf' does not match package name 'ecl-hu.dwim.asdf'
ecl-hu.dwim.stefil @ 0.0.0-2.414902cinput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-iterate' does not match package name 'ecl-iterate'
ecl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-split-sequence' does not match package name 'ecl-split-sequence'
ecl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'ecl-cl-ppcre'
ecl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-rove' does not match package name 'ecl-rove'
ecl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-prove' does not match package name 'ecl-prove'
ecl-fiveam @ 1.4.2input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-fiveam @ 1.4.2input-labels

Identify input labels that do not match package names

label 'sbcl-net.didierverna.asdf-flv' does not match package name 'ecl-net.didierverna.asdf-flv'
ecl-fiveam @ 1.4.2input-labels

Identify input labels that do not match package names

label 'sbcl-trivial-backtrace' does not match package name 'ecl-trivial-backtrace'
ecl-fiasco @ 0.0.1-2.bb47d2finput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-fiasco @ 0.0.1-2.bb47d2finput-labels

Identify input labels that do not match package names

label 'sbcl-trivial-gray-streams' does not match package name 'ecl-trivial-gray-streams'
ecl-cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'ecl-fiveam'
ecl-cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'ecl-closer-mop'
ecl-cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-trivia' does not match package name 'ecl-trivia'
ecl-checkl @ 0.0.0-1.8032880input-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'ecl-fiveam'
ecl-checkl @ 0.0.0-1.8032880input-labels

Identify input labels that do not match package names

label 'sbcl-marshal' does not match package name 'ecl-marshal'
ecl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-stefil' does not match package name 'ecl-stefil'
ecl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'ecl-alexandria'
ecl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'ecl-closer-mop'
ecl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-optima' does not match package name 'ecl-optima'
ecl-cacau @ 1.0.0input-labels

Identify input labels that do not match package names

label 'sbcl-assert-p' does not match package name 'ecl-assert-p'
ecl-cacau @ 1.0.0input-labels

Identify input labels that do not match package names

label 'sbcl-assertion-error' does not match package name 'ecl-assertion-error'
ecl-cacau @ 1.0.0input-labels

Identify input labels that do not match package names

label 'sbcl-eventbus' does not match package name 'ecl-eventbus'
ecl-assertion-error @ 0.1.0-1.8eab692input-labels

Identify input labels that do not match package names

label 'sbcl-dissect' does not match package name 'ecl-dissect'
ecl-assert-p @ 1.0.1input-labels

Identify input labels that do not match package names

label 'sbcl-assertion-error' does not match package name 'ecl-assertion-error'
ecl-assert-p @ 1.0.1input-labels

Identify input labels that do not match package names

label 'sbcl-simplet' does not match package name 'ecl-simplet'
cl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'cl-closer-mop'
cl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-ieee-floats' does not match package name 'cl-ieee-floats'
cl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-mgl-pax' does not match package name 'cl-mgl-pax'
cl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-trivial-gray-streams' does not match package name 'cl-trivial-gray-streams'
cl-try @ 0.0.1-1.a1fffadinput-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'cl-ppcre'
cl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'alexandria' does not match package name 'cl-alexandria'
cl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'iterate' does not match package name 'cl-iterate'
cl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'metabang-bind' does not match package name 'cl-metabang-bind'
cl-stefil @ 0.1-0.0398548input-labels

Identify input labels that do not match package names

label 'swank' does not match package name 'cl-slime-swank'
cl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'cl-ppcre'
cl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-local-time' does not match package name 'cl-local-time'
cl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-osicat' does not match package name 'cl-osicat'
cl-should-test @ 1.0.0-0.48facb9input-labels

Identify input labels that do not match package names

label 'sbcl-rutils' does not match package name 'cl-rutils'
cl-rove @ 0.9.6input-labels

Identify input labels that do not match package names

label 'sbcl-bordeaux-threads' does not match package name 'cl-bordeaux-threads'
cl-rove @ 0.9.6input-labels

Identify input labels that do not match package names

label 'sbcl-dissect' does not match package name 'cl-dissect'
cl-rove @ 0.9.6input-labels

Identify input labels that do not match package names

label 'sbcl-trivial-gray-streams' does not match package name 'cl-trivial-gray-streams'
cl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-cl-colors' does not match package name 'cl-colors'
cl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'cl-ppcre'
cl-prove @ 1.0.0-2.5d71f02input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ansi-text' does not match package name 'cl-ansi-text'
cl-parachute @ 1.5.0-0.8bc3e1binput-labels

Identify input labels that do not match package names

label 'sbcl-documentation-utils' does not match package name 'cl-documentation-utils'
cl-parachute @ 1.5.0-0.8bc3e1binput-labels

Identify input labels that do not match package names

label 'sbcl-form-fiddle' does not match package name 'cl-form-fiddle'
cl-parachute @ 1.5.0-0.8bc3e1binput-labels

Identify input labels that do not match package names

label 'sbcl-trivial-custom-debugger' does not match package name 'cl-trivial-custom-debugger'
cl-nst @ 4.1.2-1.6c0990finput-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'cl-closer-mop'
cl-nst @ 4.1.2-1.6c0990finput-labels

Identify input labels that do not match package names

label 'sbcl-org-sampler' does not match package name 'cl-org-sampler'
cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'cl-closer-mop'
cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-trivia' does not match package name 'cl-trivia'
cl-mock @ 1.0.1-1.7988dcainput-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'cl-fiveam'
cl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-cl-interpol' does not match package name 'cl-interpol'
cl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-iterate' does not match package name 'cl-iterate'
cl-lisp-unit2 @ 0.9.4input-labels

Identify input labels that do not match package names

label 'sbcl-symbol-munger' does not match package name 'cl-symbol-munger'
cl-kaputt @ 0.0.0-1.f26c9b0input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'cl-ppcre'
cl-hu.dwim.stefil @ 0.0.0-2.414902cinput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-hu.dwim.stefil @ 0.0.0-2.414902cinput-labels

Identify input labels that do not match package names

label 'sbcl-hu.dwim.asdf' does not match package name 'cl-hu.dwim.asdf'
cl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-iterate' does not match package name 'cl-iterate'
cl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-split-sequence' does not match package name 'cl-split-sequence'
cl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-cl-ppcre' does not match package name 'cl-ppcre'
cl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-rove' does not match package name 'cl-rove'
cl-hamcrest @ 0.4.4input-labels

Identify input labels that do not match package names

label 'sbcl-prove' does not match package name 'cl-prove'
cl-fiveam @ 1.4.2input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-fiveam @ 1.4.2input-labels

Identify input labels that do not match package names

label 'sbcl-net.didierverna.asdf-flv' does not match package name 'cl-net.didierverna.asdf-flv'
cl-fiveam @ 1.4.2input-labels

Identify input labels that do not match package names

label 'sbcl-trivial-backtrace' does not match package name 'cl-trivial-backtrace'
cl-fiasco @ 0.0.1-2.bb47d2finput-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-fiasco @ 0.0.1-2.bb47d2finput-labels

Identify input labels that do not match package names

label 'sbcl-trivial-gray-streams' does not match package name 'cl-trivial-gray-streams'
cl-checkl @ 0.0.0-1.8032880input-labels

Identify input labels that do not match package names

label 'sbcl-marshal' does not match package name 'cl-marshal'
cl-checkl @ 0.0.0-1.8032880input-labels

Identify input labels that do not match package names

label 'sbcl-fiveam' does not match package name 'cl-fiveam'
cl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-alexandria' does not match package name 'cl-alexandria'
cl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-closer-mop' does not match package name 'cl-closer-mop'
cl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-optima' does not match package name 'cl-optima'
cl-check-it @ 0.1.0-1.b79c910input-labels

Identify input labels that do not match package names

label 'sbcl-stefil' does not match package name 'cl-stefil'
cl-cacau @ 1.0.0input-labels

Identify input labels that do not match package names

label 'sbcl-assertion-error' does not match package name 'cl-assertion-error'
cl-cacau @ 1.0.0input-labels

Identify input labels that do not match package names

label 'sbcl-eventbus' does not match package name 'cl-eventbus'
cl-cacau @ 1.0.0input-labels

Identify input labels that do not match package names

label 'sbcl-assert-p' does not match package name 'cl-assert-p'
cl-assertion-error @ 0.1.0-1.8eab692input-labels

Identify input labels that do not match package names

label 'sbcl-dissect' does not match package name 'cl-dissect'
cl-assert-p @ 1.0.1input-labels

Identify input labels that do not match package names

label 'sbcl-assertion-error' does not match package name 'cl-assertion-error'
cl-assert-p @ 1.0.1input-labels

Identify input labels that do not match package names

label 'sbcl-simplet' does not match package name 'cl-simplet'
python-pybcj @ 1.0.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 202
python-bcj-cffi @ 0.5.0inputs-should-be-native

Identify inputs that should be native inputs

'python-setuptools-scm' should probably be a native input
python-bcj-cffi @ 0.5.0inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all
date @ 2.4.1-9a0ee254optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
python-py7zr @ 0.20.2inputs-should-not-be-input

Identify inputs that shouldn't be inputs at all

'python-setuptools' should probably not be an input at all
bitshuffle @ 0.3.5input-labels

Identify input labels that do not match package names

label 'cython' does not match package name 'python-cython'
bitshuffle @ 0.3.5input-labels

Identify input labels that do not match package names

label 'numpy' does not match package name 'python-numpy'
bitshuffle @ 0.3.5input-labels

Identify input labels that do not match package names

label 'h5py' does not match package name 'python-h5py'
intel-xed @ 12.0.1input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
rgbds @ 0.5.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
armips @ 0.11.0optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
tryton @ 6.2.7profile-collisions

Report collisions that would occur due to propagated inputs

propagated inputs /gnu/store/lik7n3j6vg6ymn4fcrb6wg4myw7zbmrl-librsvg-2.50.7 and /gnu/store/0w390zkxhzhkmyp0sns8z97bfmzbr7gz-librsvg-2.50.7 collide
swayr @ 0.18.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 86, 128, 244
sssd @ 2.8.1input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
sssd @ 2.8.1input-labels

Identify input labels that do not match package names

label 'bind' does not match package name 'bind:utils'
r-datasaurus @ 0.1.6description

Validate package descriptions

use @code or similar ornament instead of quotes
r-cardata @ 3.0-5description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 45, 56
r-boot @ 1.3-28.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infractions at 125, 142
r-dt @ 0.26input-labels

Identify input labels that do not match package names

label 'uglifyjs' does not match package name 'node-uglify-js'
r-bigmemory @ 4.6.1input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
pspp @ 1.4.1input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
r-dt @ 0.26formatting

Look for formatting issues in the source

line 3645 is way too long (104 characters)
r-dt @ 0.26formatting

Look for formatting issues in the source

line 3682 is way too long (92 characters)
r-dt @ 0.26formatting

Look for formatting issues in the source

line 3683 is way too long (91 characters)
r-dt @ 0.26formatting

Look for formatting issues in the source

line 3685 is way too long (98 characters)
r-dt @ 0.26formatting

Look for formatting issues in the source

line 3686 is way too long (94 characters)
r-dt @ 0.26formatting

Look for formatting issues in the source

line 3695 is way too long (93 characters)
r-dt @ 0.26formatting

Look for formatting issues in the source

line 3724 is way too long (93 characters)
python-pure-protobuf @ 2.0.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
ruby-protobuf @ 3.10.3optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
emacs-protobuf-mode @ 3.21.9patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
rust-winit @ 0.26.1description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
rust-winit @ 0.24.0description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
rust-winit @ 0.20.0-alpha6description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
rust-winit @ 0.19.5description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 49
perl-search-xapian @ 1.2.25.5description

Validate package descriptions

use @code or similar ornament instead of quotes
xapian @ 1.4.19input-labels

Identify input labels that do not match package names

label 'util-linux' does not match package name 'util-linux:lib'
viewnior @ 1.8input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
spandsp @ 0.0.6input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
pantheon-calculator @ 1.7.2input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
imagemagick @ 6.9.12-4input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
guile @ 3.0.7input-labels

Identify input labels that do not match package names

label 'pkgconfig' does not match package name 'pkg-config'
guile @ 3.0.7input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
guile @ 3.0.7input-labels

Identify input labels that do not match package names

label 'bdw-gc' does not match package name 'libgc'
guile @ 2.2.7input-labels

Identify input labels that do not match package names

label 'pkgconfig' does not match package name 'pkg-config'
guile @ 2.2.7input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
guile @ 2.2.7input-labels

Identify input labels that do not match package names

label 'bdw-gc' does not match package name 'libgc'
guile @ 2.2.4input-labels

Identify input labels that do not match package names

label 'pkgconfig' does not match package name 'pkg-config'
guile @ 2.2.4input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
guile @ 2.2.4input-labels

Identify input labels that do not match package names

label 'bdw-gc' does not match package name 'libgc'
guile @ 2.0.14input-labels

Identify input labels that do not match package names

label 'pkgconfig' does not match package name 'pkg-config'
guile @ 2.0.14input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
guile @ 2.0.14input-labels

Identify input labels that do not match package names

label 'bdw-gc' does not match package name 'libgc'
gegl @ 0.4.36input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
gegl @ 0.4.36input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
gcc-objc++ @ 9.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc++ @ 8.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc++ @ 7.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc++ @ 6.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc++ @ 12.2.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc++ @ 11.3.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc++ @ 10.3.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc @ 9.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc @ 8.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc @ 7.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc @ 6.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc @ 12.2.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc @ 11.3.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-objc @ 10.3.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc @ 9.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc @ 8.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc @ 7.5.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc @ 12.2.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc @ 11.3.0input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
fbida @ 2.14input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
fbida @ 2.14input-labels

Identify input labels that do not match package names

label 'libudev' does not match package name 'eudev'
fbida @ 2.14input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
adanaxisgpl @ 1.2.5input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
wordnet @ 3.0wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
swish-e @ 2.4.7wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
gnome-photos @ 43.betawrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
xapian @ 1.4.19optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
libtocc @ 1.0.1optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
dejagnu @ 1.6.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
sed @ 4.8patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
nss-certs @ 3.81patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
libiberty @ 10.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 9.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 8.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 7.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 6.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 5.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 4.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 4.8.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 12.2.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 11.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 10.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 9.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 8.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 7.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 6.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 5.5.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 4.9.4patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 4.8.5patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 12.2.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 11.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc @ 10.3.0patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
coreutils-minimal @ 8.32patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
binutils-gold @ 2.37patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
avr-binutils @ 2.37patch-file-names

Validate file names and availability of patches

file names of patches should start with the package name
gcc-objc++ @ 9.5.0patch-headers

Validate patch headers

gcc-9-asan-fix-limits-include.patch: patch lacks comment and upstream status
gcc-objc @ 9.5.0patch-headers

Validate patch headers

gcc-9-asan-fix-limits-include.patch: patch lacks comment and upstream status
gcc @ 9.5.0patch-headers

Validate patch headers

gcc-9-asan-fix-limits-include.patch: patch lacks comment and upstream status
rust-winit @ 0.20.0-alpha6formatting

Look for formatting issues in the source

line 3031 is way too long (114 characters)
mumble @ 1.4.274formatting

Look for formatting issues in the source

tabulation on line 589, column 0
mumble @ 1.4.274formatting

Look for formatting issues in the source

tabulation on line 590, column 0
mumble @ 1.4.274formatting

Look for formatting issues in the source

tabulation on line 591, column 0
mumble @ 1.4.274formatting

Look for formatting issues in the source

parentheses feel lonely, move to the previous or next line
guile @ 2.0.14formatting

Look for formatting issues in the source

line 205 is way too long (94 characters)
guile @ 2.0.14formatting

Look for formatting issues in the source

line 208 is way too long (93 characters)
dejagnu @ 1.6.2formatting

Look for formatting issues in the source

line 60 is way too long (91 characters)
volume-key @ 0.3.12input-labels

Identify input labels that do not match package names

label 'libblkid' does not match package name 'util-linux:lib'
xblackjack @ 2.2description

Validate package descriptions

sentences in description should be followed by two spaces; possible infraction at 146
kdenlive @ 22.08.3inputs-should-be-native

Identify inputs that should be native inputs

'kdoctools' should probably be a native input
fifengine @ 0.4.2inputs-should-be-native

Identify inputs that should be native inputs

'swig' should probably be a native input
ufoai @ 2.6.0_dev-0.a542a87input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
ufoai @ 2.6.0_dev-0.a542a87input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python2'
ufoai @ 2.6.0_dev-0.a542a87input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
ufo2map @ 2.6.0_dev-0.a542a87input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
superstarfighter @ 0.6.5input-labels

Identify input labels that do not match package names

label 'godot-headless' does not match package name 'godot:headless'
seed @ 3.8.1input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
seed @ 3.8.1input-labels

Identify input labels that do not match package names

label 'gtk+-2' does not match package name 'gtk+'
seed @ 3.8.1input-labels

Identify input labels that do not match package names

label 'xscrnsaver' does not match package name 'libxscrnsaver'
seed @ 3.8.1input-labels

Identify input labels that do not match package names

label 'webkit' does not match package name 'webkitgtk-with-libsoup2'
sdlpop @ 1.22input-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
neverball @ 1.6.0-1.760a25dinput-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
neverball @ 1.6.0-1.760a25dinput-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
neverball @ 1.6.0-1.760a25dinput-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
meandmyshadow @ 0.5ainput-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
libdmapsharing @ 3.9.10input-labels

Identify input labels that do not match package names

label 'gee' does not match package name 'libgee'
knights @ 025input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
gupnp-igd @ 1.2.0input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
gnubik @ 2.4.3input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
gnubg @ 1.06.002input-labels

Identify input labels that do not match package names

label 'python-2' does not match package name 'python2'
gnome-music @ 42.1input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
gnome-js-common @ 0.1.2input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
gnome-chess @ 3.37.3input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
gnome-2048 @ 3.38.2input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
glulxe @ 0.5.4input-labels

Identify input labels that do not match package names

label 'glk' does not match package name 'glkterm'
freedink-engine @ 109.6input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
freedink-engine @ 109.6input-labels

Identify input labels that do not match package names

label 'fontconfig' does not match package name 'fontconfig-minimal'
freedink @ 109.6input-labels

Identify input labels that do not match package names

label 'engine' does not match package name 'freedink-engine'
freedink @ 109.6input-labels

Identify input labels that do not match package names

label 'data' does not match package name 'freedink-data'
fizmo @ 0.8.5input-labels

Identify input labels that do not match package names

label 'libjpeg' does not match package name 'libjpeg-turbo'
falltergeist @ 0.3.1input-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
dee @ 1.2.7input-labels

Identify input labels that do not match package names

label 'pygobject' does not match package name 'python-pygobject'
dee @ 1.2.7input-labels

Identify input labels that do not match package names

label 'python' does not match package name 'python-wrapper'
dee @ 1.2.7input-labels

Identify input labels that do not match package names

label 'icu' does not match package name 'icu4c'
cataclysm-dda @ 0.F-3input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
bsd-games @ 2.17.0input-labels

Identify input labels that do not match package names

label 'curses' does not match package name 'ncurses'
bsd-games @ 2.17.0input-labels

Identify input labels that do not match package names

label 'pager' does not match package name 'less'
brasero @ 3.12.3input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
blobwars @ 2.00input-labels

Identify input labels that do not match package names

label 'gettext' does not match package name 'gettext-minimal'
blobwars @ 2.00input-labels

Identify input labels that do not match package names

label 'sdl' does not match package name 'sdl-union'
neverball @ 1.6.0-1.760a25dwrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
gnome-music @ 42.1wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
corsix-th @ 0.66wrapper-inputs

Make sure 'wrap-program' can finds its interpreter.

"bash-minimal" should be in 'inputs' when 'wrap-program' is used
bastet @ 0.43.2optional-tests

Make sure tests are only run when requested

the 'check' phase should respect #:tests?
bsd-games @ 2.17.0patch-headers

Validate patch headers

bsd-games-bad-ntohl-cast.patch: patch lacks comment and upstream status
bsd-games @ 2.17.0patch-headers

Validate patch headers

bsd-games-gamescreen.h.patch: patch lacks comment and upstream status
bsd-games @ 2.17.0patch-headers

Validate patch headers

bsd-games-null-check.patch: patch lacks comment and upstream status
superstarfighter @ 0.6.5formatting

Look for formatting issues in the source

line 2602 is way too long (115 characters)
gnubg @ 1.06.002formatting

Look for formatting issues in the source

line 1848 is way too long (91 characters)
freedink-engine @ 109.6formatting

Look for formatting issues in the source

tabulation on line 3367, column 0
freedink-engine @ 109.6formatting

Look for formatting issues in the source

tabulation on line 3368, column 0
freedink-engine @ 109.6formatting

Look for formatting issues in the source

tabulation on line 3369, column 0
freedink-engine @ 109.6formatting

Look for formatting issues in the source

tabulation on line 3370, column 0
freedink-engine @ 109.6formatting

Look for formatting issues in the source

tabulation on line 3371, column 0
cataclysm-dda @ 0.F-3formatting

Look for formatting issues in the source

line 967 is way too long (94 characters)
tootle @ 1.0input-labels

Identify input labels that do not match package names

label 'glib' does not match package name 'glib:bin'
slurm @ 22.05.1input-labels

Identify input labels that do not match package names

label 'hwloc' does not match package name 'hwloc:lib'
slurm @ 21.08.8input-labels

Identify input labels that do not match package names

label 'hwloc' does not match package name 'hwloc:lib'
slurm @ 20.11.9input-labels

Identify input labels that do not match package names

label 'hwloc' does not match package name 'hwloc:lib'
slurm @ 20.02.6-1input-labels

Identify input labels that do not match package names

label 'hwloc' does not match package name 'hwloc:lib'
slurm @ 19.05.8input-labels

Identify input labels that do not match package names

label 'hwloc' does not match package name 'hwloc:lib'
slurm @ 18.08.9input-labels

Identify input labels that do not match package names

label 'hwloc' does not match package name 'hwloc:lib'
slurm @ 22.05.1formatting

Look for formatting issues in the source

line 274 is way too long (91 characters)
ucsim @ 0.7.1description

Validate package descriptions

description should start with an upper-case letter or digit
propeller-toolchain @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'binutils' does not match package name 'propeller-binutils'
propeller-toolchain @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'libc' does not match package name 'proplib'
propeller-toolchain @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'gcc' does not match package name 'propeller-gcc'
propeller-gcc @ 6.0.0-1.b4f45a472input-labels

Identify input labels that do not match package names

label 'ld-wrapper-cross' does not match package name 'ld-wrapper-propeller-elf'
propeller-gcc @ 6.0.0-1.b4f45a472input-labels

Identify input labels that do not match package names

label 'binutils-cross' does not match package name 'propeller-binutils'
propeller-gcc @ 6.0.0-1.b4f45a472input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
propeller-gcc @ 6.0.0-1.b4f45a472input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
propeller-gcc @ 6.0.0-1.b4f45a472input-labels

Identify input labels that do not match package names

label 'locales' does not match package name 'glibc-utf8-locales'
propeller-gcc @ 6.0.0-1.b4f45a472input-labels

Identify input labels that do not match package names

label 'libc-native' does not match package name 'glibc'
propeller-gcc @ 6.0.0-1.b4f45a472input-labels

Identify input labels that do not match package names

label 'libc-native:static' does not match package name 'glibc:static'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'gcc-4' does not match package name 'gcc'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'ld-wrapper-cross' does not match package name 'ld-wrapper-propeller-elf'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'binutils-cross' does not match package name 'propeller-binutils'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'locales' does not match package name 'glibc-utf8-locales'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'libc-native' does not match package name 'glibc'
propeller-gcc @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'libc-native:static' does not match package name 'glibc:static'
propeller-development-suite @ 4.6.1-2.4c46ecbe7input-labels

Identify input labels that do not match package names

label 'toolchain' does not match package name 'propeller-toolchain'
newlib-nano @ 3.0.0-0.3ccfb40input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-arm-none-eabi'
newlib-nano @ 3.0.0-0.3ccfb40input-labels

Identify input labels that do not match package names

label 'xgcc' does not match package name 'gcc-cross-sans-libc-arm-none-eabi'
newlib-nano @ 2.4.0input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-arm-none-eabi'
newlib-nano @ 2.4.0input-labels

Identify input labels that do not match package names

label 'xgcc' does not match package name 'gcc-cross-sans-libc-arm-none-eabi'
newlib @ 3.0.0-0.3ccfb40input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-arm-none-eabi'
newlib @ 3.0.0-0.3ccfb40input-labels

Identify input labels that do not match package names

label 'xgcc' does not match package name 'gcc-cross-sans-libc-arm-none-eabi'
newlib @ 2.4.0input-labels

Identify input labels that do not match package names

label 'xbinutils' does not match package name 'binutils-cross-arm-none-eabi'
newlib @ 2.4.0input-labels

Identify input labels that do not match package names

label 'xgcc' does not match package name 'gcc-cross-sans-libc-arm-none-eabi'
gcc-cross-sans-libc-arm-none-eabi @ 7-2018-q2-update-1.261907input-labels

Identify input labels that do not match package names

label 'ld-wrapper-cross' does not match package name 'ld-wrapper-arm-none-eabi'
gcc-cross-sans-libc-arm-none-eabi @ 7-2018-q2-update-1.261907input-labels

Identify input labels that do not match package names

label 'binutils-cross' does not match package name 'binutils-cross-arm-none-eabi'
gcc-cross-sans-libc-arm-none-eabi @ 7-2018-q2-update-1.261907input-labels

Identify input labels that do not match package names

label 'libstdc++' does not match package name 'libstdc++-headers'
gcc-cross-sans-libc-arm-none-eabi @ 7-2018-q2-update-1.261907input-labels

Identify input labels that do not match package names

label 'bash' does not match package name 'bash-minimal'
gcc-cross-sans-libc-arm-none-eabi @ 7-2018-q2-update-1.261907input-labels

Identify input labels that do not match package names

label 'locales' does not match package name 'glibc-utf8-locales'
gcc-cross-sans-libc-arm-none-eabi @ 7-2018-q2-update-1.261907input-labels

Identify input labels that do not match package names

label 'libc-native' does not match package name 'glibc'
gcc-cross-sans-libc-arm-none-eabi @ 7-2018-q2-update-1.261907input-labels

Identify input labels that do not match package names

label 'libc-native:static' does not match package name 'glibc:static'
binutils-vc4 @ 2.23.51-0.708acc8input-labels

Identify input labels that do not match package names

label 'guile-1.8' does not match package name 'guile'