Language

Package: ruby-ffi-rzmq @ 2.0.7

Synopsis

High-level Ruby wrapper for the ZeroMQ networking library

Description

This library provides a high-level API that wraps the ZeroMQ networking library using the Ruby foreign function interface (FFI). It is a pure Ruby wrapper, hence is compatible with any Ruby runtime that has support for FFI.

Home page
https://github.com/chuckremes/ffi-rzmq
Location
gnu/packages/ruby.scm (line: 7285, column: 2)
License

Lint warnings

LinterMessageLocation
No lint warnings